Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - mmnogueira

Pages: [1]
Developers / Smaller Fonts
« on: May 19, 2008, 10:34:05 pm »
Hello All,

One aspect of LMCE was disturbing me: the texts were way too big and didn't properly fit the space available in buttons and menus. This issue is solved: I reduced by 7~8 the PixelHeight values of the StyleVariaton table and now all UIs have a much cleaner and elegant look. Tested ok in 1024x768 and 720p resolutions.


Marcos Nogueira
S. Paulo - Brazil

Installation issues / Linksys WVC200 Camera
« on: April 24, 2008, 10:20:33 pm »
Hello All,

I've installed a Linksys WVC200 IP Camera following the instructions of the "IP Cameras" topic on the documentation, but haven't got it to work so far. Googleing for tips I've found its proper URLs at the Ubuntu forum:

http://<camera_ip>/img/video.asf, or

Both URLs work fine in VideoLAN and MPlayer. Any tips to get this camera working under the orbiter would be very appreciated.


Marcos Nogueira
S. Paulo - Brazil

Installation issues / KDE fonts/resolution problem
« on: April 14, 2008, 09:11:01 pm »
Hello All,

LCME 7.10 beta 4 - NVIDIA 8500GT 512MB - latest NVIDIA driver from NVIDIA - LG L1740PQ - 1024x768

I'm running a core/hybrid in UI2 with alpha blending perfectly. The problem is when I activate the KDE: the fonts and icons are very ugly and distorted; the admin website is almost unreadable (unfortunately I can't attach a screen snapshot to this message). I've already tried most the recommendations and suggestions from the manuals, forums and wikis with no success at all.

Thanks in advance,

Marcos Nogueira
S. Paulo - Brazil

Installation issues / Changing screen resolution problem
« on: March 11, 2008, 08:59:54 pm »
Hello All,


P4 2.4GHz
250GB Samsung SATA
nVidia 8500gt 512MB
3Com NIC (dhcp client - no dhcp server)
LG L1740PQ monitor
LMCE 0710 Beta 4

I'm trying to perform a basic LMCE installation. Firstly I used the 0704 DVD, and only managed to set the basic UI (UI1) because the system didn't seem to properly recognize neither the video board nor the monitor. Every time I tried to change the screen resolution the system froze just before entering the AVWizard (the monitor entered in "power saving" mode), and I had to manually reboot the system. After rebooting LCME displayed only the basic UI. This process was repeated several times.

Then I decided to install using the 2 CDs. I successfuly installed Kubuntu 7.10, activated the proprietary nVidia driver (NVIDIA accelerated graphics driver (latest cards)) and set the 1024x768 resolution. After using Kubuntu for a few days without any problem, I decided to install LCME over it (I chose the UI2 when prompted). The installation process ran smoothly but, after rebooting, I noticed that somehow it had selected a 1400x1050 resolution and froze at "Activating Orbiters". I selected "Change resolution" in the Video tab, the system rebooted and... BOOOMM! - the same problem as above. :(

Now I've reinstalled Kubuntu and am waiting anxiously for a light in the dark... ;D

Thanks in advance for any help,

Marcos Nogueira
S. Paulo - Brazil

Users / Newbie needs suggestions
« on: February 14, 2008, 03:16:40 pm »
Hello All,

Sorry for the long post and the dumb questions.

I'd like to use LMCE in the following scenario (to begin with):

1. A home theatre with all common stuff: LCD TV, receiver, cable and satellite TV, DVD PVR etc.,
2. Two bedrooms with LCD TV,
3. A kitchen with CRT TV,
4. Backyard with swimming pool and terrace where I'd like to listen to music.

Initially my interest is only media. Telecom, lighting, security and other features will be added later.

My questions are:

1. I was thinking in installing the sever ("core") in the HT, thin clients for the other LCD TVs, and speakers in the terrace, connected to the 2nd output of the HT receiver. The problem is that the server is too noisy but, if I install it elsewhere, how do I control the devices that are in the HT (receiver, PVR etc.) using a Fiire Chief?

2. Is it possible to - say - play an HD show with 5:1 sound in th HT and play a music CD in the terrace simultaneously?

3. Is it possible to watch a TV channel in one room and other channel in another room simultaneously?

4. What happens when two - or more - remotes try to control the same device simultaneously?

5. Is it possible to supress the wizard when I connect a new device?

6. Is it possible to restrict some menu accesses to selected users?

7. I didn't understand the purpose of the serial connectors that are shown in the demo video.

Naturally, the first question is the most important for me at this moment. Please note that I'm in Brazil and some features will be difficult to achieve.

Thanks in advance,

Marcos Nogueira
S. Paulo - Brazil

Compatible Products & Services / Fiire and Pluto sites down?
« on: January 30, 2008, 03:52:12 pm »
Hello All,

I am trying to access the Fiire and Pluto sites, but they seem to be down. Any information would be appreciated.

Thanks in advance,

Marcos Nogueira
S. Paulo - Brazil

Pages: [1]