Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - GamerAyers

Pages: [1] 2
Feature requests & roadmap / Re: OpenVPN
« on: August 31, 2008, 01:41:15 pm »
I am definately not, by any means, a Linux Guru.  So maybe it is something I missed.  I had installed OpenSwan and I have a set of sonicwall using IPsec.  I was able to setup the OpenSwan for connection to the sonicwall and was even able to open the Sonicwall website and saw that something was connected.  Unfortunately, I was never able to even ping devices inside from the LinuxMCE server where OpenSwan resided.  I was wondering if there was a routing table that LinuxMCE used that I was missing.  That is the only reason I was looking for an OpenVPN/OpenSwan implementation in linuxMCE(plus with it implemented directly into LinuxMCE you could have a part of the website for setting up all the settings making it easy for the average VPN user not just Linux user).

Users / VideoLan(VLC)
« on: August 08, 2008, 05:39:53 pm »
I want to start using VideoLan on my installation.  I have gone in and set the media director to use VideoLan and turned off Xine.  When I do this, and reload the router, an error always comes up that all devices have not started properly.  It is one of the videolan clients.  Currently, the only thing I have is a hybrid server, but I have tired it before with a hybrid server and one media director with similar results.  Do I need to enable something else?  Does videolan not work with 710?

Feature requests & roadmap / OpenVPN
« on: June 01, 2008, 06:43:19 pm »
Since I use my Linuxmce server as my main router, I would like to ability to not only add a wireless card for wireless router support along with the wired network, but also have VPN access.  OpenVPN allows for easy SSL access for a VPN.  Any chance this can be incorporated without much difficulty.  Thanks.

Users / Re: HVR-1600 and USB HVR
« on: April 18, 2008, 04:41:30 am »
Yah, and I've had the HVR-1600 from when I used Windows XP MCE.  Along with a PVR-500 and 150.  Problem is now that I'm getting satellite, so the 150 and 500 are near worthless, and the 1600 I want for Free-to-air, and I will get the new Component input card when it comes in for my satellite.

Users / HVR-1600 and USB HVR
« on: April 15, 2008, 03:32:21 am »
I have the HVR-1600 and I know the support is not done for it yet.  Here is the link for the drivers:  I installed them as they said, but I can't get LinuxMCE or MythTV to see that there is any inputs.  I even set the media director to have an IVTV tuner since that is what it says it uses.  They said that there is Digital support for the tuner already, but it is still Alpha.  Anybody have any idea how to get it to initialize?  Thank you.

Feature requests & roadmap / Default Sorting
« on: April 04, 2008, 03:20:56 am »
I hate setting the sorting each and every time I start the system.  I want to be able to say all my videos, sort by folder, and all my music, do it by album....I haven't fiddled with any of the other medias, but that is what I use in Windows XP MCE, and if I could do that in LinuxMCE, I'd ditch windows once and for all.

Users / Re: Default Sorting???
« on: March 30, 2008, 05:43:56 pm »
Is this something that can't be done?  I know that once you start it, and change it once, it keeps it till you reboot the media director.  Thank you for your help.

Users / VDR vs. MythTV
« on: March 28, 2008, 02:15:59 am »
So I am trying to figure out what is the best solution.  I installed Myth every other time, but with Beta4, I installed VDR.  And if I want to switch back to myth, do I have to reinstall can I perform an installation keeping current system values or do I have to wipe out everything?

I have a server, and currently 1 media director, will have at least 2 soon.  I am getting satellite TV (so I guess I am not really trying to use it as a DVR although it would be nice to have the option.  I currently have 4 tv cards sitting around not in use, HVR-1600, PVR-250, PVR-500 and an old AIW-9000 but ATI.  Knowing that I am getting satellite having the cards is pretty much useless, except the HVR, which is useless due to the fact that it can't be used otherwise I would love it.  I plan to get happauges new card for component in, but until then will use the PVR connected to one of the satellite receivers and that is it.

So the question is, which solution VDR or MythTV?

Users / Default Sorting???
« on: March 28, 2008, 01:15:39 am »
Is there anyway to set the default for sorting in the videos and music?  Such as Filename for videos and albums for audio?  And can that follow users or directors?  Thanks.

Users / Multiple M/D playing same thing
« on: March 22, 2008, 12:24:02 am »
So I spent a while trying to figure out how to do this, and once I did, I was disappoint.

So lets start by saying, once you know how to do this, it is really easy.  Let's start by saying I am working on my server as a test before I finish my house.  I have a 2.2ghz opteron proc with a biostart mobo as the server.  Running 1.5g of ram.  It is running a gigabit networking card and has a 16 port smc gigabit switch.  My media director is a amd athlon xp 2000+, on an abit at7 max2 board with 756mb ram and no hdd.  With ease i got it setup, but the remote (a xp-mce remote) needed a little work to get up and running.

Now, I started to play a cd on my media director and wanted to test it so both played it because eventually I want to be able to have 3-5 rooms playing the same item.  It is an mp3 rip of the cd at 128kbps.  When I set it so my server was playing the file also, it immediately jumped 1.5mins into the track.  I felt, wow, kinda odd.  So I selected another track, which did not start at the beginning, but instead started 2 mins into the track.  Same if I started a new cd and did it again.  Now, if you try to switch cds while in multiple room configuration, it overrides it until you stop the music and start something new.  At which point you have to resync the media directors.

So on to the next problem with this.  The media directors can be anywhere from 2 seconds apart to about 30 seconds apart in the same song.  If you are throwing a party, this wouldn't really work.  Unfortionately, this was one of the main reasons for my wanting Linuxmce.  Have a media director in the basement, one in the living room, and one outside and have the server control the hallways and have them all playing the same music.  Doesn't seem like it will work.  Any ideas, or is this out of the realm of LinuxMCE.

Feature requests & roadmap / Re: OK, No CableCard what about....?
« on: March 18, 2008, 01:01:55 am »
I FOUND IT.  And it is pretty cheap.  Its called pvr3000 leadtek.  and it is only $99.  Unfortionately, no Linux drivers, that I found yet.  But it DOES have component input.  I WANT IT.  I WANT LINUXMCE/MYTH/VDR whatever to support it.  It will fix all the things I miss when I go to satellite.

EDIT:  I take that back, it does have Linux Drivers.....specifically UBUNTU drivers:

If somebody wants to try it, I want to hear if it works or not.

Users / Re: ID3 Windows Rips and LinuxMCE
« on: March 16, 2008, 06:54:53 pm »
That would be the problem I am having.  I am using Beta 4 AMD64.

My goal is to migrate from XP MCE to quiet pcs for my directors and but 3 1.0 terabyte drivers in the server as a raid 5.  That is once I am finished building my house as I won't have money till then.

Users / ID3 Windows Rips and LinuxMCE
« on: March 16, 2008, 03:52:09 pm »
So I have all my music on a windows xp mce.  It is all setup with ID3 tags, and album art.  There doesn't seem to be an easy way to transfer files back and forth between Windows and LinuxMCE.  I put the files in the public/audio and one cd sometimes turns into 15, all with the same name, with one track in each of them.  When I finally go through and combine them all, sometimes it sticks, and sometimes when I restart all the other CDs appear again.  Plus, understandable that the album art is different, no album art shows up.  I am a true audiophile and listen to all types of music.  Between me and my girlfriend we have upwards of 700 CDs on Windows XP mce so to transfer each over seems to be one heck of a project.  Is there a simple thing I am missing or it is just a pain in the butt to do this?  Thanks.

Users / Re: LinuxMCE 0710 beta4 upgrade
« on: March 08, 2008, 11:25:08 pm »
Well, unfortionately, I did not have the same luck.  I used the double layer cd to try to upgrade. and it crashed half way through.  Figuring it was a bad burn, I tried burning it again, on a different computer.  Neither was able to upgrade, so I did a new installation.  Upon finishing, I hear the bling-bling when it is starting the video setup, the screen goes blank and I can't switch to another terminal.  NOTHING.  Just dead.  I restart, same issue.  I tried VGA instead of DVI.  Nothing.  I have a 7600 GS card, I had 2, SLI before going to Linuxmce, but it didn't like that too much.  Plus I figured why.  Well, I'm stuck.  I can't SSH at 80.1 it denies it, from both LANs, even though I am not sure which is which.

Users / Re: LinuxMCE is great....Kinda
« on: March 06, 2008, 03:04:05 am »
Yes and no.  Have you ever used a cheaper router.  Even the Wrt54gc is unreliable.  Fortionately, a computer running linux(granted it is linuxmce) is much more reliable.  I have finally got my USR router converted to a D-link firmware, and it seems to be reliable, but I find the best router I have used (aside from openwrt which I haven't felt like playing with or a Cisco business router) is a computer, and why not let it be Linuxmce.  You can keep a router on hand for downtime, and then whenever you want to refresh the Linuxmce, swap the router in or do it at off hours.  Use addresses that are same from the linuxmce server to the router and swapping should be painless (I do it often when I want to play with the server and I screw something up).

Pages: [1] 2