Edit: hmm - nevermind, for me - after I generated the MD image (/usr/pluto/bin/Diskless_CreateTBZ.sh) and did a second audio / video setup and reboot, it seemed to self correct. Guess I was just too impatient
Rule #1 - Be Patient - Rule #2 - Don't ask when, if you don't contribute - Rule #3 - You have coding skills - LinuxMCE's small brother is available: http://www.agocontrol.com
This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.
That package is for 1004 only. Are you using libxine2 with 0810 already or are you using the stock libxine1 with 0810?
I have backported the package for 0810, havn't had a chance to test it. When I do I'll post it.
I'm sure I am one of the many that have benefited from the work Andrew has put into these forums and the lmce; So I'm curious as to what happened here... Any news or updates?Yeah I got a response in the end - which was to deny my refund request... Still available if anyone wants it.
libxine2: Depends: libasound2 (> 1.0.22) but 1.0.18-1ubuntu9~dia1 is to be installed
Depends: libavcodec52 (>= 4:0.6-1~) but it is not going to be installed or
libavcodec-extra-52 (>= 4:0.6-1~) but it is not going to be installed
Depends: libavutil50 (>= 4:0.6-1~) but it is not going to be installed or
libavutil-extra-50 (>= 4:0.6-1~) but it is not going to be installed
Depends: libc6 (>= 2.8) but 2.8~20080505-0ubuntu9 is to be installed
Depends: libcdio10 but it is not installable
Depends: libdvdread4 but it is not installable
Depends: libfaad2 but it is not installable
Depends: libiso9660-7 but it is not installable
Depends: libjack0 (>= 0.118+svn3796) but 0.109.2-3ubuntu1 is to be installed
Depends: libmagickcore2 (>= 7:18.104.22.168) but it is not installable
Depends: libmagickwand2 (>= 7:22.214.171.124) but it is not installable
Depends: libpostproc51 (>= 4:0.6-1~) but 3:0.svn20080206-12ubuntu3.3 is to be installed or
libpostproc-extra-51 (>= 4:0.6-1~) but it is not going to be installed
Depends: libpulse0 (>= 0.9.16) but 0.9.10-2ubuntu9.4 is to be installed
Depends: libvcdinfo0 (> 0.7.23) but it is not going to be installed
Honestly, bro...Because I want it in writing and I shouldn't have to. They know about the thread and the emails. For the record it wasn't a PEBKAC problem - I have had this confirmed by others at Dianemo. It needed intervention that didn't materialize. I appreciate you guys sticking up for Andrew, but it isn't like I am complaining about a free service, it cost a lot of money, and didn't work - then once I asked for a refund I got ignored. Pretty cut and dry.
Given that totallymaxed has spent more hours in here than even ME, that he has gone OUT OF HIS WAY to help EVERYONE, including people who haven't bought his stuff... I think you have a PEBKAC problem.
I have an idea...
Why don't you _CALL_ them? instead of screaming on the forums? Their phone number is on their website, and you WILL get one of them.
as far as I can tell.. all codec packages are installed. MKV files can play fine as long as they are MPEG video.
I poked Andrew for you today and he said he didn't receive any emails from you. He said he sent you another email today. Not sure where things break down.Thx Uplink. I PM'd him as well but no response really don't understand what the hell is going on.. everyone else gets my emails and PMs. You want to act as a proxy? ...I can forward all my emails to you, haha
Fair point, though all I wanted was the license to be cancelled and a refund - it was at that point all me emails seemed to go missing, so I figured I was just been ignored. Anyway - we probably don't need to continue this publicly - I have said my piece..
Andrew - I replied to your email (same address as before). If you didn't get it (and I am not in your spam list) please let me know.