Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - wombiroller

Pages: [1] 2 3 ... 23
Users / Re: - This site may be compromised. Google warning.
« on: January 31, 2013, 11:39:17 am »
not old news, but kinda strange, as google says:
Very odd. I still get the message though.. Do you?

They do mention that they sometimes get false positives...

Users / - This site may be compromised. Google warning.
« on: January 31, 2013, 08:49:38 am »
I expect this may be old news, however I didn't see anything about it in the forums. If I search for linuxmce on google:

The top link to has a google warning: This site may be compromised.

FYI for any admin'ers out there...

Users / HarvestGeek & Ninja Blocks
« on: January 29, 2013, 01:16:25 pm »
Some pretty cool Open Source hardware/software automation projects coming through Kickstarter that may be of interest to some on these forums:

HarvestGeek (Wireless monitoring for Ph, temp, Light Intensity, soil moisture, CO2, EC). Makes me very sad I don't have a garden.. I might have to move now!

Oh and I realise I am a bit late on the scene, but Ninja Blocks looks pretty cool too! Did anyone get one of these in the first/second rounds?


Users / Re: LIFX lightbulb
« on: September 24, 2012, 11:03:41 am »
I am talking with the technical lead on this project. Hopefully I will be able to get protocol information.


Nice - I knew If anyone would be all over it already, it'd be Thom  ;)

Another thing that caught my eye was the "Ubi". An always on "voice-activated computer that plugs into a wall outlet".

I am a bit more skeptical of this one. My (limited) personal experience with voice recognition has been a bit crappy, but I keep telling myself that a Star Trek 'computer' experience isn't too far away.

p.s. I promise not to spam anymore kickstarter links

Users / Re: Funding Drive: ZWave Door Locks
« on: September 21, 2012, 11:38:24 am »
Also sent :)

Users / Re: Funding Drive: ZWave Door Locks
« on: September 19, 2012, 09:03:48 am »
I have used zwave - count me in for 50 Euro.

Users / Re: Android QOrbiter
« on: August 03, 2012, 07:10:44 am »
your running the most recent update, qml included?


Pretty sure I was - I installed the snapshot and everything else for the first time on the 24th (via wiki instuctions), same day I posted... Happy to uninstall and retest if you want me too?  :)

Installation issues / Re: mythv seems to have died
« on: July 29, 2012, 11:30:19 am »
I'd appreciate people checking if it is enough to downgrade pluto-dcecommon on the core, or if a downgrade is needed on the MD, or if a downgrade is needed on both.

posde - confirming I downgraded the core only... MD now looks to be working. thanks ;)

Users / Re: Android QOrbiter
« on: July 29, 2012, 10:50:28 am »
interesting, so you just changed the device id to an existing one and it worked?

its supposed to show a popup of the existing qOrbiters.
Exactly like that. I didn't get a pop-up that i could see. I could see the -1 but not edit it.. and it would only give me a few sec before crashing. xml edit worked immediately though.

Users / Re: Android QOrbiter
« on: July 24, 2012, 02:10:36 pm »
Umm - nevermind! I noticed that the device id flashes up as -1, though you don't get a chance to change it...

So I manually edited the config.xml on the SD card and it works! Yay! Time to play - thanks again :)

Users / Re: Android QOrbiter
« on: July 24, 2012, 02:03:28 pm »
Hey golgoj4,

Thought i'd try out the nightly. Followed the wiki (orb, user, room, size, svn, skins, config generation etc) however after loading briefly - the app just quits (goes back to the homescreen). Using a galaxy S2 (ICS 4.0.4). Logcat shows this if it is helpful:
Code: [Select]
W/Qt      (12640): qrc:android/Splash.qml:35: ReferenceError: Can't find variable: dcerouter
W/Qt      (12640): QObject::connect: Cannot connect DCE::qOrbiter::screenSaverImages(QStringList) to (null)::setImageList(QStringList)
W/Qt      (12640): QObject::connect: Cannot connect (null)::requestNewImage(QString) to DCE::qOrbiter::getScreenSaverImage(QString)
W/Qt      (12640): QObject::connect: Cannot connect DCE::qOrbiter::currentScreenSaverImage(const uchar*,int) to (null)::setImageData(const uchar*,int)
W/Qt      (12640): Object::connect: Attempt to bind non-signal orbiterWindow::close()
D/Qt      (12640): Device Id changed to: -1
D/Qt      (12640): Initializing connection
D/Qt      (12640): No hostname, checking installation
D/Qt      (12640): Found installation, starting
F/libc    (12640): Fatal signal 11 (SIGSEGV) at 0x000002b6 (code=1)
I/DEBUG   ( 3470): *** *** *** *** *** *** *** *** *** *** *** *** *** *** *** ***
I/DEBUG   ( 3470): Build fingerprint: 'samsung/GT-I9100/GT-I9100:4.0.3/IML74K/XXLPQ:user/release-keys'
I/DEBUG   ( 3470): pid: 12640, tid: 12658  >>> org.linuxmce.qorbiter <<<
I/DEBUG   ( 3470): signal 11 (SIGSEGV), code 1 (SEGV_MAPERR), fault addr 000002b6

Let me know if there is anything else you need/want to help.


apt-get install linux-image-generic linux-headers-generic linux-generic

will upgrade your cores kernel, and should help the MDs as well. If all else fails, update the softlink in /tftpboot/<device-id-of-MD>/vmlinuz and initrd.img

Thanks Posde - apt-get install linux-image-generic linux-headers-generic linux-generic and a reboot worked! :)

Hi All,

Thought I would take a stab at 1004 using the awesome new DVD install.

I am using a Shuttle XS35 V2 for one of the MDs. The Netboot won't work OOTB. Adapting this 0810 guide; allows the MD to boot, however it gets stuck when trying to run depmod:
WARNING: Couldn't open directory /lib/modules/2.6.32-40-generic: No such file or directory
FATAL: Could not open /lib/modules/2.6.32-40-generic/modules.dep.temp for writing: No such file or directory

I think this is because the core is compiling with:

However both the MDs I have are using:

I have done an apt-get update/upgrade, and I have used this guide with 0810 before.

Any idea if this mismatch is an issue? Any idea how to resolve it?


Users / Canonical will not support Kubuntu after 12.04
« on: February 10, 2012, 05:17:30 am »
Not sure what this may mean for LMCE...?

As Jonathan Riddell notes at the end "...I hope and expect Kubuntu can continue..." - so maybe the impact won't be huge long term?

Pages: [1] 2 3 ... 23