Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - fearingsept

Pages: 1 ... 3 4 [5] 6
Users / MD is stuck in a Reboot Loop during network install
« on: July 16, 2008, 03:35:50 pm »
I finally started integrating LMCE into my home. Up until now I was just using a Hybrid/Core. When I went to add my MD It starts the network install but then it restarts. It keeps looping like this over and over to no end. Does anyone have any ideas?

Users / Playback getting a little choppy
« on: May 19, 2008, 05:01:52 pm »
I was watching a dvd last night on my hybrid/core and noticed that the playback was starting to get a little choppy. I thought that this might be just an issue with the dvd but then I noticed it on regular TV and playback of recorded video.

Has anyone else had this issue?
If so, is there a work around?


Users / Wireless keyboards
« on: May 01, 2008, 06:10:51 pm »
Does anyone have any suggestions for any good wireless keyboards with mouse functionality built in.
I saw this page on the myth wiki and was wondering if any of these keyboards would work with LMCE out of the box with no special configurations.

Users / adding to the compute section of LMCE
« on: April 15, 2008, 03:19:30 pm »
Is there a way to add extra pages to the compute section of LMCE. I wanted to add a direct link to Pandora and also Hulu. I didn't notice any documentation on adding pages to the compute section.

anyway have any ideas?


Users / Yet another dumb networking question
« on: April 09, 2008, 11:50:04 pm »
So, I know that LMCE will work as a gateway for my home network, at least that’s what I thought. I just installed my second Ethernet card and ran through the configuration process on the wiki to get it working. I have a test MD running. My network switch is really old and really slow so this may be part of the problem.

If I do a network boot my MD comes up and everything looks good... but when I boot from my test system's hard drive in to Windows XP I cannot seem to get it to detect my internet connection. What am I doing wrong?


It would be really nice to have support built in for the Microsoft IR MCE keyboard. I recently purchased the keyboard with the remote. All the remote functions on the keyboard work but the actual keys and mouse pointer do not. I found some drivers on the ubuntu forums but I cannot seem to get them to compile correctly. (mostly user error) I am sure I am not the only one that would like to use of this keyboard.
 I would be willing to offer some compensation.


Users / Microsoft MCE IR keyboard Help
« on: April 02, 2008, 11:17:27 pm »
Anyone know how to map the Microsoft MCE IR keyboard so that I can use the keyboard buttons and mouse toggle?
The remote buttons on the keyboard all work, but not the actual keyboard buttons.
I checked the Wiki but I could not find anything right off.


Users / Question about adding a network card to core/hybrid
« on: March 28, 2008, 03:45:13 pm »
Hey, so I finally ordered a second gigabit Ethernet card for my core/hybrid because my motherboard doesn't have 2 built in.
I was wondering if I needed to do anything special for setup once I install the new card or does LMCE detect everything automatically. Do I just plug one port into my switch and the other to my cable modem and let it do the rest?

Users / Suggestions for a good remote other then Fiire Cheif
« on: March 18, 2008, 02:50:41 pm »
Ok, So I finally have Myth working the way it should, Thanks to everyone who did all the work finding that -V bug.
Now that everything is working I need a good, easy to set up, Dependable remote for LMCE. Not looking to spend very much so I don't want to shell out the $150 for the Fiire Cheif. Anyone have any suggestions? Links are also helful.

Thank you


Users / Quick Dumb admin question
« on: March 17, 2008, 06:30:59 pm »
Ok I am sure this has been answered but I am pressed for time and dont have much time to search. I installed using the quick install DVD. I am using LMCE beta 4. Are their default passwords for SU that I need to know about. If not how to I set them up. I am trying to install the myth fix for the freezing issue but i keep getting the access denied problem and I cannot seem to be able to give myself SU privileges.

thanks in advance.


Users / Myth TV still locking up after 710 upgrade
« on: January 24, 2008, 09:40:02 pm »
Ok, so back in 704 I was told that my issue had something to do with how Myth interfaces with LMCE and that once 710 comes out everything should be cleared up. I updated last night and everything looked fine as far as my media is concerned. Went to try to watch tv... and once again myth locked up after a few seconds of tv. I ran through the setup wizard again to make sure there wasn't any changes made.

Is there something I am missing, perhaps I set up my Hauppauge 150 wrong?
this has been really frustrating. any ideas?

Users / Beta 3 release, can you update?
« on: January 22, 2008, 06:03:29 pm »
Hello all,
I have been waiting for the next LMCE release for a while now and just saw that the beta 3 came out. Can I update from the previouse version to the newest without loosing data? I have not turned my LMCE core on for some time now due to the myth tv issues I was having. I just want to know if I can update without spending a great deal of time and without loosing my meida.

Feature requests & roadmap / LMCE Automobile Addition
« on: November 15, 2007, 02:39:35 pm »
It seems that more and more car manufacturers are starting to implement some kind of onboard MP3 storage as well as DVD players and TV. I also know that I have always wanted to build some kind of onboard computer system for my Jeep so that I can monitor error codes and stats from the built in engine computer. I got to thinking that an Auto version of LMCE might be ideal for those who want an all in one onboard media system.  It could be built with an ITX motherboard with intergraded video.
Would it be possible to adapt LMCE to be used for this application? Here is the list of features that I think would be very helpful for an onboard system.

TV, DVD,FM radio, AM radio, HD radio, satellite radio.
Touch screen support
Diagnostic and stats from the auto computer
Alarm system
Support for some kind of wireless internet connection (via satellite or cellular)
Orbiter support (so you can use the system as an orbiter for your home system)
Some kind of visualization (to take the place of flickr images)
Audio equalizer
Vehicle layout (similar to floor plan)
Speaker layout
Multi monitor support (for monitors mounted to the back of the car head rests for the other passengers)
iPod plug and play support

I know this is a lot but I was wondering if anyone else thought this might be possible. I would work on it my self if I could, but unfortunately I am not a programmer.

Users / Anyone using AMD's Cool n' Quiet Drivers?
« on: November 12, 2007, 03:20:48 pm »
I was just wondering if anyone was using AMD's Cool n' Quiet drivers? My hybrid is rather loud and before I put in some fan controllers I was wondering if this might be an easier way to go. If anyone is using this driver let me know if there are any limitations I need to be aware of.

Also, I cannot find any online instructions for installing the AMD drivers. If someone is using it on LMCE, could you give me some instructions to follow as well?



Users / Client will not continue the loading process
« on: November 07, 2007, 09:06:14 pm »
So when I try to install my thin client during the boot up into LMCE I seem to get this loop that has gone on overnight now. I have set up a test network for this using an old hub (10mbs). Here is what I see.

Code: [Select]
atkbd.c: Spurious ACK on isa 0060/serio0. Some program might be trying to access hardware directly.
Does anyone know what this means? There is a number that keeps increasing as well and it seems to go on forever.


Pages: 1 ... 3 4 [5] 6