Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - chris33f

Pages: [1] 2
Users / Re: Problems with PCTV & Xvid videos
« on: September 21, 2007, 10:58:08 am »
I will check it thanks

Users / Re: RAM usage / MythTv so slow !
« on: September 21, 2007, 10:57:26 am »
Well it was a mistake it's a geforce 4 : it's not really powerful, but should be enough to display Linux

My PC :
P4 3GHz HT
Video Nvidia Geforce 4
TV Pinnacle PCTV Rave PCI

I don't mind it uses all memory, the fact is that MythTV makes large pauses when trying to configure it, and this is not normal, since kubuntu is responding ok at the same time....

Users / Re: howto: french translation
« on: September 20, 2007, 12:05:58 pm »
yes !
I'm also interested in getting a french version of lmce  ;)

Users / RAM usage / MythTv so slow !
« on: September 20, 2007, 10:18:25 am »
I am very surprized that my freshly installed LMCE is so slow when using MythTV.
My PC :
P4 3GHz HT
Video Nvidia Geforce 2
TV Pinnacle PCTV Rave PCI

When going the system tab of mythtv is says :
RAM 1010MB total, 979MB used

And nothing is running, no tv display, no video playback, no mp3 playing....

Again when I want to navigate in the menus to configure mythtv it takes ages and pauses sometimes more than 30sec. !!!
But if I press ALT-F2 the kubuntu menus go ok.

Is there any performance issue with MythTV ?

Users / Re: Problems with PCTV & Xvid videos
« on: September 20, 2007, 10:12:23 am »
I made it work almost.
I have the video but no sound yet
Go in the computing tab and select software/mythtv, then browse all menus
I am in France so the default values are wrong since configured for the US. I used the DVD install since the CD install fails
My capture device is V4L:/dev/video0 Input Television
Then you need to create a video source, configure with the basics, no teletext... for me it's SECAM
Then in the last menu just choose the capture device and the video source and scan for channels : it works !
Next step is sound...
by default it's set to /dev/dsp, and the audio output of my PCTV is wired to the audio input of the sound board... still have to investigate.
If anyone has an idea in the meantime....

Feature requests & roadmap / Pinnacle TV devices support
« on: September 19, 2007, 02:56:26 pm »
It would be good to have support for Pinnacle PCTV devices (USB/PCI) like the latest Hybrid Pro serie but also older boards  based on BT 8X8 chipset.
Thank you.

PS : maybe it works already !? I tried with my PCTV Rave, which is detected, but mythTV can't san for channels and reports errors...)

Installation issues / Re: My own install logging
« on: September 19, 2007, 11:17:59 am »
I have a similar problem with the kubuntu iso and it says : PROBLEM: Instalation failed....could not cache Kunbuntu Live CD...checking the log file.
I checked the md5 sum of the iso and it's ok
(BTW installing from the dvd works, but it's less flexible.)
A recurrent error is  : ioctl: LOOP_CLR_FD: No such device or address... but I don't really know what it's about...

My PC :
Dell Dimension 8300 - P4 3GHz HT
Nvidia Geforce 2
Pinnacle PCTV Rave PCI
Maxtor 40GB
1GB Ram

Here is the head and tail of the log :

Reading package lists...
Building dependency tree...
Reading state information...
The following packages will be REMOVED:
  brltty knetworkmanager network-manager
0 upgraded, 0 newly installed, 3 to remove and 0 not upgraded.
Need to get 0B of archives.
After unpacking 5738kB disk space will be freed.
(Reading database ... 75365 files and directories currently installed.)
Removing brltty ...
Removing knetworkmanager ...
Removing network-manager ...
ioctl: LOOP_CLR_FD: No such device or address
/tmp/tmp.qfTlk23076/casper/filesystem.squashfs: No such file or directory

The full log is attached.

Any help appreciated...
Thank you.

Users / Re: Problems with PCTV & Xvid videos
« on: September 18, 2007, 05:17:48 pm »
Have a look at this PCTV Rave with MythTV :
I guess it should work within LMCE !?

Users / Pinnacle PCTV Hybrid Pro USB
« on: September 18, 2007, 04:28:48 pm »
Has anyone tried successfully the Pinnacle PCTV Hybrid Pro USB stick with LMCE ?
I'm very interested in this device (DVBT/Analog/composite)

Installation issues / Re: Partitioning the Core HDD?
« on: September 18, 2007, 03:22:16 pm »
I read it too fast ...   :'(
Anyway I recovered most of the windows hdd.
To be safe now, I use another hdd, and try to install from the cds.
When installing lmce, I have an error after specifying the kubuntu iso location :
"can't cache kubuntu live CD"

Could it come from a too small swap partition ? (default size, and I have 1G of Ram)
I really have no idea why it displays this. (the ISO is ok, checked with MD5)
Any clue ?

So I tried again with the DVD, but it's not as flexible.

Installation issues / Re: Pinnacle PCTV Rave
« on: September 18, 2007, 03:14:57 pm »
It looks like I'm not the only one ...

Users / Re: Problems with PCTV & Xvid videos
« on: September 18, 2007, 03:12:32 pm »
I do have the same problem with my Pinnacle PCTV Rave (PCI)...
Any clue ?

Installation issues / Pinnacle PCTV Rave
« on: September 18, 2007, 12:58:40 pm »
I plan to buy an HTPC, but for the moment I want to evaluate LMCE on my own pc
P4 3GHz
Pinnacle PCTV Rave
Analog audio

Does anyone know if he PCTV Rave from Pinnacle is supported ?
The system seems to find it but MythTV cant scan for channels, it says :
"MythTV is already using all available inputs for the channel you selected...."

Any idea ?

Users / Re: Suggestion for AM2 mainboard?
« on: September 07, 2007, 02:45:53 pm »
Hi !
I'm interested in the ABIT AN-M2HD board too.
Has anyone tested it in 1080p, since I think the nvidia 7050 chip only deals up to 1080i hardware playback.
What about encoding, what can be done by the GPU (720p/1080i/1080p/H264...)?

This board seems to be one of the best µATX with video on board.
I am really looking at it, for my htpc.
Any feedback appreciated ;-)

Pages: [1] 2