Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - tschak909

Pages: 1 ... 10 11 [12]
166
Compatible Products & Services / good mic to use with orbiter phone.
« on: August 28, 2007, 12:13:20 am »
Am looking for a solution to use a microphone in a speakerphone-fashion for the built in sip phone on the orbiter, does anyone know of any good ones?

-Thom

167
Users / Westinghouse LCD TV Service Port... USB? a cable for it?
« on: August 27, 2007, 10:04:20 pm »
I have a Service port on my Westinghouse 26" LCD TV.. It looks exactly like a USB port, but it is the flat port, instead of the square port needed to interface to a computer. Is there a cable that I could get to be able to plug into this port? I am interested to see if I can send codes to the TV to power it on and off (at the very least, hopefully it exposes as a serial driver that I can throw commands to.)

anybody know of such a cable?

-Thom

168
Developers / adding external channel changer (firewire) for cable box.
« on: August 26, 2007, 11:47:33 pm »
I have a program that can change the channel on my Motorola DCT6200 cable box over the firewire. What direction should I go in to adapt it into the DCE system so that it will work inside Pluto/LMCE?

-Thom

169
Users / IR Blaster on the MCE edition of the PVR-USB2
« on: August 26, 2007, 08:06:21 pm »
Is it possible to use the IR blaster on the MCE edition of the PVR-USB2? I installed the tuner at the same time as the rest of the system, so I can't tell whether or not it detected it in the devices list... I want it to control my Motorola DCT6200 cable box.

-Thom

170
Installation issues / NVIDIA Drivers too old!
« on: August 25, 2007, 10:00:04 pm »
The NVIDIA drivers that ship with Pluto/LinuxMCE are too old to deal with my NVIDIA 8500GT card. I can't use any other cards because I do not have AGP slots, so it's not like I can just cram a 6xxx or 7xxx series card in the slot....

Whenever I try to install the vendor drivers, the CleanupVideo script that's part of the Start_X_wrapper (a very clever script btw), basically completely trashes my setup. So I commented it out, however, this still masks the problem that there ARE those of us building new machines that are using very new hardware, that needs to be dealt with....

Paul: is there a way to (a) build a replacement nvidia driver deb so that the pluto stuff will use it (b) modify the pluto scripts to accept my driver selection, or (c) just ignore it all entirely and let me do my #@)$#@)$@# configuring? I have a set of modelines etc that perfectly set this TV to 1366x768 which I spent WEEKS tuning and configuring to the exact timing of my TV....

-Thom

Pages: 1 ... 10 11 [12]