Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - GoManutd

Pages: [1]
Installation issues / install fails - about to give up HELP
« on: August 23, 2007, 07:47:07 pm »
OK...  I've tried everyone method to get this package installed..

After finding out that linuxmce doesn't support the AMD64 build of Kubuntu I tried the DVD quick install.  I was able to get this to function to a degree but this install makes A LOT of assumptions about the network install.

I tried a number of the suggestions on reconfiguring my router to avoid problems with the DVD install to no avail.  I'm convinced that a large number of the issues that linuxmce is having is due to a failure to connect to the net during install - and I can't find a way to get linuxmce to do an upgrade AFTER I've done the install and clean up the network problems.

SO, I downloaded the I386 version of the Kubuntu 7.04 live CD and install accordingly...  I download the mce-installer_1.0.0-1_i386.deb and install that after rebooting, but not upgrading, Kubuntu.

I try and run the install but get a gksu error - fine, I manually install gksu.  Try running the install AGAIN and I get the password window, enter the password, then bupkus!

Try running the install from the command line and find that it's complaining about missing.  Found a couple of fixes for this that say to do a soft link to a prior version but Kubuntu 7.04 DOESN'T have installed on the drive - anywhere!

Some other instructions suggest that ssh, vim, bind, samba.  Did this, ran the install via command line again only to have the same liboobs error crop up.

Figured, what the hell, I'll uograde Kubuntu - still bupkus!

Somwhere someone suggested to get the installer from the CD, but Kubunt won't allow the ISO image to be opened - defaults to being opened with K3B which wants to burn a CD...

My system is a Shuttle SN68SG2 with an AMD 64 X2 5600+ CPU and 2 GB of RAM.

HELP!  I really like the idea of behind this package and want to get it to work, but at this rate I'm about done.

Users / Cisco phone
« on: August 18, 2007, 05:31:15 am »
Has anyone been successful in getting the remote control capabilities for the CISCO VOIP phone shown in the video to work on other, less expensive, phones - say a Grandstream?

If so, which and how :)

Pages: [1]