Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - rfisher1968

Pages: [1]
Users / Re: Network problem thats new, at least I couldn't find it
« on: August 16, 2007, 03:00:58 pm »
Well i guess i didn't define my current home network like i should have. I run a DNS server, Web Server, Email Server, and SSH server on a machine thats on my internal network ( ). I use the Linksys WRT54GS for the firewall, portforwarding, and wireless access. Currently i port forward the following ports to my server machine, ( 22, 25, 53, 80, 110, 443 ). I have 2 Dlink DSM-520 wireless media players that connect to the WRT54GS. I also have 4 other computers that connect to the network either wired or wireless.

I don't want to change my whole setup to use LinuxMCE. Why should I have to? All I want to do is connect it to my EXISTING network and be able to access my NAS devices. Is there instructions on how to do this?

I already have a WORKING MythDora machine, but liked the look and feel of LinuxMCE. MythDora was easy, assign it a IP on my existing subnet and mount my NAS devices and it worked.

Users / Network problem thats new, at least I couldn't find it
« on: August 15, 2007, 02:51:47 pm »
I got a existing setup in my house where I got a Linksys WRT54GS router setup as a DHCP server and connects all my devices to the internet. I put a different firmware on the linksys that provides alot of functionality that I like and will not replace or change.

Now comes my problem. I setup a Linuxmce computer and everything installed fine but it wants to setup a internal network when the external nic is connected to my real internal network. Can I make the internal subnet be the same as my external subnet? Can I not have a internal network on linuxmce and run everything from the external network?

I'm willing to turn off the DHCP server on my Linksys router but it need to be on the same subnet which in this case its not.

Here is and example:

internet -> cable modem -> ( internet ip) Linksys Router -> ( Internal ip with DHCP server ) all my devices

linuxmce is hooked up to my internal network above and gets the ip, the the internal network inside linuxmce gets the ip which doesn't work for me because all my storage of media is on a NAS which has a ip of I tried to change it to a ip on the same subnet and it keeps changing back to

did i do something wrong?

Pages: [1]