Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - martinS

Pages: [1]
Users / Re: Asterisk setup
« on: August 31, 2007, 10:13:03 am »
I have disabled the Firewall and was disabled prior to trying the asterisk config.

I also put the fixed IP address of LMCE into the DMZ on the router.

In yet another attempt last night to get it to work I changed the IP address from a fixed address to obtain from the router DHCP and allong with putting this address into the DMZ sipgate showed the astersik as being online.

Good you might think.

But now I am unable to place or receive calls through sipgate.
I suppose the next step will be to try the FWD again to see if that will work.


Users / Asterisk setup
« on: August 30, 2007, 07:32:21 pm »
I am progressing through the setup of LMCE and was doing fine until it came to Asterisk.

So far i have managed to connect IP phones and make internal calls, but when it comes to seting up a VOIP provider that is when I start having problems.

I have tried to setup a Sipgate trunk using the info in the Wiki page and have had no success at all.  I also tried signing up with FWD and that would not connect either.

To check my sanity I also set up a test using trixbox on vmware on another machine and that connected first time - so I copied the content of the config to the AMP setup, but that did not work either.

Now I am hoping someone could point me in the right direction.

The hybrid/core has 2 network cards
first is the external card with a fixed IP address connected to the router
Second is the internal card acting as the DHCP for the internal network.



Users / Re: Generic Serial Device - (New user)
« on: July 23, 2007, 09:51:41 am »

Thanks for your description. 
Your instructions pointed me in the right direction and I have managed to have some success over the weekend and have got LMCE to send a string using the GSD successfully.

Once again thank you.


Users / Re: Generic Serial Device - (New user)
« on: July 16, 2007, 04:49:10 pm »
Yes - I had looked at this, but unless I am missing something I am not able to understand how to define the interface correctly and then how to send and receive the ascii text through the interface.



Users / Generic Serial Device - (New user)
« on: July 16, 2007, 09:52:50 am »

I hope someone can help me out with this.

I have managed to install a Core/Hybrid for testing purposes to see if I can integrate into my current lighting automation system.
The lighting controls accepts serial commands in either ASCII text or Hex.

The part I am having trouble understanding is how to setup the Generic serial Device as an interface in Linux MCE to send and receive the commands to and from the lighting system.

I have looked through the documentation, but I do not really see a clear step by step procedure for doing this (or I could be looking in the wrong place).

If anyone could point me in the right direction for this it would be really appreciated.


Martin S

Pages: [1]