Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - savvycenter

Pages: 1 [2]
Users / UI2 with alpha blending - menu keeps redrawing
« on: July 12, 2007, 06:22:17 am »
When I use the alpha blending, the menus just keep redrawing (feel like it is flashing). After I select a Video menu, the whole screen keeps redraw just like flashing. The background picture is fine, but all the foreground keeps redraw.

Does anybody know how to fix this problem?

Users / Re: DVD iso playback?
« on: July 11, 2007, 07:04:16 pm »
Thanks for the reply. Is there any way to create the .id3 tag file when using mkisofs to convert to a .dvd file?

Users / Re: CoverArt
« on: July 11, 2007, 05:39:31 am »
Yes, reported as issue 3465.

Users / Re: DVD iso playback?
« on: July 11, 2007, 05:26:12 am »
Thanks for the reply. I thought it could recognize a VIDEO_TS directly because it is using xine as the player which works if I point it to the VIDEO_TS directory. Is there a reason why it won't work? Does anyone know where the script is for playing the DVD? I might be able to fix it. Thanks in advance.

Users / Re: DVD iso playback?
« on: July 08, 2007, 05:58:14 pm »
Could you please show me how to get LinuxMCE to recognize a VIDEO_TS directory? I couldn't get it to work no matter what I select as the Media (DVD, LinuxMCE DVD, LinuxMCE VideoFile....) in the Pluto-admin.

Users / Re: CoverArt
« on: July 07, 2007, 08:23:23 pm »
I ran into the same problem and I believe I have fixed it as follow:

Go to /var/www/pluto_admin/operations/mediaBrowser and edit the file matchCoverArt.php. Changed FK_File to CoverArtScan.FK_File in the problem statement.

That should fix it.

Pages: 1 [2]