Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - savvycenter

Pages: [1] 2
Users / Re: TV keeps crashing!
« on: August 29, 2007, 07:30:26 pm »
I've similar problem. It sometimes crashes every minute or so and sometimes takes 15 minutes to crash. I'm using nvidia 7050 and homerun capture card. Still couldn't find a solution for it.

Anyone can help us?

Users / Re: Uninstalling the Beta
« on: August 01, 2007, 07:44:14 pm »
Is there a way to turn off the update instead of removing the adept modules? It is nice to use adept as it allows you to search module description and other nice things.

Users / Re: Uninstalling the Beta
« on: August 01, 2007, 06:20:03 pm »
I have the same problem -- the Adept manager and "Add & Remove program" disappear from the menus. I believe this is a bug as a result of instally RC1. Does anyone know if some modules got uninstall and fail to reinstall?

Users / Re: Windows PC as a Media Director?
« on: July 31, 2007, 09:18:25 pm »
Install VMWare on your Windows machine and then install KUbuntu as a guest operating system in VWMare. Then install LinuxMCE.

Check this out:

Users / Re: Windows PC as a Media Director?
« on: July 31, 2007, 01:32:53 am »
The "on-screen" orbiter must be on linux because it is part of the MD. The remote control orbiter can be on a Windows PC or Linux (Nokia).

Users / Re: [Q] MythTV will not store recording schedules!
« on: July 30, 2007, 11:49:13 pm »
I'm glad to hear that Mythtv is more stable in RC1. I am getting segmentation fault a lot when I run the mythtvfrontend to watch tv or recording. It sometimes crashed in 5 seconds, but sometimes crashed in 10-15 minutes. When it crashes in 5 seconds, it seems that it has problem with a particular channel because when I restart the frontend, the same channel comes up and it will just crash again in 5 seconds. However, if I change channel quickly, then it won't crash. But if I switch back, it will crash again. This is frustrating for me. I hope RC1 will fix this problem. Backend seems to be stable though.

Users / Re: LMCE upgrade procedure
« on: July 30, 2007, 09:51:45 pm »
I tried to install on top of beta 2 and I can't get it to run anymore. In fact, I got a samba failed to load problem and it now takes a long time to boot up. Look like I need to reinstall everything again. This is a big issue, we can't install everything again when a new release comes out.

Users / Re: [Q] MythTV will not store recording schedules!
« on: July 30, 2007, 09:21:10 pm »
You are correct that all the schedules are there when I go to mythweb. Restarting the backend doesn't help as I have done this numerous time.

I finally figured this out. I have to change ip address in the backend from to localhost which is the same as the master server ip address. I'm not sure why this will make a difference, but it just fix the problem.

Users / Re: Which security panel is wireless?
« on: July 30, 2007, 09:17:12 pm »
Thanks for all the reply. I've checked the source codes, it seems to me that only Apex Destiny 6100 and DSC security system are supported. I was trying to locate the API specification for Apex and others, but I can't find them.  The Apex document that was mentioned in the wiki doesn't exist anymore. That would be hard to do anything if we can't get the spec.

I have found that PowerMax is all wireless and we can use serial port to communicate with it, but user manual says that it will only upload and download data through the port, so I'm not sure if we can control it. I also cannot find the spec for this one either.

Does anyone have access to any of these spec? I'm looking for PowerMax, GE Interlogix/Caddx and Apex. If I can get a hold of these, I will try to write driver for it. Otherwise, I might have to re-consider Apex and may be find a way to hardwire at least one keypad to the main board and use orbiters as remote controls in other areas.

Users / Re: CM11g
« on: July 26, 2007, 08:21:56 pm »
You need to set it to the X10 code of your switch. For example, if you set your switch to A9, then enter A9 into "Port/Channel Number".

Users / Re: Which security panel is wireless?
« on: July 26, 2007, 07:41:19 pm »
It seems that not many people use Linuxmce with a security system. Does anyone know how easy/hard to add a driver for a new security system?

Users / Which security panel is wireless?
« on: July 23, 2007, 08:27:35 pm »

I'm looking into buying a security panel and I don't have the options to re-wire the whole house. Therefore, I need to go with wireless. I was orginally thinking  about the GE security NX model, but the store salesman told me the keypad must be hardwired to the control panel. So I think this option is out. Does anyone know which other Pluto/LinuxMCE supported panel is wireless or mostly wireless?

Thanks in advance!

Users / Re: [Q] MythTV will not store recording schedules!
« on: July 23, 2007, 07:55:50 pm »
I have the same problem. No matter what problem I select to record, it keeps saying "Not recording" and there is no error associated with it. Is it really a permission issue with mythconverg? Can anyone tell me how I can check if permission is setup correctly or how can I check what's wrong with this recording issue?

Thanks in advance!

Developers / How to download and build LinuxMCE?
« on: July 19, 2007, 01:34:30 am »
Can someone point me to the right direction? I'm trying to see if I can help to improve some areas.

Users / Re: UI2 with alpha blending - menu keeps redrawing
« on: July 12, 2007, 09:11:35 pm »
I am using a BIOSTAR AMD motherboard with a build-in Nvidia GeForce 7050 graphics card.  I am using the latest nvidia linux driver which just added support for the 7050.

Pages: [1] 2