Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Zaerc

Pages: 1 [2] 3 4 ... 151
Maybe you are to smart for me.
But the other reason is very simple why I use a free e-mail provider.
On public / hobby fora, usually they are not always proper maintained, because webadmins do it as a hobby, so that poses a risk that my real e-mail will be out in the open.
Even big companies sometimes throw your stuff out in the open.
But not being able to combat the spam problem, strengthens my believe that I need a free e-mail carrier, because of the above reason.
I will not fight it anymore and just, let it happen, because I cannot persuade you. To bad.
Your paranoid beliefs (and subtle insults) are no concern of mine.  Keeping out the dozens of spammers signing up every single day, however, is.

There are no other options that this? I do not believe it. I think this is a bad decision, are all options explored? Could you elaborate what has been done to prevent spammers? On other fora, gmail/hotmail/etc are still being used.
How many users in the forum use the free email and are not spammers?
Please reconsider.
Because I will not and cannot change my e-mail policy.
I think I have elaborated enough already.  The decision stands, good luck on those other fora.

Is it a manpower issue?
If that is the case I am happy to apply for the position of moderator.
Are you kidding me!?!  By now I'm starting to hope that you'll actually stick to your undisclosed "e-mail policy". 

That means that I am not able to post on the forum anymore, and others too.
Unless you actually change it, which is what this heads-up seems to be all about. 

That is true, but isn't this "curing the symptoms"?
There is a reason why I like to use my hotmail address.
As 99% of the spammers seem to use those services, "curing the symptoms" will do just fine for me.
Good for you.

wow that is a harsh step
Not really, just about every consumer internet connection on the planet comes with at least one proper email address.  

All email services giving out free accounts to spammers will be banned as we get more and more of them signing up every day.  This will start one month from now with the banning of all yahoo, gmail and hotmail related email addresses.

So if you use one of these services, please change the email address listed on your profile page, or face the consequences. 

Thank you for your attention.

Users / Re: Hardware acelaration with HD videos
« on: January 07, 2011, 12:41:48 am »
There are many bugs, faults, deficiencies. I'm almost giving up LinuxMCE  :-\
Please do, as we need people that are actually helping out, instead of bitching and moaning about the  B E T A  version.  :P

Users / Re: Port fowarding question (KTorrent)
« on: January 04, 2011, 10:59:52 am »
Get rid of the "port_forward" rules, you only need "core_input", only for tcp even.

And try using a non-standard port, as 6881 gets squeezed by a lot of ISPs by default.  Depending on your ISP, turning on some sort of encryption in the client might also help.

Users / Re: DVB Cards info needed for Templates
« on: December 29, 2010, 10:50:42 pm »
I am newbie in this forum and glad to join
I am admin in this forum and glad to kick spammers like you out.

Installation issues / Re: Network Setup question
« on: December 28, 2010, 12:44:09 am »
I have removed most, if not all, of the 192.168.80.X hardcoding from the scripts years ago.

But since you obviously seem to have no clue on configuring networks properly, I reckon you'll be better off changing those devices to DHCP and sticking to the recommended setup anyway.

Users / Re: Intrepid distribution gone from archives
« on: November 14, 2010, 04:34:54 pm »
(1) we are working on getting LinuxMCE to build atop Lucid. (We still have a lot to do even after all the packages build. Major system changes have taken place)
So who's working on that then?

I've already got them to build months ago...

Users / Re: Greetings to all, back from exile!!! help wanted
« on: November 14, 2010, 04:24:59 pm »
I 've got a similar problem at installing:

Setting up pluto-database-settings ( ...                                                                                               
ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: NO)

I tried to unset the password:
[root@mce-core]E_install/new-installer>mysql -u root -p                                                                                   
Enter password:                                                                                                                                             
Welcome to the MySQL monitor.  Commands end with ; or \g.                                                                                                   
Your MySQL connection id is 113                                                                                                                             
Server version: 5.0.67-0ubuntu6.1 (Ubuntu)

Type 'help;' or '\h' for help. Type '\c' to clear the buffer.

mysql> use mysql;
Reading table information for completion of table and column names
You can turn off this feature to get a quicker startup with -A

Database changed
mysql> update user set password = '' where user = 'root' and host = 'localhost';
uery OK, 0 rows affected (0.00 sec)
Rows matched: 1  Changed: 0  Warnings: 0

mysql> select Host, User, Password from user ;
| Host             | User             | Password                                  |
| localhost        | root             |                                           |
| mce-core       | root             |                                           |
|       | root             |                                           |
| localhost        |                    |                                           |
| mce-core       |                    |                                           |
| localhost        | debian-sys-maint | *F610B9CF0BD777D6B52C1D5639E503D894265680 |
| localhost        | zmuser           | *C1D2D6FC5C596AFB19FFC4331DF6DAA287749A3E |
7 rows in set (0.00 sec)

but I still get this password problem, any quickfix please?

This seems to be missing:
Code: [Select]

Installation issues / Re: MPlayer and m2ts problems
« on: October 25, 2010, 01:34:10 pm »
Renaming a file to an extension that doesn't fit the content should be a clue that this is NOT the way to go.   In my opinion mplayer_player should have been put out of its misery a long time ago.

Installation issues / Re: Connection TV display through network (HDMI)
« on: October 18, 2010, 08:46:26 pm »
I don't want to put a dummy pc between each tv and network port.
Then you do not want LMCE.

Hardware I currently have:
I have an old p4 system that I will be using with 160gb of diskspace and 768 memory. If I can get this working, I'll invest into something better/bigger.
I doubt that a Hybrid will run smoothly with that little memory.

What can I do to accomplish this setup?
Thx for any advice.
Keep looking for a project/system/product that actually fulfills your demanding needs.

Users / Re: Altering volume increase/decrease increment - App_Server.cpp
« on: October 17, 2010, 11:25:23 pm »
Code: [Select]
/** @param #72 Repeat Command */
/** If specified, repeat the volume up this many times */

If there already is a repeat-command parameter, why not simply use that?

Pages: 1 [2] 3 4 ... 151