Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - KingCrab

Pages: [1]
Developers / Tester for updateMedia id3 unicode fix needed
« on: May 27, 2010, 01:48:48 pm »
Hi everybody,

it seems as we have some problems reading id3 files with special characters. At the moment I try to change the underlaying tagging library to fix this, but I need some help testing the stuff. At this point I haven't added any new features, so testing would be limited to everything that is possible with the original version (like scanning, removing/editing of tags, etc.).

As this is an early version, you maybe shouldn't use it on your productive systems.

UpdateMedia.rar (784 KB)

An actual patch can be found here:

Thanks for your help,

Installation issues / [SOLVED] no picture in vdr after first install
« on: February 25, 2010, 09:33:00 pm »
Hi everybody,

after a few month without a working linuxmce system I now have the time to setup a new core. So far I got no problem, but when it comes to using the vdr I got stuck.
My system is a core hybrid with a knc tv-station dvb-c card installed. The vdr is running and I can connect to it via vdradmin. (webmin->configuration->vdr setup gives me a error message saying: "VDR package not installed. Please install the package and try again."). My channels.conf is build using w_scan and I can see the channels from within vdradmin. My problem is, that I can't tune any channel on my cores md tv section. Does anyone have an idea, what's going wrong on my machine?

Thanks in advance


does anybody know where these message comes from?

Installation issues / How to setup an ISDN card?
« on: October 10, 2007, 02:28:46 pm »
My new core setup works great so far, but I'm not able use my ISDN card for connetions to the outside world. The the card has a hfc-s chipset. I tried a
modprobe zaphfc
but the module wasn't found. A zaptel module is loadable. Next step I tried was
apt-get install zaptel
but apt want to remove asterisk-pluto and pluto-asterisk so I canceled it. Downloading the bristuff package from and compiling everything by myself would replace the asterisk and I think that's no option,too. Has anyone an idea how I to use this card? Alternatively I could use a AVM Fritzcard with capi, but for this I would help to...  ;)

Installation issues / MD Installation failed
« on: August 31, 2007, 12:03:32 am »
I would like to install some MDs on HDDs. I though the installation script would detect a running core and asked if I would like to only install a MD, but that didn't happen. Its just the regular installation of hybrid or core. All the machines get there ips correctly from the dhcp server on the core. Did anyone have an idea why this could happen or how to install a md using an other way?

Users / Asterisk with external ISDN and internal VOIP
« on: August 27, 2007, 09:58:39 am »
I've no experience using Asterisk, but I'm interested in using this feature to. Could anyone explain how to setup a Asterisk with external ISDN Line using an AVM ISDN card and and internal VOIP Line for all Soft- and Hardphones?

Thanks in advance

Users / Client access to dsl connection problem
« on: August 15, 2007, 01:47:56 pm »

I've a big problem getting my clients connected to the internet over dsl. What I have so far is a working dsl connection on external side (pppoeconf and pon dsl-provider). I changed the mysql entry describing the network devices and I can see the ppp0 connection details on web-admin/network. But none of my clients is able to reach the outside world. The firewall rules are untouched.

Hope anyone could help me solving this. Thanks in advance,

Developers / How does a core system start?
« on: July 11, 2007, 12:48:12 pm »
I'm still trying to have a core running without the need of a x server. Unfortunately I'm unsure what scripts and program are really needed.

Could anyone please describe which scripts and programs are started, if the launcher start core button is pressed? Where do the logs in the message window come from?

Installation issues / Linuxmce on a xen enviroment
« on: June 20, 2007, 10:59:34 pm »
Is it possible to have a linuxmce core running on a xen machine?
Is the linuxmce kernel modified in any way?

Pages: [1]