Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Topics - dale3h

Pages: [1]
Users / LinuxMCE Audio Portion - Sucks?
« on: July 01, 2007, 07:11:06 am »
I loaded some of my completely tagged to ID3v2 (including embedded album art) into /home/public/data/audio and tried to play it with LMCE, but all that shows up is just big blue squares. The names show down the right side, but when I try to "Play All," nothing happens. So then I click one of the big blue squares, and it takes me to the album listing now. Then I try "More>Play All" again, and still nothing. So I click on the big blue square for the album and it takes me to a track listing. "More>Play All" FINALLY!!! It plays.

So I thought these big blue squares were supposed to be album art?

Now I right click to take me back to the main screen... OH WAIT, I CAN'T JUST VIEW THE PHOTOS! It shows me a few of the tracks, the artist, the album the current playing track, and the track position. I right click to try and hide that and/or bring up the menu, but noooooo, it just flashes.

Will I have these problems if I install LMCE 1.0? 1.1B2 FTL.

P.S. I'm using a gyration universal MCE remote, and the pause button doesn't work. Neither does the play button. Only buttons that work are Stop, Fast Forward, Rewind, Next, and Previous. This means that I can't pull out of a fast forward/rewind. What gives?

Users / Adjust LinuxMCE Mouse Speed?
« on: June 20, 2007, 07:59:35 pm »
I was just wondering if there was any way to adjust the mouse speed that LinuxMCE switches to when it is launched. It kills me running 1080p and having to basically do a 180ยบ turn with my body (not really, but it does hurt my wrist if I don't back-track without the mouse enabled) to get the cursor all the way across the screen with my Gyration MCE Univseral Remote.

Also, is there any way to hide the mouse cursor on the home screen/screen saver? I always have to move it to the bottom right corner to get it out of view, and that's quite annoying too...

Thanks :D

Users / Ken Burns Effect
« on: June 20, 2007, 07:18:44 pm »
I finally got UI2 working after many many tries. I must say that I LOVE the Ken Burns effect flickr screen saver!!! That is VERY cool. I think that is my favorite feature of this whole software package!

I need to learn the button mappings of my Gyration MCE Universal Remote now!

Users / Gyration MCE Universal Remote
« on: June 17, 2007, 11:51:02 pm »

I bought one of these yesterday, but haven't been home yet to try it on LinuxMCE.

Does anyone use this remote? If so, is it hard to press the top row of component buttons to switch components? I've noticed that I have to squish the button REALLY HARD to make it switch.

Anyone know if it's possible to write a driver for one of these? I know that it'll probably work PnP, but what if I want to add extra functionality to each button?

Hi, I recently install LinuxMCE 1.1 Beta 2 from Kubuntu (I installed KDE from aptitude in Ubuntu, then changed the session to KDE and installed LinuxMCE).

When my computer tries to boot, it sticks at "* Running local boot scripts (/etc/rc.local)             [ OK ]" and continues to switch between two screens. The first screen looks like a normal boot process, with "[ OK ]"s down the right hand side, and the other screen just says "* Starting MySQL database server mysqld"

Any suggestions?

Pages: [1]