Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - kobeyu

Pages: [1]
Users / Re: MythTV performance (showstopper)
« on: May 24, 2007, 12:12:01 pm »
Hold down or press (can't remember which works better) the menu key (F6 if you haven't set it to something else), then move the pointer up or down. It takes a while to load...

Users / Re: MCE 1.1 Window Manager problems
« on: May 22, 2007, 12:50:23 pm »
Actually, I was wrong: A full reboot doesn't fix the problem. I officially now have an unusable desktop.

Users / MCE 1.1 Window Manager problems
« on: May 22, 2007, 12:42:34 pm »
Running MCE 1.1, when I log in to KDE, often the window manager seems to be broken. If I load konqueror, or terminal, or anything that has a window, then the bar appears in the panel accross the bottom, but the window does not appear. I can close the applications by right clicking the panel, but their windows are not being displayed.
When I load the lmce app on the desktop, this sometimes sorts the problem out, but sometimes not.
full reboot seems to get back to lmce repairing things (but things are still usually broken straight after login).

That's a bit of a pain in the neck isn't it?

Exactly what is lmce doing when it mucks about with the window manager? can I reset it somehow?


Users / Re: TwinView
« on: May 22, 2007, 11:22:42 am »
Yesyes, I have twinview working. But
1) I had to put the TV "LeftOf" the screen (despite that in real life it's right of...) so that the orbiter appears there. Is that really how I'm supposed to do it?
2) There is a deadspace under the tv (since its at 640x480, and the monitor at 1024x768) which I keep losing my pointer in. I don't like this.
3) I want to be able to use the orbiter and the desktop at the same time.
4) I want the cursor, whilst on the orbiter to be bound by the edges of the screen. Again, whilst I'm looking at the tv and not the monitor, I keep losing the cursor off the right/bottom of the screen.
5) MythTV, when loaded on the TV, has a window frame around it. This is annoying.

Basically, I think a lot of my problems could be solved by having seperate x servers. is it possible?

Users / TwinView
« on: May 22, 2007, 10:36:23 am »
In MCE 1.1, is there an official way to get twinview working so that the main screen is a desktop and the tv is an orbiter. Ideally, as two separate X servers (with their own pointers)?

Users / MythTV performance (showstopper)
« on: May 22, 2007, 10:22:06 am »
Having had a gentoo box setup running myth for 8 months, I thought I'd try mce.
I have a 1.2Ghz / 512MB / Geforce 5200 server-box, with SVideo out and a DVB-usb stick. (I'm in the UK).
Initially I set up the twinview in clone mode, at 1024x768. That worked ok.
However, when running MythTV on the onscreen orbiter, the picture was jerky (it wasn't like this on the old install), also the fancy 3d channel switcher menu on the menu button took far too long to load, and behaved slowly and unresponsively when it did.
I switched the MythTV painter to OpenGL (from Qt), and that more or less solved the jerky-tv issue (although it is still noticeably worse than before), but the menu takes ages to come up (if it comes up at all).

If there isn't a more usable way to do this, then I'm going to have to abandon MCE. My non-techy housemates won't tolerate such a cut in performance... :(

Anythng I can do to make it more usable?


I installed a hybrid system (MCE 1.1) , but after installation the media director / front end part was being very unstable, and killing the KDE window manager but not loading. So I deleted it from the web interface thinking it'll just be a button somewhere to rebuild it.
But I can't find said button.
(to be clear: if I had installed a core system (which is what I think I've got now), how would I turn it into a hybrid system?
Do I really have to reinstall this entire system for the 3rd time in 36 hours?


Pages: [1]