Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bulek

Pages: 1 ... 10 11 [12]
166
Developers / How to change house mode from external systems
« on: July 04, 2007, 11:17:47 pm »
Hi,

I'm thinking about most convenient way of syncing certain kind of informations between LMCE and home automation system I have.

For instance :
- I'd like to set House mode in either system and then propagate new state into another system. For instance, user comes into house and types PIN code on one of LCD keypads of automation system. Now I'd like to put house into Unarmed mode. How can I do this ? Can I send DCE message for this ?

- I have Volume up/down controls on automation keypads and would like to propagate volume changes to LMCE that is playing certain media in that room. How to do that ?  Can I get information for instance of current volume level from DCERouter or any other SW device ? How to ?
How can I change volume of MD from external devices - possible with DCE messages ?

- I'd also be happy to discuss with other users about possible solutions, cause together we can certainly get to better solutions....

Regards,

Bulek.

167
Developers / How to contribute templates and GSD code for few devices
« on: June 20, 2007, 09:30:30 pm »
Hi,

I have contributed and created few templates for Plutohome (Marantz SR5600 Receiver, Cybrotech Home Automation system, etc....).

Since they are in kind of "prerelease state", changes cannot get into their database. But since I use LMCE also in my new house, I'd kindly ask for some guidance how to send contributions to LMCE database, so I can use devices I created also on other fresh installs ?

Thanks in advance,

regards,
Bulek.
 

168
Installation issues / Can Pluto and LMCE Orbiters coexist on WinXP ?
« on: June 19, 2007, 09:13:17 pm »
Hi,

I have one Pluto and one LMCE system, but I can't run Orbiters for both systems on my laptop with win xp.

if I try to install LMCE Orbiter it complains that it is already installed, if I run Pluto's Orbiter with LMCE ID and IP, it just freezes for infinite time.

Anyone with more success ?

Regards,

Rob.

169
Hi,

I'll have hybrid LMCE in my new house and would like to solve basic media needs with one hybrid system. I'd like to run one Orbiter with UI2 and show it on TV and would also like to run another X session with Orbiter and UI1 that would be shown on house's main touchscreen, from where user would only control devices - no multimedia necessary...

Any hint how this could be done ?


Regards,

Bulek.

Pages: 1 ... 10 11 [12]