Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - bulek

Pages: 1 ... 9 10 [11] 12
151
Users / Squeezebox vs Roku Sound bridge under LMCE
« on: November 07, 2007, 10:15:29 am »
Hi,

I'm considering of buying one of audio network players... Squeezebox is now sold under Logitech brand and it seems quite holding high price. It has great functionality, but....

I also see Roku Soundbridge as one of cheaper alternatives, but I wonder if there is any difference in functionality, particularly under LMCE ?

http://www.mp3-player.de/index.php?page=article&ID=3382
http://www.mp3-player.de/index.php?page=article&ID=4267

Also I wonder if any kind of menus for rest of house devices could be offered on those devices, so they can be used as "simple text Orbiters". Anyone tried to implement this ?

Thanks in advance,

regards,

Bulek.

152
Hi,

I need to display more devices on floorplan beside those that are currently supported  - and I'd vote for extending that support, cause currently only few devices are supported that can be shown on floorplan.

I'm desperately looking for a way to display device with simple On and Off controls on floorplan. AFAIK, we are all using workaround with light switch (you declare light switch, choose another icon, etc...), but all such devices display only in Lighting floorplan.

Does anyone know how to workaround that ? For instance to show device on Climate floorplan with simple On Off commands shown on left column ?

Thanks in advance,

regards,

Bulek ....

153
Users / Why do I have to enter username/password on public Samba share ?
« on: November 02, 2007, 11:08:18 pm »
Hi,

I have to enter username/password each time to access public directory shared over Samba.

Is this normal behaviour ? The problem is that Windows IMHO let you to have only 1 shared disk connected with distinct password....

Regards,

Bulek

154
Users / How to share printer to LAN via samba ?
« on: November 02, 2007, 08:02:41 pm »
Hi,

I wonder if anyone tried to share printer from Core or Hybrid. I know it's not so difficult to edit smb.conf, but I'm afraid that LMCE will overwrite those changes...

Some time ago there was discussion on this problem in more general way : how to allow users to add different things to configuration files and let those additions stay in there even after regeneration... Anyone has recent knowledge on this one ?

Thanks in advance,

regards,

Bulek.

155
Installation issues / No automatic detection of added drive
« on: October 29, 2007, 10:46:22 pm »
Hi,

I've put brand new drive into Hybrid and it seems like not being detected plug'n'play by LMCE.

Should it be formatted prior detection by LMCE ?

Any workaround for newbie users - they probably won't know how to format drive.... (me included, although I'll search for info on Internet)....

I also believe that there will be distinction in path that some media resides in this drive (probably only in Filename mode, right?) ... Do I have any other option (like mounting another drive as for instance /home/public/data/audio).... I remember I tried this under Pluto some time ago, but then there was a problem, cause NFS share wouldn't share those symlinks, so it took quite some hacking to fix it. and it was broken after every upgrade....

Any elegant solution ?

Thanks in advance,

regards,

Bulek.

156
Installation issues / Using pppoe on external network card - problems ...
« on: October 29, 2007, 09:44:51 am »
Hi,

I'm trying to setup ADSL access on "external" network interface of 2 nic setup - Hybrid.

I'm following Wiki pages on this :
http://wiki.linuxmce.org/index.php/How_to_setup_ADSL_access%3F

but it doesn't work for me... The most I get with manual setup that Hybrid connects to network, but none of local computers.... I have changed to other ip local adresses and maybe this caused this mixup.

I'd kindly ask for some guidance, since I don't know much about routing tables, etc..
1. how to check and fix routing table on hybrid ? Can anyone explain it a bit ?

2. is it necessary to do manual work to establish pppoe connection on boot ? Pppoeconf asks user if I want to have this feature, but have no clue if it works. Anyone with experience in this field ?

When we establish proper procedure, I guess ADSL support can be easily be added to LMCE to allow users in Europe to use most common Internet access type.

Thanks in advance,

regards,

Bulek.



157
Developers / Simple question
« on: October 23, 2007, 08:46:47 pm »
Hi,

I'm trying as much as I can to help to get LMCE on the feet (not much on codebase but on other things). I also very much appreciate efforts of guys that are doing major job, so don't get my question wrong. it just keeps crossing my mind, and I think it has some simple explanation.

How does it come that we have a release out, but we don't have build process for it ? Has some machine crashed ?

Thanks in advance and thanks all contributors for help,

Regards,

Bulek.

158
Hi,

I've written some mock up code for device driver in Perl. Since I'm lousy Perl programmer, I'd kindly ask if there is anyone there more familiar with Perl.

I'd like to help with implementation of some generic Perl modules that would ease connection with LMCE, either in a sense of device driver or event handler. Maybe some compatibility with Misterhouse wouldn't be bad.

I thought that maybe Perl:Poe would b efine place to start. I can contribute "proof of concept code" and all my knowledge of LMCE's internals, but would ask for some help in getting this implemented in clean, proper Perl way....

Anyone ?

Regards,

Bulek.



159
Hi,


I've brand new N800 with latest image of 2007 already flashed. I've added mentioned repositories and installed all dependencies that were demanded, but Orbiter just hangs and returns back on start. I've started it from xterm and I see following error :

- sh: /usr/pluto/bin/mysql_wrapper: not found

Any idea where this might be coming from? I must be missing some package that is also needed..

Thanks in advance,

regards,

Bulek.

160
Users / Sprinklers support ?
« on: September 20, 2007, 11:31:11 am »
Hi,

I see that sprinklers are mentioned every now and then, but does anyone know how to properly add them and put them on floorplan ?
Any proper way or workaround needed ?

Thanks in advance,

regards,

Bulek.

161
Developers / Can I make rs232 device plug'n'play and how ?
« on: September 09, 2007, 10:02:11 am »
Hi,

plug'n'play from LMCE(Pluto) is implemented this way :
- device searches for dhcp
- from MAC address device is identified and then further configuration steps are performed (mostly written Perl scripts that do the job).

Basically I'd like to do the same with rs232 device. Rs232 interface per se probably cannot be made plug'n'play, but there is a chance to do it over USB to rs232 dongles, cause they are detected when connected.

Can rs232 device be made plug'n'play ? If yes, any examples ?

Regards,

Bulek.

162
Users / Will coverart information in mp3s appear under LMCE ?
« on: September 03, 2007, 03:15:00 am »
Hi,

I'm transferring my large collection of mp3s to LMCE. I wonder if I edit MP3 tags to include cover art, will it be recognized by LMCE ?

Any other experience, advice how to do this ?

Thanks in advance,

regards,

Bulek.

163
Hi,

I've installed LMCE 704 from live CD and 2 CDs. It seems that my onboard network card was not recognized automatically so no network was setup during install. Right now I've added sis900 to /etc/modules and it seems ok, but I guess I have network unconfigured and should probably do it manually.

But that's beyond my Linux knowledge.... Anyone can please help ?

Thanks in advance,

Regards,

Bulek.

164
Developers / Do we have simple ON/OFF device for floorplan ?
« on: August 29, 2007, 09:58:38 am »
Hi,

I know for existence of light switch (on/off) but on floorplan it appears as dimmable switch (although it works properly - if you click on any value other than 0, then it goes to state 1).

Do we currently have any device, that would appear with simple on/off on floorplan ? (thermostat gives more controls:fan on, fan off, +, -,...).

Thanks in advance,

regards,

Bulek.

165
Hi,

I'm integrating LMCe with my new demo house and I have all kinds of devices that are not lights and don't have on or off state - blinds, drapes for instance.

Currently one can do simple (but I think still dirty) workaround to add light device (by default are all light devices dimmable), then change its icon to blind and then use it. But the main problem in such setup is that user doesn't have any visual information about device's current state.

Particularly for blinds and drapes (and I think also for dimmable lights) it would be nice to add proper support and display current state on Floorplans if user desires so. For blinds or drapes, we could even have different icons (in 10% steps) so user can get visual feedback.

Anyone looking in this direction ? This enhancement is I guess linked to several changes in major plugins. I think it would be efficient to gather more opinions and do it in group effort manner ?

If we dig into plugins then I guess it would be also wise to consider another more major change - to introduce possibility to user, that with simple tick, device will show it's current state in text (whatever it is) on floorplans and also introduce event like "state changed" that would inform plugins that device's state has changed and needs to be updated on floorplans - if user desired such behaviour for this device. Any opinion on this idea ? It would ease addition of all kinds of custom devices to LMCE...

But since these changes are not so trivial, I'd love to hear opinion from LMCE maintainers as well.... Please take part in this discussion...

Thanks in advance for you opinions ,

regards,

Bulek.

Pages: 1 ... 9 10 [11] 12