Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - PlatypusPedersen

Pages: 1 [2] 3
Users / Re: News: Linuxmce 0810 Final is released
« on: September 13, 2011, 04:57:52 pm »
Great news everyone! Many thanks to all the people involved in this project. :)

Installation issues / Re: motherboard dead - 7.10
« on: September 04, 2010, 04:20:57 pm »
Try resurrecting your mobo by turning your PC off and taking out the BIOS battery for a few seconds, while the power is completely unplugged.
Worked for me a couple times some years back.


How can i start the av wizzard manually?

I can login in the various consoles...

Bumping this... maybe something for GSoC?

Users / Re: Genre list is not containig all Genres
« on: January 06, 2010, 07:27:30 am »
Maybe it's related to the problem described here:
If not, I'm out of ideas.

Edit: Noticed that post was also by you, so guess you have checked it already then...
* PlatypusPedersen goes to sleep now.

Feature requests & roadmap / Re: Sony Playstation 3
« on: December 29, 2009, 11:07:51 pm »
Are you planning on using the OtherOS functionality, or stream the media to the PS3 with Mediatomb via the Core?

Just stumbled over this on Digg right now,
Short article on how Mozilla attracts and utilizes resources. Might be worth a read.

Users / Re: Mini2440
« on: June 28, 2009, 09:41:36 pm »

Users / Re: What size system partition?
« on: May 23, 2009, 05:56:18 pm »
If you are planning on using 710 (latest stable release), please note that MythTV recordings need to be stored on the system drive.
Other than that, it also depends on how many MDs you use, as the Core will have a complete image for each one.

Users / Re: New Awesomeware
« on: May 22, 2009, 01:44:51 am »
Only have 2 BD movies, but I assume that it should be great for DVDs and CDs too.
Thanks for the link, if I start saving up money now I might afford one right before they go out of production. :)

Just a bit skeptical against Sony with how open they are...  I'm sure they'll do something "smart" with it that ruins it.

Users / Re: Symbian S60 3rd Addition - follow me won't work
« on: May 21, 2009, 04:35:30 pm »
Supported codec? Tried with other media (e.g. audio)?
I Really have no clue what could be the problem.

Users / Re: MSI MS-9A08
« on: May 21, 2009, 03:20:30 pm »
I agree with nite_man, the Revo looks very interesting. Only downside I found is the lack of SPDIF, but if we're able to get audio over HDMI to work, I'm a happy camper.
Didn't find any info on the network chipset, but presume it will work when 810 is released.

Edit: What the hell, checked out the specs at Play, and they state that Ethernet LAN is only 10/100...?

Users / Re: MSI MS-9A08
« on: May 12, 2009, 04:00:00 pm »
Barebone in stock for $448 at

Users / Re: OpenVPN
« on: May 11, 2009, 04:52:24 am »
Of course, I was just thinking out loud.

Users / Re: OpenVPN
« on: May 11, 2009, 04:36:48 am »
LMCE with OpenVPN on a bootable USB stick? Just a thought. :)

Pages: 1 [2] 3