Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Provide

Pages: [1] 2
Users / Re: Help via IRC?
« on: May 23, 2007, 05:21:47 pm »
I'll camp there then.

Installation issues / Re: Starting Audio/Video Wizard stops
« on: May 19, 2007, 02:35:56 pm »
Can you give us more detail about the loop process? What do you see?

Installation issues / Re: booting issue
« on: May 19, 2007, 02:34:34 pm »
Get Kubuntu and the lastest MCE 1.1 packages. You should be working with those now.


MCE 1.1 (torrent)

Users / Re: Core Requirements...
« on: May 19, 2007, 02:32:20 pm »
The true answer is that nobody knows exactly how well you proposed specs would run. I personally run a test machine consisting of a P4 and a half gig RAM. I can diskless boot 2 other machines and have them play movies with no jitter. If Kubuntu can recognize everything your server has, you should be good to go otherwise.

Installation issues / Re: Experience from a user that is moving on.
« on: May 19, 2007, 01:48:05 am »
Thanks for the update, ddamron. I agree 1.1 blows 1.0 out of the water. I especially like the new MCE manager that allows you to easily configure the core as well as easily start and stop services.

Installation issues / Re: xubuntu Feisty Fawn
« on: May 19, 2007, 01:46:30 am »
This won't answer your question but I was thinking I should try to run MCE under a "lesser" window manager. Maybe I'll try iceWM.

Anyone try this?

Try a lower resolution. 1024X768 at 60Hz. If that doesn't work, go for broke and try 800X600.

Users / Re: Help via IRC?
« on: May 18, 2007, 11:22:50 pm »
I couldn't find anything.

Makes me wonder how many people are actually testing MCE out right now.

Users / Re: Intercom and MythTV
« on: May 18, 2007, 11:21:55 pm »
Here's what I've learned so far:

Rebuilt MCE 1.1 only this time I went for broke and installed everything (which meant having a hybrid core/media director). No problems.

The intercom function simply does *not* work not matter what combination of buttons I click.

From the core, I can dial direct to MD#1 from the core and everything works; I can talk to someone sitting at MD#1 through the core. The same intercom loop I mentioned above is still present. For example, click the Intercom button from the core and click MD#1 when asked who you would like to call. At the next screen, you'll be asked where you would like to call from. Choose to "place a call from here" does absolutely nothing. If you choose to place the call from the core, it loops you back to the previous screen asking you whom you'd like to call. Broadcasting to all media directors does nothing but send you to a screen with a clickable button marked "End Broadcast".

If I can directly dial a MD, the intercom should work by contrast.

As for MythTV, it detects my card as HT878. I admit I haven't worked with MythTV very much and I haven't actually researched whether or not this card will even work with MythTV.

I'll keep plugging away.

Installation issues / Re: dual booting
« on: May 18, 2007, 10:59:14 pm »
You should be able to access your XP partition from Kubuntu easily. It'll probably end up in /media/hda1 or /media/hda2.

Accessing your Kubuntu data from XP takes third party software. Use this from XP:

Let us know how you make out.

Installation issues / Re: dual booting
« on: May 18, 2007, 02:59:39 am »
I would install XP first but configure it to install onto a partition (size is up to you, if anything go 10 gigs). When XP is installed, install Kubuntu onto the second unpartitioned space. Kubuntu's bootloader (grub) should detect that you have XP and configure it accordingly so you can boot into XP or Kubuntu.

Once you succeed at that, boot into Kubuntu again and install MCE normally.

Don't give up if you fail! Your goal can be accomplished.

Users / Intercom and MythTV
« on: May 17, 2007, 09:17:27 pm »
I realize I've already posted about MCE's intercom feature. Regardless, consider the following scenario:

Core w/ MCE 1.1 minimum (just core software installed, nothing installed to make it a media director), no problems installing. Two diskless machines have successfully booted from the core (we'll call them MD1 and MD2, both identical machines in terms of hardware. Audio works.)

1) Intercom: I want to be able to talk into MD1 and have my voice heard on MD2.
           -How exactly is this done step by step? From MD1, I've tried Intercom --> place call to MD2 --> place call from MD1 and it loops me back to the screen asking where I wish to place the call to.
           -How can I test if the built in microphone is even working?
           -Do I need a mailbox configured first?

2) MythTV: I want to watch TV from MD1 or MD2 from the core which has a TV tuner card
           -Do I need the full MCE install?
Thanks in advance.

Users / Help via IRC?
« on: May 17, 2007, 01:55:55 am »
Anyone know where?

Installation issues / Installing MCE
« on: May 15, 2007, 04:15:51 pm »
Most of my installation issues have been because of updates (mostly pluto-dcerouter related). Luckily I was able to figure out early the reason why MCE wasn't working exactly as I figured from a 1.0 product and it wasn't because of my limitations with Linux. It was MCE itself. I'm hoping in the 1.1 release that the ability to update *anything* package-wise on the box is turned off by default. This is an assumption, but if 1.1 works great and has been tested with Kubuntu, why screw with that with package updates that may break aspects or all of MCE? Release 1.1 with a feature freeze and get the fundamentals working (i.e., MythTV) for 1.2.

Personally, I've had fun installing MCE. Whenever I see an old PC nowadays, I say, "Cool. A media director." :)

Not including VMWare installs, 12 for me.


This link refers to MCE 1.1 and Kubuntu discs.

uh.....wha? :)

Pages: [1] 2