Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - toko

Pages: [1] 2
Users / Re: wintv nova-se2 on LinuxMCE 0810: tuning failed
« on: September 22, 2010, 07:34:54 pm »
Thank you very much for the reply.

Are you using the same cable run checking the signal on satellite receiver and then on tuner card?
definitively yes.

I'm assuming you are passing in the scan file appropriate for the satellite your dish is aimed at?
yes, it's the same which I tested on my dreambox

Do you have anyone that could give you a loan of another card? or maybe get them to check your card on their set-up?
OK, then I got to check the hardware... Although the same card did actually gave me some liveTV on mythTV at lmce 7...

Can it be that I'm missing some firmware? If so, I got to check on the cx88 (connexant) side or on Haupauge (vendor) or on the product name?

Users / Re: wintv nova-se2 on LinuxMCE 0810: tuning failed
« on: September 22, 2010, 06:08:51 pm »
during last view evenings I tried among other to tune by kaffeine-app (same there, no stations found) and I did update v4l-drivers (with reboot...) to the latest ones at the core. But still no change... still scan-command does tell me that it cannot tune.
I did as well check the satellite-signal with my receiver & TV... that one is very ok. I just hope anybody has still a good idea what to do/check/change to get it working.

Thx in advance for any help!

Users / wintv nova-se2 on lmce 0810: tuning failed
« on: September 19, 2010, 07:27:22 pm »
tried now for over 2 days to get channel-scan working on my core. LMCE-Wiki does say that this card works out of the box since 0810 alpha. I'm using latest install from DVD.

dmesg does output:
Code: [Select]
[   13.762427] cx88[0]: subsystem: 0070:9202, board: Hauppauge Nova-S-Plus DVB-S [card=37,autodetected], frontend(s): 1
[   13.919696] tveeprom 0-0050: TV standards ATSC/DVB Digital (eeprom 0x80)
[   14.923963] cx88/2: cx2388x dvb driver version 0.0.8 loaded
[   14.923970] cx88/2: registering cx8802 driver, type: dvb access: shared
[   14.923978] cx88[0]/2: subsystem: 0070:9202, board: Hauppauge Nova-S-Plus DVB-S [card=37]
[   14.923984] cx88[0]/2: cx2388x based DVB/ATSC card
[   15.063640] DVB: registering new adapter (cx88[0])
[   15.063648] DVB: registering adapter 0 frontend 0 (Conexant CX24123/CX24109).

I did stop vdr and then tried a

Code: [Select]
scan -o vdr /usr/share/doc/dvb-utils/examples/scan/dvb-s/Astra-19.2E > channels2.conf

and get:
Code: [Select]
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder 12551500 V 22000000 5
>>> tune to: 12551:v:S0.0W:22000:
WARNING: >>> tuning failed!!!
>>> tune to: 12551:v:S0.0W:22000: (tuning failed)
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)

any help or hint would be very appreciated!
Thx in advance


Users / lightning device in floorplan
« on: February 22, 2009, 05:45:23 pm »
Hi everybody,

I want to activate (on/off) my blinds via floorplan items. The control is done via RS232 (GSD device). The blinds work already by scenario. Now I would like to add an item on floorplan which can switch the blinds (on / off) and send the GSD-command. Whatever I do so far I cannot get devices in lightning category of Floorplan-Editor.

Can anybody tell me about the right way to get an on/off device in Floorplan-Editor which sends a command to a GSD device?


Users / X dies after watching TV module with BadRequest
« on: January 03, 2009, 08:52:02 pm »
I have a tv capturing card in core and watch TV on another MD. I can watch TV as long as I like... when I stop TV then after some minutes X crashes. I searched forum and internet but couldn't yet find anything about it - hope somebody has a hint:

It seems just before it dies I get this line in the log for pluto/ of that MD:

Code: [Select]
05      01/03/09 18:43:28.824           ^[[33;1merror_code==1 => ErrorText=='BadRequest (invalid request code or no such operation)' ^[[0m^[[32m// bool X11wrapper::Mouse_Grab(Window, Window)^[[0m^[[0m <0xb7246b90>

thx in advance for any help,

Users / TV control hide in background
« on: November 08, 2008, 09:59:18 am »

have a touchscreen with basic UI. When I do LiveTV and I do a click then the controls are supposed to show up. I cannot see them but they work (I just don't know/see where I click...). I still see liveTV but somehow magic the controls must be in background but valid. Seems to me very strange.

Had anybody idea where to start checking?
Btw... will there be update version of lmce in future?


Users / Re: Elo touchscreen under LMCE 710
« on: September 13, 2008, 06:34:03 pm »

I use 2 ELO touchscreens at the end of my MDs and I have no problem so far which are related to the screens itself. Mine are wall-mounted. But I don't use the mentioned package, I use the evtouch driver. You can find several information related to ubuntu on the net.


Users / mythtv, vdr, touchscreen and view from other media director??
« on: July 09, 2008, 09:50:17 pm »
I'm already veeery happy with my home automation... now I struggled with TV drivers and worked as well, but I have now doubts if my usage intention is possible...

In some lonely room in lower story I have my lmce server and there the dvb-s cable is availabe... vdr works on media director in this server already (mythtv not yet although it found all channels in scan... but that's probably another topic).

what I would like to do:
in my living room (which has a media director without TV card) I would like to view liveTV stream and listen to radio programs, so that the server streams video to another mediadirector. The second hurdle is that in living room I have a wall mounted touchscreen without mouse or keyboard...

with VDR there's no TV signal... when I connect to server-MD from living room then I get a nice control interface, but nearly all buttons disabled (seems just to control but not thought to stream TV..?)

Provided I could explain what I thought is possible good enough... is it possible??
(I don't mind using vdr or mythtv or whatever.... any suggestion welcome of course)

Users / Re: How to control TV via rs232
« on: July 08, 2008, 09:41:54 am »

I'm far from being a linuxmce guru, but I got linuxmce already to control my blends via rs232... so what I don't know is if there is some special support in linuxmce for controlling your TV via rs232 (maybe you want to post the TV-model so anybody else could tell you if there's some support...)

However to get rs232 working generally you have to add the GSD package to your system (note: don't use aptitude...). I did that via
Code: [Select]
sudo apt-get install pluto-generic-serial-device
after a quick reload router you should see a new process and a new logfile on your system indicating that rs232 system is running on your machine.

I think that is just a start, but I hope it helps already. Maybe you find from this point onwards some additional infos especially about controlling TVs

Users / Re: DVB-S (WinTV Nova-SE2): how to get TV working
« on: July 07, 2008, 07:37:18 pm »
thank you veeery much for the reply...

I got until to the scan - but that brings up this message

Code: [Select]
dcerouter:/opt/thomas/dvb# sudo scan -o vdr /usr/share/doc/dvb-utils/examples/scan/dvb-s/Astra-19.2E > channels.conf
scanning /usr/share/doc/dvb-utils/examples/scan/dvb-s/Astra-19.2E
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
main:2247: FATAL: failed to open '/dev/dvb/adapter0/frontend0': 16 Device or resource busy

dmesg | grep -i dvb brings
Code: [Select]
[   22.819597] cx2388x dvb driver version 0.0.6 loaded
[   22.819603] cx8802_register_driver() ->registering driver type=dvb access=shared
[   22.819613] cx88[0]/2: cx2388x based dvb card
seems to be the same thing like I get in Capture Card Config in MythSetup.

lsmod | grep dvb brings
Code: [Select]
cx88_dvb               16772  6
cx88_vp3054_i2c         4608  1 cx88_dvb
dvb_pll                15492  1 cx88_dvb
video_buf_dvb           7812  1 cx88_dvb
dvb_core               82216  1 video_buf_dvb
cx8802                 19716  1 cx88_dvb
cx88xx                 68132  3 cx88_dvb,cx8802,cx8800
i2c_core               26112  8 isl6421,cx24123,cx88_dvb,cx88_vp3054_i2c,dvb_pll,cx88xx,i2c_algo_bit,tveeprom
video_buf              26244  5 cx88_dvb,video_buf_dvb,cx8802,cx8800,cx88xx

because of the busy-message I tried a
Code: [Select]
lsof /dev/dvb/adapter0/frontend0and found out that vdr is causing the busy state (although I deativated it actually before... ). However after stopping vdr on console the cannel-scan worked.

Thank you very much holy gazlang...  :)

Users / DVB-S (WinTV Nova-SE2): how to get TV working
« on: July 07, 2008, 12:08:10 pm »
the problem:
I don't get this card working and don't know what to do or where to start solving it

what I did already:
on this card is listed to work out-of-the-box with mythtv. So I plugged the card and did the MythTV Setup. At the capture card setup I tried to use the DVB connection type but there the card gets the error message "device or resource is busy". When I use the analog v4l driver then my card is recognized correctly like it seems, but a channel scan bring no channels.

In linuxmce I set for the core (where the card is plugged in) the generic blackbird entry as PVR-card but no change.

I would not mind to use vdr or mythtv... I don't mind reading tons of articles or get some angry responses to use forum and google search... I would need at least some hints if this card could work generally for vdr or mythtv with linuxmce and if DVB connection is the right one or the v4l would be correct. And if DVB would be the correct choice, what could cause the card to be stated busy, although I did configure nothing else.

Or what would be recommended for DVB-S?

appreciate any help...
thank you very much!

Users / delay secenario or ruby-code more than 20sec
« on: February 23, 2008, 05:05:27 pm »
what I want to get as result:
put GO status for channel 1 via GSD -> wait 60sec -> remove the GO status from channel 1

I control blinds via GSD and ruby-codes. When I click DOWN ("go" status is set) function it starts moving downl the blinds but this task needs about 1min. time. So what I want is to give the command DOWN, wait 60sec and then call STOP ("go" status is set to off) function.

I can use ruby function "sleep 60" but from linuxmce there's timeout of 20sec and then I get in my logs something like
Ruby was unable to handle the command in reasonable amount of time

how can I handle that - is there any function in scenario-edit I could use (I put it under lightning-scenario)?
can I increase the ruby timeout to 2 min. maybe manually... where?

Thank You!

Users / Re: GSD - sending simple sting to a serial interface
« on: February 12, 2008, 07:29:48 am »
 ;D ;D
cool, that was the clue... I did a fresh installation of linuxmce 0710b3 and fetched pluto-generic-serial-device and pluto-libserial with apt-get instead aptitude and serial process show up in list of running processes - and the logfile was created.

I'm happy, and thank Zaerc so much for the hint - Zaerc for president!!

Users / pluto-generic-serial-device not running in beta3
« on: February 07, 2008, 09:13:10 am »
I don't get that package running. I did already download with dkpg 'pluto-generic-serial-device' and the libserial package. When I add one of the existing serial devices the process for generic serial devices doesn't run and no log file is created. Device says "Registered: No"

Has anybody running generic serial device in 0710 beta 3 version? Is it maybe a problem of this specific version?

Users / Re: GSD - sending simle sting to a serial interface
« on: February 06, 2008, 08:39:45 am »
can somebody tell me at least:

a) if I have to include a new package somewhere to get it loaded/running ?

b) what else could be reasons for a generic serial device to keep telling Registered: No ?


Pages: [1] 2