Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - acematti

Pages: 1 2 3 [4]
46
Installation issues / Re: Unable to read Files during installation
« on: April 23, 2007, 01:54:34 pm »
Ahh right so if i give it some time and then try again the first message may go away? Or should i try maybe download the package manually and put it in that folder?

To burn the CD i just right clicked on it from within Ubuntu and pressed write to CD.

Would that suffice or should I try it on some other application to burn the ISO?

I would also like to offer my services to helping with this project. With whatever free time I have available to try and "do my bit". May need to get it installed first though before I can actually help:)

Thanks for helping if you have any other ideas i would be glad to hear them.

47
Installation issues / Re: Absolutely Pathetic!
« on: April 23, 2007, 01:44:01 pm »
I would love to lend a hand if i could get it on my system.

Who do I contact about maybe giving some time to the project?

48
Installation issues / Re: Unable to read Files during installation
« on: April 23, 2007, 12:33:19 pm »
Hi thanks for replying very grateful.

Im not really sure what you mean by persists. The installation dies on the later trying to copy some information accross. However would the first error of:

"Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz  File not found"?

Also make the installation die?

Maybe I should try fixing this first and then see what happens? Im not really sure though how i should go about fixing it? Im guessing i need to find a file called Packages.gz and place it in the path specified but im not really sure where i should get the file from.

Any further assistance will be greatly received.

I just want to get this working soooo badly it really does look immense.

Cheers again


Matt

49
Installation issues / Re: Unable to read Files during installation
« on: April 23, 2007, 11:26:24 am »
Any ideas with this im really stumped and not sure what im doing incorrect. I have searched the forum but to no luck.

Is it something really simple that i am missing?

I just cant see how to fix it to install this software.

Please help me.

Many thanks


Matt

50
Installation issues / Unable to read Files during installation
« on: April 22, 2007, 05:31:02 pm »
Hi I am trying to install LinuxMCE on a clean install of Ubuntu 6.10 but i am having difficulties with it at the moment.

Here is my installation log.

Code: [Select]
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_GB
Ign file: ./ Release
Ign file: ./ Packages
Errfile: ./ Packages
  File not found
Get: 1 http://gb.archive.ubuntu.com edgy Release.gpg [191B]
Ign http://gb.archive.ubuntu.com edgy/universe Translation-en_GB
Get: 2 http://security.ubuntu.com edgy-security Release.gpg [191B]
Ign http://security.ubuntu.com edgy-security/universe Translation-en_GB
Get: 3 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_GB
Ign http://archive.ubuntu.com edgy/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy/universe Translation-en_GB
Get: 4 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_GB
Get: 5 http://gb.archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://gb.archive.ubuntu.com edgy-updates/universe Translation-en_GB
Get: 6 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Hit http://security.ubuntu.com edgy-security Release
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_GB
Hit http://gb.archive.ubuntu.com edgy Release
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_GB
Get: 7 http://archive.ubuntu.com edgy Release [34.7kB]
Hit http://gb.archive.ubuntu.com edgy-updates Release
Get: 8 http://archive.ubuntu.com edgy-security Release [50.9kB]
Hit http://security.ubuntu.com edgy-security/universe Packages
Hit http://gb.archive.ubuntu.com edgy/universe Packages
Hit http://gb.archive.ubuntu.com edgy-updates/universe Packages
Get: 9 http://archive.ubuntu.com edgy-updates Release [38.4kB]
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_GB
Get: 10 http://archive.ubuntu.com edgy/main Packages [940kB]
Ign http://linuxmce.com ./ Release
Ign http://linuxmce.com ./ Packages
Get: 11 http://linuxmce.com ./ Packages [1798B]
Get: 12 http://archive.ubuntu.com edgy/restricted Packages [5974B]
Get: 13 http://archive.ubuntu.com edgy/multiverse Packages [126kB]
Get: 14 http://archive.ubuntu.com edgy/universe Packages [3559kB]
Get: 15 http://archive.ubuntu.com edgy-security/main Packages [80.5kB]
Get: 16 http://archive.ubuntu.com edgy-security/restricted Packages [5678B]
Get: 17 http://archive.ubuntu.com edgy-security/multiverse Packages [3786B]
Get: 18 http://archive.ubuntu.com edgy-security/universe Packages [38.2kB]
Get: 19 http://archive.ubuntu.com edgy-updates/main Packages [79.3kB]
Get: 20 http://archive.ubuntu.com edgy-updates/restricted Packages [14B]
Get: 21 http://archive.ubuntu.com edgy-updates/multiverse Packages [14B]
Get: 22 http://archive.ubuntu.com edgy-updates/universe Packages [21.3kB]
Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz  File not found
Fetched 4985kB in 47s (105kB/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used
 instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
cp: reading `/media/cdrom/pluto-pluto-main-db_1.0_i386.deb': Input/output error

ERROR : Failed to read correctly from the LinuxMCE CDROM

matt@matt-desktop:~$ more /var/log/mce-installer-11772
mce-installer-1177247460.log  mce-installer-1177251047.log
mce-installer-1177250578.log  mce-installer-1177251619.log
matt@matt-desktop:~$ more /var/log/mce-installer-117725
mce-installer-1177250578.log  mce-installer-1177251619.log
mce-installer-1177251047.log 
matt@matt-desktop:~$ more /var/log/mce-installer-1177251
mce-installer-1177251047.log  mce-installer-1177251619.log
matt@matt-desktop:~$ more /var/log/mce-installer-1177251047.log
MESSAGE: Seting Up Networking
SIOCSIFFLAGS: Cannot assign requested address
MESSAGE: Setting up APT Package Manager
ln: creating symbolic link `/etc/apt/apt.conf.d/99offline' to `/usr/pluto/var/ap
t.conf.offline': File exists
MESSAGE: Preseeding debconf options
Ign file: ./ Release.gpg
Ign file: ./ Translation-en_GB
Ign file: ./ Release
Ign file: ./ Packages
Errfile: ./ Packages
  File not found
Get: 1 http://archive.ubuntu.com edgy Release.gpg [191B]
Ign http://archive.ubuntu.com edgy/main Translation-en_GB
Ign http://archive.ubuntu.com edgy/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy/universe Translation-en_GB
Get: 2 http://gb.archive.ubuntu.com edgy Release.gpg [191B]
Ign http://gb.archive.ubuntu.com edgy/universe Translation-en_GB
Get: 3 http://gb.archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://gb.archive.ubuntu.com edgy-updates/universe Translation-en_GB
Get: 4 http://archive.ubuntu.com edgy-security Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-security/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/multiverse Translation-en_GB
Ign http://archive.ubuntu.com edgy-security/universe Translation-en_GB
Hit http://gb.archive.ubuntu.com edgy Release
Get: 5 http://archive.ubuntu.com edgy-updates Release.gpg [191B]
Ign http://archive.ubuntu.com edgy-updates/main Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/restricted Translation-en_GB
Ign http://archive.ubuntu.com edgy-updates/multiverse Translation-en_GB
Hit http://gb.archive.ubuntu.com edgy-updates Release
Ign http://archive.ubuntu.com edgy-updates/universe Translation-en_GB
Hit http://archive.ubuntu.com edgy Release
Hit http://archive.ubuntu.com edgy-security Release
Hit http://archive.ubuntu.com edgy-updates Release
Hit http://gb.archive.ubuntu.com edgy/universe Packages
Hit http://gb.archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Release.gpg
Ign http://linuxmce.com ./ Translation-en_GB
Hit http://archive.ubuntu.com edgy/main Packages
Hit http://archive.ubuntu.com edgy/restricted Packages
Hit http://archive.ubuntu.com edgy/multiverse Packages
Hit http://archive.ubuntu.com edgy/universe Packages
Hit http://archive.ubuntu.com edgy-security/main Packages
Hit http://archive.ubuntu.com edgy-security/restricted Packages
Hit http://archive.ubuntu.com edgy-security/multiverse Packages
Hit http://archive.ubuntu.com edgy-security/universe Packages
Ign http://linuxmce.com ./ Release
Hit http://archive.ubuntu.com edgy-updates/main Packages
Hit http://archive.ubuntu.com edgy-updates/restricted Packages
Hit http://archive.ubuntu.com edgy-updates/multiverse Packages
Hit http://archive.ubuntu.com edgy-updates/universe Packages
Ign http://linuxmce.com ./ Packages
Hit http://linuxmce.com ./ Packages
Get: 6 http://security.ubuntu.com edgy-security Release.gpg [191B]
Ign http://security.ubuntu.com edgy-security/universe Translation-en_GB
Hit http://security.ubuntu.com edgy-security Release
Hit http://security.ubuntu.com edgy-security/universe Packages
Failed to fetch file:/usr/pluto/deb-cache/./Packages.gz  File not found
Fetched 6B in 5s (1B/s)
Reading package lists...
E: Some index files failed to download, they have been ignored, or old ones used
 instead.
MESSAGE: Generating Default Config File
MESSAGE: Configuring Network Information Service (NIS)
Mounting CD
MESSAGE: Caching LinuxMCE CD on the harddrive
cp: reading `/media/cdrom/pluto-pluto-main-db_1.0_i386.deb': Input/output error

I have tried to also mount the iso using mount -o loop image.iso /media/cdrom but that also doesn't work

Any ideas what is going wrong, i want to use this software sooooo badly,


Cheers in advance


Matt

Pages: 1 2 3 [4]