Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - skootles

Pages: [1]
Installation issues / Re-install old nVidia driver?
« on: June 07, 2007, 11:09:07 pm »
Okay, so, I've installed Kubuntu 7.04 over Ubuntu, and I chose to install the nVidia driver when I launched the installer. Now, I can't get my resolution past 640x480. Is there any way I can get it working higher than that? If not, how do I get the previous drivers back?

Damn. The only pc I have hooked up to the internal network is one without an OS. That mean I have to install XP on it in order to be able to use this?

Okay, so, I believe I have everything partially working. On my LinuxMCE box, I have two network cards - one connects me to my router which connects me to the internet, and the other connects me to a switch, where I have another pc that I will be using to stream the media to my TV. Now, I used the second PC and did a network boot. Everything loaded until I got a yellow notice that says "We announced ourselves to the router. Use a Orbiter to continue".

Also, when I enter the web admin, under Devices > Media Directors, there is nothing listed.

How do I do that, specifically, from the command line? *ubuntu noob*

I got everything installed correctly on Ubuntu 6.10 (using LinuxMCE 1.0), and when I restarted, my monitor just went blank and gave me this:

Mode Not Supported
H: 74.6KHZ
V: 59.7HZ

Any idea how to fix this?

Installation issues / Re: Installer won't launch on Ubuntu 7.04
« on: June 06, 2007, 02:58:15 pm »
Um, no.
I'm using version 1.0.
Doesn't matter anyways, I installed Ubuntu 6.10 and now LinuxMCE is installed, but I have a new problem.

Installation issues / Installer won't launch on Ubuntu 7.04
« on: June 05, 2007, 08:18:42 pm »
Just installed Ubuntu Feisty Fawn, as well as Beryl, and like the title says, the installer won't run. It will ask me for my password, but it won't do anything afterwards.

Alright, so my installation first stopped at

Code: [Select]
### package pluto-orbiter failed (tmp-tmp.NLvud11451)
So, I typed

Code: [Select]
apt-get install pluto-orbiter
Into the installer's console, and the installation continued. However, now it's stopped at

Code: [Select]
Setting up pluto-orbiter (1.0.2) ...

Can anyone help?  :(

Installation issues / Re: can linuxMCE do.....
« on: April 09, 2007, 05:42:17 am »
You need to install the Ubuntu disto of Linux first, it's not included in the LinuxMCE package.

And you can choose to do a dual-boot, so that it won't wipe out your XP installation. I'm not sure entirely how to do this, but some googling should help.

Pages: [1]