Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - GuiGuy

Pages: [1]
Installation issues / Re: Clarification needed
« on: April 06, 2007, 08:23:29 am »
I've stopped. IMO LinuxMCE is more wishful thinking than reality - See gartonhill's post here, which sums up my position pretty much.

Back to Ubuntu & MythTV

Thanks & all the best.

Installation issues / Clarification needed
« on: April 05, 2007, 01:34:06 pm »
I've now installed twice-

I installed Ubuntu + nvidia drivers and some codecs, mplayer, xine etc. Got latest updates and tested box. All was well. Then I installed LinuxMCE which trashed the nvidia and codec installs on a reboot. No amount of coaxing would let me reinstall nvidia. In top of that HAL decided he wasn't going to initialize for anyone either.

I started again- clean install. This time I only updated the default Ubuntu install. Then I installed LinuxMCE. On a reboot no nvidia and no codecs. HAL was taunting me with 'failed to initialize' as well.

So I installed nvidia and the codecs. Rebooted. Drivers seemed to get were again. I haven't gone further as proceeding without the nvidia drivers is probably pointless.

Any advice? Can I really do this with 'no linux knowledge' as the home page implies ;)

Installation issues / Re: What needs to be installed?
« on: April 05, 2007, 05:34:10 am »
Yup, I agree with Audun - you need to use the desktop version.  That note should probably be struck from the wiki as it points in the wrong direction (and clarify the wiki to specify the desktop 32 bit install).  The desktop install does can run every server package need. 

Thanks Audun & Stu


Installation issues / What needs to be installed?
« on: April 04, 2007, 11:52:39 pm »
I want to try and install LinuxMCE this weekend. Reading the installation Wiki, there is a note that UBUNTU server edition ought to be installed.

Getting the CD's

As explained in the Installation Guide You need 2 cd's to install LinuxMCE, which you can get here:

1) Ubuntu 6.10 live cd. For now Linux MCE can only be installed on top of the Ubuntu 6.10 distribution of Linux, which is available here.

                + Please update this page to indicate whether the Desktop or Server version of Ubuntu 6.10 is needed. It would seem that the server version is needed since you want to run the dhcp server but, it's not stated anywhere that I can see. Thanks! ***

2) The LinuxMCE install cd, which is available on these Mirrors.

However, I cannot find references to what server elements are needed. Any advice?

Also, and bearing in mind that I dislike command lines (shells), can Automatix be used to install media drivers etc?


Users / Noobie here:
« on: April 04, 2007, 12:47:35 pm »
Hi Guys,
I'm new around here, but have been using Linux for quite awhile. I have a spare SATA drive for my home entertainment system and will be giving LinuxMCE a whirl this weekend (I'm using XP MCE & a Topfield TF6000 at the moment. There is also a Ubuntu based file server for media feeds)

That said, I am disappointed that here we have another Linux project headlined as

      LinuxMCE is a free, open source add-on to Ubuntu including a 10' UI, complete whole-house media solution with pvr + distributed media, and the most advanced smarthome solution available. It is stable, easy to use, and requires no knowledge of Linux and only basic computer skills.

on the home page when a quick perusal of these forums and the Wiki will quickly reveal that one will indeed need MORE than "no knowledge of Linux and only basic computer skills."

I trust the above will be regarded as positive criticism, but feel free to flame- I often get shot down when I challenge some of the creative spin the Linux community puts out ;)

Anyway, looking forward to my LinuxMCE experience


The GuiGuy


Pages: [1]