Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - mmdmurphy

Pages: [1]
Installation issues / Re: Link to installer broken
« on: April 06, 2007, 03:58:09 pm »
Ok, it's NOT a 404, it's a "File does not exist" message.

Installation issues / Link to installer broken
« on: April 06, 2007, 03:57:10 pm »
When I click on the link to the installer, all I get is a 404 - file not found

Users / Re: DVD Playback help!
« on: April 04, 2007, 03:49:36 am »
I didn't want to start a new topic, and this is almost related...

JUST got linuxmce up and running, so maybe I missed something.

I have some audio files I put under \\\home\public\data\audio (yep, I use windows and samba) and I can see them in linuxmce. I figured out the "add to database" but not sure what that gets me.

So, again, maybe I am missing something, how do I PLAY them?  Guess I thought I could just click on them, and they would stream to my laptop and play????

Installation issues / Adding Drives
« on: April 04, 2007, 03:03:17 am »
I got linuxmce up and running on a 30 gig drive I have around and I am IMPRESSED.

So, I have to ask..... I also have a 160 gig drive (ext 3 format) with all of my music, data backups, etc. already on it.

When I open the case, and drop the drive in, then boot.... How do I get linuxmce to look there for my music files???

Installation issues / Re: orbiter software download problem
« on: April 04, 2007, 02:49:39 am »
Same problem, the OrbitInstaller.msi has a size of 0

Any chance of getting a link to a download ???

Pages: [1]