Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Vizeo

Pages: [1]
Users / Re: Getting Media From Windows Shares
« on: April 02, 2007, 08:01:51 pm »
I followed all your steps and they all seemed to work but this one

Typed sudo /usr/pluto/bin/ -d 45

it says something to the effect that the command does not exist. I am begining to feel more and more that i am missing something on the install.

Users / Where is the desktop.
« on: April 02, 2007, 01:17:42 am »
I installed LMCE as the default on boot. But I need to get back into the desktop. When installing the installer said that I could load it when I needed to but I can't find any reference on how to do it. I am sure it is simple but I am a windows guy trying to learn linux.

Users / Re: Getting Media From Windows Shares
« on: March 31, 2007, 10:58:45 pm »
Unfortunatly that did nothing. I am not being prompted to add my shares even though the computer is now a device. If I try to add them manually via add child devices when ever I click the Pick Device Template the values i put in for desctiption, IP address and MAC Address dissapear. In addition after I enter all the information for the device nothing happens.

Users / Re: Getting Media From Windows Shares
« on: March 31, 2007, 06:15:05 pm »
I have finally gotten the LinuxMCE to see my windows computer. I have even added my user name and password to the device. I created a share called public_movies and told the system to reconfigure the device.

Now that i have done all this I would assume that i should be able to see my movies but there is nothing.

How do I accomplish this? The files are MP4's create by Nero Recode. Are the files just not showing because of the type?

Is there a way I can test to see if the system is even accesing the shares?

Users / Re: Getting Media From Windows Shares
« on: March 30, 2007, 02:56:27 am »
I want to do this the right way but I can't for the life of me add a device and it is not seeing it any where. I have added a second IP on to my windows computer so that it is in the internal network. But I still can't see the device.

I try adding it through the administration site but nothing happens and none of my changes are saved.

Perhaps you can give me a detailed example that will explain how manually add a windows share. I would realy love to get this working.

Users / Re: Getting Media From Windows Shares
« on: March 28, 2007, 04:44:25 pm »
Is mounting the only way for LinuxMCE to access windows shares. From what I know of linux that means anytime I restart the computer I have to remount the shares.

Users / Getting Media From Windows Shares
« on: March 28, 2007, 08:18:23 am »
I just got LinuxMCE up and running. I am trying to test it's cababilities with my existing media that I have on a windows XP share before I make the plung and switch everything to LinuxMCE. However I can't seem to figure out how to access the files in my windows shares.

What settings do i need to change in windows or where can i add username and password information to LinuxMCE so that it can see my shares.

I am about as familiar with linux as i am with brain surgery so please be discriptive.

Pages: [1]