Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - cirion

Pages: 1 2 [3] 4 5 ... 24
Users / Re: Follow-Me alternatives
« on: February 09, 2009, 05:24:32 pm »
I don't see how a IR remote could have a single press button to follow me...
How would the MD know which MD to follow?

A 2 press solution could be possible, but someone has to make it first...

1. Press to prepare the media to follow from the current MD.
2. Press to follow on the new MD.

Users / Re: Follow-Me alternatives
« on: February 09, 2009, 04:12:09 pm »
Once the Follow me is activated, the Orbiters use only 2 buttons to follow...
First the Room button then the actual room.

This makes more sense on a orbiter than having a single button solution, since you have to tell it that you switched room anyway...

The Fiire Chief can do this on a single button press, since it requires a specialized dongle on every MD you want to use the follow me on.
No dongle, no control, no follow me, useless....

Feature requests & roadmap / Re: Logitech diNovo Mini
« on: February 09, 2009, 10:23:05 am »

Users / Re: Logitech diNovo Mini
« on: February 09, 2009, 10:22:46 am »

Users / Re: Logitech diNovo Mini
« on: February 09, 2009, 10:09:53 am »
The Dinovo Mini works great in LinuxMCE:

Feature requests & roadmap / Re: Logitech diNovo Mini
« on: February 09, 2009, 10:08:15 am »
Hehe... I started looking at this, and found that I can use xev in a KDE terminal to see the button presses...
What I noticed is that all the keys that the FiireChief uses are the same as the Dinovo Mini for Play, Stop, Pause, Vol+-, Record...

I'm running 8.10 Alpha and the Dinovo buttons does not work, but neither does the Fiire Chief...
So for fun I booted 7.10 (I'm using dual boot) and fired up a video, and YES the Dinovo Mini just works!

I can pause, skip and stop. The volume goes up and down...

So I guess editing the options file is the only thing needed to get this baby working :)

The strange thing is that the MCE button does not pass a button press. And I would really like to map the F7 function to the MCE button.

Developers / Re: LinuxMCE-launch-manager vs. cleancore scripts
« on: February 09, 2009, 09:49:10 am »

Users / Re: Logitech diNovo Mini
« on: February 09, 2009, 09:28:25 am »
Although this unit looks interesting I think the flap-forward cover will get very annoying after a short while.
The flap cover is great for the bedroom ;)  It's also the reason for the looong battery life. It turns off the keyboard whenever it is closed and the key's light up when I open it...

Feature requests & roadmap / Re: Logitech diNovo Mini
« on: February 09, 2009, 07:38:34 am »
The Logitech Dinovo works as a keyboard in LMCE. The mouse does not work out of the box.
It does not have F keys, so these need to be remapped.

To get the mouse working, edit /etc/modprobe.d/options and add the following line:
Code: [Select]
options usbhid quirks=0x046d:0xc71f:0x00080000

Users / Re: Logitech diNovo Mini
« on: February 09, 2009, 07:32:15 am »
It does not use Bluetooth to connect to the system!!!!

It CAN use Bluetooh ;)

It has a small dongle that connects it to the system, that doubles as a Bluetooth dongle. But the comunication with the system is NOT Bluetooth.
So it works in Bios and LMCE.

LMCE does not see the Bluetooth part of the dongle so I cannot use it to connect other Bluetooth devices.

The BIG problem with this device, is that it does not have F buttons. So there is no way to press F6, F7 or F8.

It does have a nice set of other buttons that could perform these tasks, but I have no idea on where to start at remapping those...

Anyone able to push me in the right direction?

Developers / Re: My 0810 Alpha 2 experiences so far...
« on: February 09, 2009, 07:12:44 am »
Just did a update on the core, Now the Flicker shows are back :)

Developers / Re: DVB Card support in LinuxMCE-0710
« on: February 09, 2009, 07:08:56 am »
As you can see in the LinuxTV Wiki the Philips SAA7146 based cards are all experimental:

If you enter the Satelco cards you don't really find any useful information either...

You could follow this wiki, that is for a similar card:

WARNING! If you are using LMCE7.10RC2 do not waste time trying the v4l-dvb/S2API driver. It will work as a driver, and you will be able to scan, but there is no support for S2API in the current Mythtv or VDR versions, and there is no patch for S2API in the versions LMCE is using.

In the same wiki you will find the Multiproto driver, and this uses the old API that works in LMCE.
 Multiproto driver

A driver using the obsolete multiproto API may be installed as follows.

Installing on Debian (2.6.18-6-686) etch with Multiproto diver (!!!DVB-S2 Don`t Work. Only DVB-S!!!). Install new Debian (2.6.18-6-686)

Code: [Select]
cd /usr/src
apt-get install linux-headers-2.6.18-6-686
apt-get install linux-source-2.6.18
apt-get install mercurial

Code: [Select]
hg clone
cd multiproto
make install

Installation issues / Re: Fiire remotes in 8.10
« on: February 05, 2009, 10:10:51 pm »
Code: [Select]
linuxmce@dcerouter:~$ sudo apt-get install pluto-mcr-remote
Reading package lists... Done
Building dependency tree
Reading state information... Done
pluto-mcr-remote is already the newest version.

Developers / Re: My 0810 Alpha 2 experiences so far...
« on: February 05, 2009, 04:10:48 pm »
- I can only select 640x480 resolution from the A/V wizard. Any other resolution (I was wanting 720P) would display inside of a scrollable 640x480 window.
I actually have the same mainboard in my Core... Asus M2N SLI Deluxe.
What GFX adapter do you use in it? I use a Geforce 8500GT.

I started by installing Kubuntu 8.10 and updated it. Instead of installing the 177 driver that Kubuntu reccomends, I just downloaded the 180.22 driver from Nvidia and installed it before installing LMCE. (I am hoping to use VDPAU that this driver supports).

Avwizard comes up and the best resolution I could select without having your problem was 1024x768, so when it was done i followed this guide: and set use edid to true and add my prefered resolution 1600x1200. Reboot with Avwizard and I could use that resolution.

On the MD's I installed the same driver since they have integrated Geforce 7050pv. I also followed the same guide before booting, and I could use 720p on both of them.

Installation issues / Re: Fiire remotes in 8.10
« on: February 05, 2009, 03:33:50 pm »
Adding the MCR Remote Dongle device manually only makes the MD's complain about something not started correctly.
The Fiire remote still works as a 2 button mouse. No other buttons work.

I have 3 dongles and 2MD's + the Core hybrid.

Pages: 1 2 [3] 4 5 ... 24