Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - avajon

Pages: 1 [2]
16
Users / upgrade or fresh installation?
« on: January 16, 2008, 06:44:40 pm »
hi,

i use LMCE 0704 in my home and want to upgrade to the new version. The question is: should i upgrade my installation or should i buy a new HDD an install it there? I am afraid of loosing all the data and configuration on my current system when i do an upgrade but i also don't want to buy a new HDD an do all the configuration stuff again.

Has anyone tried to upgrade? And did it work?

thanks
avajon

17
Installation issues / Orbiter on N800 (OS2008)
« on: December 25, 2007, 10:29:41 pm »
hey,

anyone tried to install the Orbitor on the N800 with the new OS2008 image?

ciao
avajon

18
Installation issues / dvb-utils - szap
« on: October 19, 2007, 01:29:10 pm »
hi,

i can't install the dvb-utils. With apt-get install dvb-utils i can't find anything... Has anyone tried to install these apps? i need the szap - tool...

thanks
avajon

19
Users / Text to Speech
« on: October 16, 2007, 02:50:38 pm »
hi,

does anybody use the "Text to Speech" feature? I want to make an announce every day at 21 o'clock. But only 21 days and after that make 7 days nothing and then it should start from the beginning and so on. The reason is: my girlfriend always forget to take her pill  ;) So i thougt it would be a great feature if LinuxMCE tells her to take it. But another problem is: we watch TV and at 21 o'clock myth shut's down and xine do the annouce. How can i make the announce without stopping mythtv?

thanks
avajon

20
Developers / EIB and Events/Ruby Code
« on: September 11, 2007, 05:23:45 pm »
Hi,

does anybody know how i can Add Ruby Codes to the EIB-Interface (Device Template 49)?
I want to add some logging feature because all the thermostats and switches are sending infos to the BUS and i want to save them in a database. So i can see in the future how the temperature was in the summer, winter, the last days or over the whole year... I also want to save when a light switch was pressed (to update the state in lmce). This data can be used to simulate people in the house when you are in holiday...

thanks
avajon

21
Developers / Some EIB things
« on: September 07, 2007, 08:19:41 pm »
hi,

i have a working lmce system with one core/hybrid and one media director. I've connected my EIB system to the core. After a lot of hard work i figured out how to connect it, but there are some more "troubles".

1.) I want to send the date/time every 10 minutes from the core to the EIB. I need this because my thermostats have a internal clock but these clocks don't work very well - so you need to send the time to synchronize all thermostats. My question is: in wich format should i send the date/time? I tried nearly everything - but nothing works...

2.) I can choose in my EIB-thermostats two (or more) states; like warm and cold. That is quit good, because you can change the temperature with only one button-press. But in lmce-thermostates i only can choose a temperature; like 20°. Does anyone know if it is possible to change the termostate-state with lmce?

3.) Is it possible that lmce listen to the bus and change the state's of the lights, drapes, thermostates? Because everytime i switch on the light by the switch lmce don't know this and show the wrong state.


Is anybody else using EIB with lmce?

Thanks in advance,

avajon

22
Users / Asterisk with Sipgat
« on: August 01, 2007, 03:55:06 pm »
hi,

has anybody lmce - asterisk with sipgate (i use sipgate.at for austria) successfully running?

I set up my Core/Hybrid, one MD and the phone line. Everytime when i call my sipgate number from my mobile phone i get a female voice who tells me that "all circuits are busy".

Do i have to use a hardphone?

best regards
avajon

23
Users / RC1: MythTV crashes
« on: July 31, 2007, 09:20:33 am »
hi,

when i watch TV under UI2 and press F7 to show up the menu it seems that MythTV chrashes. The video stops and everything is very slow - i can only press "Off" and start MythTV again. When i watch a DVD or Video everything works perfect, i can watch the movie and use the menu at same time. Does anyone else has this problem?

Second question, is it possible to use MythTV with sasc-ng (https://opensvn.csie.org/traccgi/sascng/wiki/SascIndex)? I need it in austria for the local TV-Station ORF because i can't use my Haupage WinTV Nova-T USB2 Stick.

thanks in advance
avajon

24
Installation issues / LMCE 1.1 RC1: 2 Problems
« on: July 28, 2007, 02:28:04 pm »
hey,

first of all: this release is much better than the others. But i also have two problems:

1.) I have a Skystar2 for DVB-S - this card works very good. But i also need DVB-T, so i bought the Haupage WinTV Nova-T USB2 Stick. I've downloaded the correct firmware but it doesn't create a frontend?!?! Dmesg output is:
dcerouter_23319:/# dmesg |grep dvb
[   13.479103] dvb-usb: found a 'Hauppauge Nova-T Stick' in cold state, will try to load a firmware
[   13.531084] dvb-usb: downloading firmware from file 'dvb-usb-dib0700-01.fw'
[   14.162170] dvb-usb: found a 'Hauppauge Nova-T Stick' in warm state.
[   14.162230] dvb-usb: will pass the complete MPEG2 transport stream to the software demuxer.
[   14.370884] dvb-usb: no frontend was attached by 'Hauppauge Nova-T Stick'
[   14.370891] dvb-usb: Hauppauge Nova-T Stick successfully initialized and connected.
[   14.370908] usbcore: registered new interface driver dvb_usb_dib0700

How can i create this frontend??

2. I also have a lot of EIB Devices (lights, drapes, ...). This devices are connected with the serial port. It worked great for the last 4 months (but not with LMCE, i used Pluto). When i go in the Web-Admin to Configuration->Interfaces and choose "EIB" I can't change my serial port. There is only a message "No serial port found". But why? I have a serial port - it works very fine with pluto. What can be the error?

Thanks in advance and please forgive me my bad (austria-) english. :-)

ciao
avajon

25
Users / Some EIB-questions
« on: May 07, 2007, 12:56:41 pm »
Hi,

since 3 weeks i live in my new house - full of EIB - stuff Very Happy
After some troubles to connect with the linuxmce Server it is working really great - (i had a wrong BCU)
But now there are some questions:

1.) I can't put my lights on the floorplan. They are not in the list. Thermostats are working. Does anybody know how to put the lights on it?

2.) When i dimm my light to 50% with linuxmce it works very fine. Then i turn on the light with my light-switch (EIB) - this works also. But when i then try to dimm my light 10% less it goes to 40% and not 90%. The reason is: linuxmce don't update the state of the light - switch when i change it with the EIB-Switch. Is it possible to listen to the bus an update the state of the light-switches? (the same problem occours with drapes)

3.) I need to send every hour the recent Date/Time to the bus because i have to update the Clocks in the Thermostats. My idea was to make a new Timed Event and send the Date/Time from the lmce to the groupaddress. But i can send only a hardcoded String. What should use to send the system-time?

Yeah, i think that were the most recent questions. I'll hope somebody can answer some of them Smile

best wishes from vienna
avajon

26
Installation issues / UI2 and MythTV Problems
« on: March 26, 2007, 02:21:16 pm »
hi,

first of all i wanna thank you for this great Product!!

But i also have some questions:

1.) UI2: Has anybody this UI2 running? I always get the error with the "transparency manager..." The funny thing about this error is, i had the UI2 running with the original Pluto (Version 2.0.0.44) on the exact same PC's.

2.) When i start MythTV (setup of mythtv was fine) i always get a black screen with the mouse pointer. No keys work and i can only kill this by remote with an Windows-Orbiter. I checked the log-files and i only get something like "device died..." with the device id of the mythtv-player. But i don't get an error why this device died. Any suggestion where i should look for a solution?

Yeah, that are my problems for now. This weekend i can test the EIB-stuff - i'll hope this work :-)

best wishes from vienna
avajon

Pages: 1 [2]