Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - wierdbeard65

Pages: 1 [2] 3
16
Installation issues / Ripping DVD's
« on: September 06, 2009, 08:01:52 pm »
Hi Folks,

I've searched the forums and the Wiki and followed the instructions on http://wiki.linuxmce.org/index.php/Restricted_Software_Installation_Guide (I ran
Code: [Select]
sudo apt-get install kubuntu-restricted-extras as I'm using 810) but still I can't seem to RIP DVDs.

CDs and non commercial DVDs RIP fine, so I'm assuming it's something to do with encryption.

Can anyone point me at the correct wiki page that describes the installs I require for 810, please?

TIA

17
Installation issues / [SOLVED] No /usr/pluto/diskless
« on: September 04, 2009, 12:02:49 pm »
Hi,

I'm trying to get my first system to play ball.

I have installed 810 and cabled up a machine to be my MD. When I try to boot it, I ket a kernel panic, so I've followed the instructions on the unrecognised NIC Wiki as well as this thread:
http://forum.linuxmce.org/index.php?topic=8527.0
What I have discovered is that I don't seem to have a /usr/pluto/diskless directory on my core. Has this been moved? I'm suspecting that this is preventing the correct mounts from happening and thus causing the panic.

Anyone got any pointers?

18
Installation issues / Virtual MCE Under Windoze
« on: August 19, 2009, 10:34:50 pm »
Hi,

I've seen this discussed a bit a few times and I've explored the wiki, which doesn't really say much that has helped...

I would like to set up a virtual environment (at least a core and an MD) on my Windows XP laptop. I'm leaning towards VMWare unless anyone knows of a better solution.

Has anyone managed this with 810? If so, can you provide "monkey-see, monkey-do" instructions? How sinsitive would such a setup be to hardware? How do you configure the virtual networks for the correct DHCP (external) no DHCP (internal)? (This last one has me scratching my head as as far as I can see, DHCP is either on or off, across ALL networks!)

I want to be able to explore MCE while I'm on the plane / train and then (perhaps) start getting my feet wet with some dev work. Even if it's just designer stuff of maybe documentation with screen shots and stuff.

Anyway, anyone who has this working, please let me know.

If it matters, it's a Toshiba laptop that has a sticker on it saying "Graphics by nVidai" ;) I can post full spec if it makes a difference.....

19
Installation issues / Adding stuff - howto change IPTABLES?
« on: August 11, 2009, 11:55:55 pm »
Hi,

First up, as always, apologies if it's in the wrong place. Also, apologies if the info is already there, but I can't find it!

Ok, I'm starting my install but an emergency on the home network has neccessitated a slight detour  :o

We have found that the kids have been trying to access various sites we would rather they didn't, we have also had a couple of web-based virus attacks at home. What I want to do is to install Squid, Dan's Guardian, HavP and ClamAV on my core. BUT:-

1) I find that some of these require additional users etc. and I don't want to break anything by adding them.
2) I need to change the MOUNT settings for the partition with /var on it. Can I do this via fstab or will this mess up the automounter?
3) I want to set it all up to work in transparent mode, if possible. Anyone done this? Can you offer advice?

(I saw the wiki on Dan's Guardian and Squid, but nothing on transparent or making them work together. Virus filtering isn't there either!)

As always, thanks in advance! :D

20
Users / AVWizard on the core
« on: July 24, 2009, 09:18:04 pm »
Hi folks!

Ok, I have FINALLY pressed an old mobo into service and got Kubuntu and MCE (8.10) installed.

Now, the graphics card is old, very old (no idea what it is) but I had to use "legacy" drivers to install Kubuntu. This all worked ok. Trouble is, when AVWizard starts, the screen doesn't display (sync issues, I think). If I start in recovery mode, go to the command line and startx, then it's fine. Within X, if I check, it says I'm 800x600 at 61Hz. How do I fix?

Anyway, this is a dedicated core. I've connected to the web admin interface and created myself an admin user. Do I actually need to run AVwizard on the core? Is there anything that isn't set up? Can I set that up via the web interface / manually? I intend to manage it via Web admin / ssh anyway (run headless most of the time).

Next stop, some MDs  ;)

21
Users / HA in the UK
« on: July 09, 2009, 03:50:16 pm »
Hi,

This question is primarily directed at users in the UK. What home automation systems are you using?

Having searched around, I see that even companies based in the UK seem to only sell stuff intended for the European market. I know we uise the same frequencies and have the same mains voltage, but the design of power outlets is different as is the design / size of the "standard" switch / socket.

I'd like to have all my lighting etc automated, but don't want to spend an absolute fortune (I can't afford close to £100 per dimmer!) or have to re-wire my entire (rather old) house!!

Ideally, I'd like something that can either replace the existing wallswitch or which can be installed in / behind the ceiling rose.

Ideas?

22
Users / Ask not what the project can do for you...
« on: July 09, 2009, 03:43:15 pm »
....ask what you can do for the project.

Hi folks,

This is kind of following on from the various threads concerning getting involved (lots of, I'd like to help but..." type comments).

One thing that just about anybody can do is get involved in updating the Wiki. I see many, many postings from people who have got various bits and pieces working, but if you look on the Wiki, it isn't there!

Come on, guys, if you've installed using some new motherboard, TV card, NIC or whatever, please add it to the Wiki (or, if it's already there, make sure what's there reflects your experiences). Posting on the forums is all very well, but is MUCH harder to search. I've also started to add "comparison" pages for each item (MOBO, TV cards etc) so anyone following in your steps can easily see what supports what. Again, please update / review this as it will help others.

This isn't much to ask folks to put back in to the project. Remember a community is about everybody contributing so that everybody benefits. Don't assume the core devs will do it all -they won't. They don't have time and they shouldn't have to!

Cheers!

23
Users / Request for Help with Wiki Page
« on: July 07, 2009, 02:56:10 pm »
Hi Guys!

I decided that we needed some pages that gave a quick overview-type comparison between various hardware options in each category. In my case, I'm reviewing TV capture cards, but am not sure without going through each one which ones are USB or PCI, which ones have a composite input, which ones are now working with 810 etc etc.

So, in the true spirit of "don't TALK about it, just DO it" I've started on such a page

http://wiki.linuxmce.org/index.php/TV_Card_Comparison

I would, however, appreciate some help with getting it populated  ;)

I suspect that outside of my experience, there may well be additional information that would be handy to others, so as well as adding cards you are familiar with, please feel free to add additional columns to the table!

Of particular importance, in my view, are the columns headed "710" and "810" which are intended to show the working status of the card with each of those versions.

I'm hoping that adding to this table should be relatively trivial for anyone with experience with a particular card, so in true community effort style, I'm sure this page will get populated fairly quickly by mutual effort.

I have put the PVR-150 in as an example, although I would appreciate someone with knowledge of the card updating this line, particularly with regard to the status with 710 and 810!

24
Users / Kworld KW-TVUSB506RF-Pro USB TV Box External Station?
« on: July 07, 2009, 12:06:43 am »
Hi,

I've decided to use the Zotac ION Motherboard for my Media Directors. Unfortunately, I'm going to need a composite video "Tuner" for my main room as I will need to capture from my Sky STB, so need one with a USB connection (no PCI slots!)

I spotted the Kworld KW-TVUSB506RF-Pro USB TV Box External Station. Anyone used it / got it working / tried it and given up?

Ta!

25
Hi Folks,

I just have a couple of questions about the way the forums are set up.

First up, I see I am now a "Guru". Nothing could be further from the truth. How is this calculated? Purely on number of posts? It a serious question since these tags give new users an idea of who really knows their stuff and has been around MCE a while.

Next, I have a Karma of something like -43.  :'( Is this because people keep "smite"ing me? It's a shame coz if you were to meet me, you'd find I'm actually quite laid-back and most people who know me seem to think I'm quite a nice guy! (Honest!) Again, where does this value come from?

The board clock. It tells me the time is currently 11:39:14pm GMT-1. That's not correct. (I'm in the UK at the moment, which is currently GMT+1, and it's 16:39, so the clock is out by 3 hours or there abouts by my calculation) I know it's a little thing, but it irritates the hell out of me (even though I'm a laid back kind of guy  ;)) I'm not sure where the server is, but can we either set the clock correctly or set the timezone correctly? Please?

Thanks!

26
Users / Dumb-ass question of the day. 8.10 status.
« on: June 15, 2009, 11:25:18 am »
Hi folks,

The further I get into this whole thing the more I get the feeling I need to use 810 Alpha. I have limited time, however and WAF to consider. So I can't spend hours (days) trying to get 810 working if there is nothing to show for it at the end.

I know that using an Alpha version is going to be risky (even a beta version can have problems) but if 710 doesn't do the job, I have three choices:

1) Stick with 710 and live without a lot of stuff I really want / need.
2) Use 810 and live with any "idiosyncrasies".
3) Wait until 810 is released.

Obviously, 1 is the safe bet, but I'd like to make an informed decision. Where can I find a list of what is currently working in 810 and what is being worked on? If the core (for me) stuff is now finished and work has moved on elsewhere then 2 becomes an option. Also, (and I know people keep asking this) do we have ANY sort of timescale for 810 beta / release? Are we talking days? Weeks? Months? (Years?  :o)

I KNOW you guys doing the development are all voluntary and work very hard to produce this system. I'm not trying to rush you or put pressure on, just get a feel for where you are at so I can make an informed choice  ;D

Thanks!

27
Users / Who maintains the wiki software?
« on: June 12, 2009, 12:46:16 am »
Hi,

I'm not sure where in the forums it was, but I seem to recall someone suggesting it would be cool to have a map showing where all the MCE setups are located, so you could see who is nearby in case you want to contact for mutual support or even set up a user's group.

Anyhow, I've been doing some research and it would seem the easiest way to do this is to add an extension to the wiki software. This would then provide additional tags which people could put into their User Setups page and cause their location to show on a map.

To add the extension, however, you need to be on the web server :)

Whoever currently manages the wiki server should have a look at:-
http://www.mediawiki.org/wiki/Extension:Semantic_Google_Maps which is, I think, the basic extension needed.

Just a thought!

28
Users / Myth / VDR comparison.
« on: June 11, 2009, 03:45:08 pm »
Hi,

I keep seeing various comments about both VDR and Myth but haven't (yet) found a feature comparison between the two.

General wisdom seems to be that VDR is preferable here in the UK as it works better with DVB. In what way is it better? What does it provide that Myth doesn't? What would I lose?

Also, can we use plugins with Myth and / or VDR. For example, if I was using Myth, I'd be interested in installing the TVWish, MythExport and MythVodka. Can I do this with MCE? Are there similar plugins for VDR?

What I'd really like to see is a feature comparison grid on the wiki. This would aid me (and, presumably others) in making an informed decision on which to use. Similarly, what features of Myth and VDR are not implimented in MCE? Again, it may well be preferable for some people to use those systems instead of MCE in certain situations.

So, can anyone point me at any documentation of this nature?

Thanks!

29
Users / VESA Mount cases
« on: June 09, 2009, 05:15:10 pm »
Hi,

I'm keen to mount my MDs (where possible) on the rear of my TV's using the VESA mounting (even better if that mounting is "passed through" to allow the combination to be then mounted on the wall or whatever!).

Having searched, I've only really found 2 likely cases:-

http://www.jj-computer.com/Products/Cases/Mini_pc/Nu057wi/ which is both a bit clunky and quite expensive and http://www.mini-itx.com/store/?c=54 which looks sexy, is fairly cheap, but doesn't support a PCI card.

Has anyone found anything else that fits the bill? If not, is there a market out there for them? I'm happy to explore getting some manufactured, but don't want to waste my time if this isn't something others would be interested in!

Thoughts?

30
Users / Question regarding the Wiki
« on: June 02, 2009, 01:57:06 pm »
Hi!

Sorry if this is the wrong place to post - moderates, please be kind and move it to the correct place   :-\

Anyhow, I'm trying to play with the Wiki (put in my setup) and can't figure out how to insert a table. The online help doesn't (help, that it!)

Is this a feature that's disabled?

Our wiki at work does tables by using the vertical bar, but I tried that to no avail.

Anyone have any ideas?

Pages: 1 [2] 3