Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dan g

Pages: 1 [2]
16
Good point

I've added this mantis and it's already in svn ;)

http://mantis.linuxmce.org/view.php?id=3884

17
from wiki: http://wiki.linuxmce.org/index.php/Download_Instructions

and this is the old 0704 guide

Quote
Quick Install DVD

This installs both Kubuntu and LinuxMCE at the same time in 20 minutes with only 3 keystrokes. You pick the hard drive you want it to install onto, and it will partition it, format it, install everything with default options, and set your location and regional settings using an IP2Location service. The DVD installer essentially takes a pre-installed image and copies it to the hard drive. This is why it is so fast and easy. But you also don't have low-level control over the installation process. Note: this installer will erase all existing data from the selected hard drive.
[/b]

What else should be done to prevent this from happening again?

i think a minimum reading it's necessary before jumping into boat  ;)

18
Installation issues / Re: Fail on Installation 710beta3 I386 2CD
« on: January 25, 2008, 10:31:16 am »
you should use kubuntu 0710

19
Installation issues / Re: 0710b3 64bit install notes
« on: January 25, 2008, 10:27:56 am »
Quote
On the Core I could install these software packages but the 64 bit MD will not.  I get a Download for valid source for software failed.

the issue was fixed, a missing file  :-[

20
Installation issues / Re: Fail on Installation 710beta3 I386 2CD
« on: January 24, 2008, 05:27:19 pm »
please send the entire log file

21
Quote
In the end my core runs an empty X screen with just the LMCE control GUI.
that's what the dedicated core should do.

if you want to have lmce on kde you can install it as hybrid and start only the lmce services and leave the media station shut.

22
I set up the com speed with mozilla, because the kde's web browser keeps locking.
And after that "lost connection" issue i entered gc100's web page and the com speed was setup properly and the device was working :)

23
Installation issues / Re: Computing screen reloads router
« on: January 24, 2008, 03:19:08 pm »
I haven't seen this happening on my systems and i installed 0710 few times  :o
A log maybe? i saw your post related to ati video card, maybe it's related.

24
Installation issues / Re: 0710b3 MD with HDD install
« on: January 24, 2008, 03:15:35 pm »
for beta3 the disked md's don't work, the matter fact the installer doesn't even promp anymore about it.

I'll add a note on wiki page known issues and maybe it will be available for 0710 Release.
http://wiki.linuxmce.org/index.php/KnownIssues_0710

25
Installation issues / Re: s/pdif output problem
« on: January 24, 2008, 03:07:03 pm »
Quote
Does this mean that DTS does actually work, just not the test for it? Or are you saying that DTS doesn't work at all in LMCE?
the dts works in Linuxmce

the dts test in av wizard works only for coax, for optical it doesn't lock on dts. needs more investigation.

26
Installation issues / Re: s/pdif output problem
« on: January 23, 2008, 10:43:00 am »
yeap, there is a compatibility issue, but that  needs more investigation.

the DTS test works for Coax digital but for optical just wont play. the file is there but the receiver doesn't play it. the dts file is not making loud noise (i can't hear it playing) but at least the receiver locks on dts after dolby test.

27
Installation issues / Re: Got eth1 and eth2 instead of eth0 and eth1
« on: January 23, 2008, 10:35:26 am »
doing a 'swap interfaces' might just work for you.
go in web-admin and see Advanced> Network> settings

28
Installation issues / Black screen after installation is finished
« on: January 21, 2008, 11:59:20 am »
I've seen that reported few times, and because it's not an issue I post this sticky topic:

After rebooting the computer the AV wizard starts. If you don't have VGA connector (if you use DVI (or HDMI), S-video, composite, or component) you get a "Black screen". Please read the whole page (if new linuxmce user) and specially Section II.

http://wiki.linuxmce.org/index.php/AVWizard_running_steps

Section II

Another method to choose the resolutions and the connector is by pressing some keyboard keys. By default, the AV Wizard has the resolution 640x480 on VGA. To choose the connector you have to press the keys from 1 to 5 (1=DVI, 2=VGA, 3=Component, 4=Composite, 5=S-Video). To choose a resolution you have to press the keys from 6 to 0 (6=640x480, 7=1024x768, 8=720p, 9=1080i, 0=1080p). For choosing the resolution and connector you have to be in the initial screen of AV Wizard.

29
Installation issues / Re: 0710b3 64bit issues
« on: January 21, 2008, 09:45:21 am »
Asus Pundit barebones:  http://www.newegg.com/Product/Product.aspx?Item=N82E16856110057 with Sempron 3000+

CPU is 32b or 64b?

30
Installation issues / DVD vs CD Installation
« on: January 17, 2008, 01:49:36 pm »
Cons and pros  ::)

DVD Installation
Pros:
1. reduced time per installation
2. has mixed 64b and 32b diskless images

Cons:
1. erases entire HDD

CD Installation
Pros:
1. doesn't erase entire HDD, let you install Kubuntu an the available free space

Cons:
1. take a huge amount of time
2. doesn't have mixed images for 32b or 64b (if the hybrid is 32b the MD is also 32b even if it has 64b architecture)

Pages: 1 [2]