Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - dan g

Pages: [1] 2
Users / Re: did anyone heard about VERA?
« on: November 30, 2008, 11:36:15 pm »
I'm sorry, I don't have any knowledge about build systems. My interaction with build systems was short ... I only had to check their status every morning and if they were stuck I had to announce the admins. Daily I had to copy iso's of cd's or dvd's and install them. The windows binaries were already copied on iso files. Hope it's clear ... and again sorry

Users / Re: did anyone heard about VERA?
« on: November 30, 2008, 11:24:38 pm »
Hi and welcome back Dan.G....

Still have your contact under Skype. Is it still active ?

I'd love to hear your plans regarding LMCE...


Bulek (artist formerly known as Tinia :-)   )....

yeah, I still have your skype contact. You can buzz me anytime

Welcome back  would luv to hear the pluto story.. Any experience with the windows stuff ?
Or CE even ...

about windows or ce ... what exactly are you asking for?
On pluto team I had to :
1. Make Hadesigner changes
2. Test the releases
since day 1 of pluto v.2 until lmce 0710 ... about 5 years  ;D

now, about pluto story ... what do you want to hear?

Users / Re: did anyone heard about VERA?
« on: November 25, 2008, 10:11:21 pm »
a moderator can delete this topic if brings back ugly memories

Users / Re: did anyone heard about VERA?
« on: November 25, 2008, 08:50:30 pm »
tnx ... anyway who can fill the blanks for me?

Users / Re: did anyone heard about VERA?
« on: November 25, 2008, 07:41:48 pm »
If I can help ... sure
I also tested all releases including 0710 :)

Users / Re: did anyone heard about VERA?
« on: November 25, 2008, 07:29:41 pm »
that was a mistake and discussed to death. Let's not warm up that old stuff.

br, Hari
Then maybe certain people (that clearly have no interest in this community) should quit bringing it up in here until things are fixed.

If you're talking about me ... you're wrong  I just stumblled on that website and searching the wiki i found thinks that looked very close to linuxmce.

and btw, I have a big interest in this community since I'm the one that worked on the UI1, UI2, mobile, pda variations on HADesigner. I was one of the pluto staff. No longer.

Users / did anyone heard about VERA?
« on: November 25, 2008, 04:17:05 pm »

Installation issues / Issues with 0710 RC
« on: April 23, 2008, 01:20:39 pm »
The release candidate is available for download.

Please, please post any significant issues with 0710 RC so we can monitor it. Don't post here if you don't have relevant information. We're trying to find what things can stop us from releasing 0710.

Thank you

Installation issues / Re: 0710B3 media file sync not seeing nfs share
« on: January 31, 2008, 02:09:07 pm »
i think you need to run this script (or similar) /usr/pluto/bin/

if you have a bit of linux exp I think you will manage to see the similar process for crating smb shares.
there are few scripts there associated with adding shares and internal drives, if you are curious just take a look.

Installation issues / Re: Blank screen after installation
« on: January 31, 2008, 01:57:47 pm »
btw, did you read this?

what type of video connector did you use?

Installation issues / Re: Orbiter won't activate
« on: January 31, 2008, 01:55:49 pm »
I also have the same problemwith 7.10 "Orbiter - Binary not found".
please attach the /var/log/mce_installer.log files

btw, did you take a look already? i installed millions  ;D of LMCE and never saw that.

Installation issues / Re: Orbiter won't activate
« on: January 31, 2008, 01:52:42 pm »
BTW - The CD installation for 7.10 (using the 7.04 instructions) tells you to right click the MCE_installer for the Kubuntu LinuxmCE install package but there is NOT link for this in the right click dropdown. The only way I could install this was to copy the CD ISO files to the Linux hard drive and follow the manual instructions. This is a hard start for a new user.

the page for installing a new 0710 will be updated imediatly we release it.
indeed the current page has the steps for LMCE and kubuntu 0704.

the process of installing the 0710 and betas is similar to 0704 and i may say 'natural', because you only need to install a clean kubuntu 0710, don't apply the security updates, download the CD's and install LMCE.
the installer it's found on CD1.

Installation issues / Re: Beta 3 issue: AMD64 Core and i686 MD
« on: January 31, 2008, 01:46:21 pm »
just a thought ... when the diskless setup doesn't start at that step (meaning you see: we announced ourselfves to the router and nothing else happens) means that the router isn't running or it's locked up.

i got this issue few times when i didn't wait the router to start (wait until Launch manager finishes all jobs, including starting orbiter) and i hurried to add my MD's. at this step because the router wasn't started the md's isn't added into db and the process to build a MD doesn't start.

Installation issues / Re: AppServer
« on: January 30, 2008, 04:57:54 pm »
the cifs anda samba issues hopefully are fixed, the app server that you're talking I never saw.
add mantis and please add logs too.

have you looked at logs yet? and useful information?

Installation issues / DVD Region
« on: January 30, 2008, 03:11:11 pm »
From time to time this happens:
user complains that the DVD drive doesn't play any disk and/or the ripping also doesn't work. I've met this few times in the past - and in 95% of case it was the unset region ID plus region-protected DVDs, which are typical for US/Canada/Europe(?)

So, here is a short article now

Pages: [1] 2