Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - kir

Pages: 1 2 [3] 4 5 ... 13
Users / Re: Can't rewind or fast forward VDR recordings
« on: March 18, 2008, 12:44:31 pm »
Do you have any small sample which has this issue? I would like to check it - to me it looks like there is something wrong with the seeking itself.

Users / Re: Pictures
« on: March 12, 2008, 08:52:40 pm »
I think this is a really good idea :) Maybe the wiki article?

Users / Re: mythbuntu versus linuxMCE
« on: March 12, 2008, 08:19:58 am »
Have you tried fix for MythTV player proposed here?

Installation issues / Re: DVD Installation
« on: March 10, 2008, 09:43:09 am »
where can I find those files to download ? I rather deal with a file with the extension already .iso . I already have a program that would burn the iso file.

you can download them from the official torrents, for example

Users / Re: Backup not working
« on: March 10, 2008, 09:31:18 am »

Users / Re: LinuxMCE 0710 beta4 upgrade
« on: March 08, 2008, 11:56:45 am »
The second one is with CM11A. After reloading router every time it becomes to disable. Also I see in the DCErouter.log a lot of update queries after each reloading. Does somebody have the same issue also?

Michael, does it happen with the updated General Info Plugin - ? I am not sure if it is related at all..

Users / Re: LinuxMCE 0710 beta4 upgrade
« on: March 08, 2008, 10:30:10 am »
Do you know what the differences are between the
6.85 GiB - LinuxMCE Install/Upgrade DVD for i386 - 0710 Beta 4
and the
3.71 GiB - LinuxMCE Install DVD for i386 - 0710 Beta 4?

If I understand other comments correctly, we can upgrade with the 3.7 GB version and the upgrade script, so what's in the other 3 GB?

No, I don't know this exactly - but looks like 6.85GiB image is a double-later DVD with both i386 and amd64 arch binaries there. Useful for mixed configurations probably (e.g. i386 core and amd64 M/D). Mine one was i386, so I just used 3.71GiB beta4 DVD for the upgrade.

that new fix is not new at all, that fix is my fix that someone else (with write access to the svn repositories) applied to the source, recompiled and made available...

Orionsune, exactly - this was commit done by DanielK, but the contents of fix were the ones you have found - many thanks for this :)  We've just made it available immediately so people with b4 can upgrade.

Users / Re: Wiki Spam
« on: March 07, 2008, 03:18:48 pm »
The wiki has captcha now :)

Installation issues / Re: Cannot log into admin webpage - refresh loop
« on: March 07, 2008, 12:13:20 pm »
Did I do something wrong creating the user?

I don't think so.

What browser are you using? I am getting this issue with Konqueror. Firefox works OK for me.

(copying from another thread)

The corresponding Mantis issue was resolved recently:
And please check the update here (you can get the latest binary with fix):

The corresponding Mantis was resolved recently:
And please check the update here (you can get the latest binary with fix):

Users / Re: Intermatic Ha22 usb stick
« on: March 06, 2008, 11:25:41 pm »
Looks like you don't have mysql headers and libs:

>../db_wrapper/db_wrapper_mysql.h:7:25: error: mysql/mysql.h: No such file or directory

Install something like "libmysqlclient15-dev"

Installation issues / Re: Axis Security Camera
« on: March 06, 2008, 11:18:05 pm »
Thanks for updating the wiki ;-)

Users / LinuxMCE 0710 beta4 upgrade
« on: March 06, 2008, 02:08:25 pm »
Just performed the upgrade (with "keep settings" option) - looks good so far :)

Pages: 1 2 [3] 4 5 ... 13