Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - archived

Pages: 1 2 3 [4] 5 6 ... 349
46
Pluto Main Installation & IR codes / Work around..
« on: February 04, 2007, 06:01:01 pm »
I had the same issue running mythtv-setup however I worked around it by exporting the setup to a remote X server. In my case my OSX box handled the setup without issue.

I need to recompile mythtv to add firewire support each time I upgrade Pluto so I can post an update if .44 is delayed for a while longer.

47
Pluto Main Installation & IR codes / Orbiter errormessage, no screen...
« on: February 04, 2007, 10:39:51 am »
Hello!

I have Installed 2.0.44 but I have a serious problem, I can't get any orbiters to work. I get the following error message on both my hybrid and my WinXP orbiter;

"Orbiter cannot register with the router. Please try again later"

What are the problem, I have made an reinstall once already (with saved settings)

Mikael A

48
bkt999,

There is no need to reinstall your core if it runs without issue. On some hardware platforms there are quirks but by in large an SMP kernel will perform fine on a uniprocessor system.

49
Pluto Main General Issues / Operations guide?
« on: February 04, 2007, 01:14:29 am »
I am very new to Pluto and looking for directions on it's use.  When I am viewing a video how do I do things like FF RW pause bring up the menu.  I am only using a keyboard and mouse to control things.  When the menu of a dvd is displayed I have no controls until I play the dvd.  Then I can hit F2 I think and am able to return to the menu...Is there an operations guide or do I have to just keep hitting every button to see what it does :)...Thanks,  Lee

50
MythTV Plugin Users / Missing DVB/DiSEqC support at v. 2.0.0.43
« on: February 04, 2007, 12:41:46 am »
Hi,

can you please post your procedure to Wiki, if anyone will follow.

BTW, care to compile plugins and share them with us ?

Thanks in advance,

regards,

Rob.

51
Pluto Main General Issues / Thank You.
« on: February 04, 2007, 12:15:57 am »
I somehow install this to my single pcu system since it was the first choice on the list. However, It does run without any noticeable problem. Should I reinstall the software on the Core?

52
The smp version is for machines with more than one CPU

NOS

53
MythTV Plugin Users / Missing DVB/DiSEqC support at v. 2.0.0.43
« on: February 04, 2007, 12:04:12 am »
Build went fine, DVB-T and DVB-S cards both working fine now  :D

I had to copy the header files from libmythtv/mpeg to libmythtv to compile properly.

NOS

54
Hi,
I just want to know what is the different between 2.6.16.20-pluto-2-686 and 2.6.16.20-pluto-2-686-smp kernel. When installing the Core from the CD it asks me that and I don't know which one should be better for my system.

Thanks

55
Pluto Main General Issues / Trouble ripping DVDs in .43
« on: February 03, 2007, 11:43:21 pm »
I installed .43 on a clean system and although libdvdcss is installed when I try and use "copy disc" I can get to the point where it should start copying however an error is reported.

"You can only rip media stored on a CD/DVD drive."

I assume I have configured something incorrectly since I see other posts where people have ripped a DVD successfully so I was hoping someone might be able to shed some light on what might cause this message even though the DVD is in a DVD drive.

Thanks.

56
Pluto Main General Issues / MythTV Fix..
« on: February 03, 2007, 11:40:19 pm »
I apologize, this was supposed to be a reply under the post asking what things should be handled in a stable release.

57
MythTV Plugin Users / Missing DVB/DiSEqC support at v. 2.0.0.43
« on: February 03, 2007, 06:49:50 pm »
@nite_man,

Thanks for the above details, I have downloaded the source from pluto svn and found that there is no settings for DVB in the settings.pro file.

I have added the settings manually and am compiling mythtv now.

I have also j
had to modify the linux kernel input.h as it seems to contain a bug.

Will let you know how I get on assuming I manage to get a full compile

Regards

NOS

58
Pluto Main General Issues / no ripped video and unable to play pictures
« on: February 03, 2007, 10:25:18 am »
Did you fixed the problem with openning pictures ???

59
Pluto Main Installation & IR codes / DCE Router freezes
« on: February 03, 2007, 03:03:07 am »
Same problem here - using a wired network!  Any help??

thanks,
Jon

60
Pluto Main General Issues / upgrade?
« on: February 02, 2007, 09:18:20 pm »
I am new and I see people are running .44.  I am still on .43 how do I upgrade?  I tried apt-get upgrade and it fails conection to www.yttron.as.ro.

Pages: 1 2 3 [4] 5 6 ... 349