Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - am

Pages: [1]
Installation issues / Re: Packages.gz source address
« on: February 04, 2011, 03:38:32 am »
I get all jacked up and hang here  forever:
Processing triggers for libc6 ...
ldconfig deferred processing now taking place
Processing triggers for initramfs-tools ...
update-initramfs: Generating /boot/initrd.img-2.6.27-17-generic
Can not write log, openpty() failed (/dev/pts not mounted?)
Selecting previously deselected package pluto-storage-devices.
(Reading database ... 43634 files and directories currently installed.)
Unpacking pluto-storage-devices (from .../pluto-storage-devices_2. ...
Adding `diversion of /bin/umount to /bin/umount.wraped by pluto-storage-devices'
Adding `diversion of /bin/mount to /bin/mount.wraped by pluto-storage-devices'
Selecting previously deselected package pluto-test-serial-port.
Unpacking pluto-test-serial-port (from .../pluto-test-serial-port_2. ...
Selecting previously deselected package mdadm.
Unpacking mdadm (from .../mdadm_2.6.7-3ubuntu8_i386.deb) ...
Can not write log, openpty() failed (/dev/pts not mounted?)
Setting up mdadm (2.6.7-3ubuntu8) ...
Generating array device nodes... /var/lib/dpkg/info/mdadm.postinst: 170: /dev/MAKEDEV: not found
Generating mdadm.conf...

Installation issues / Packages.gz source address
« on: February 03, 2011, 04:34:02 pm »
Diskless creation fails
Can someone report a valid source for Packages.gz, my source is 404 down, moved renamed or gone.

the install fails at mdam.conf generation, .... running the Jan 30 2011 snapshot

Developers / Pool and Spa Equipment
« on: January 17, 2011, 11:44:11 pm »
Is anyone working on any swimming pool intergration with Jandy, Hayward, 0RP/Co2, salt gens.....
I understand pluto has some ref to Jandy equipment.
This should be a good fit like the greenhouse, and we like pool intergration with security.
Maybe I could help some way in this area.
If your working on any "pool/spa anything" please contact me.
Jandy has Aqualink web based software and rs232 that is really nice to control chemistry and equipment remotely
Intermatic has Z-Wave based timers and switches 120v-240v.
If we could surround Aqualink monitoring software, the above manufactures equipment could bring "some" older solution pumps and equipment into the 21st century:)
Some of the swimming pool industries competing smaller companies are head hunting for developers, the automatic chlorine generators that use salt have rushed automation in our industry.

Users / Re: TMD400 zaptel.conf and Silent IVR issuesUPDATED
« on: January 17, 2011, 01:44:27 pm »
I have both inbound and outbound working ZAP trunks and routes.
My issue is now the IVR, as stated, I can make save and see wav files in my /var/lib/asterisk/sounds/custom I can download and play the files. I generated an IVR using builtin gsm files, they work because they are at /var/lib/asterisk/sounds/pluto
So if I convert a wav recording to sln and move it into ..../pluto my IVR works.

I see my symbolic link is not like /pluto symbolic link at
/usr/share/asterisk/sounds/ (pluto or custom) I think I can fix that
But why does my GUI save my announcment system recording wav files from an extension
as user:group  www-data?   It should be asterisk:asterisk???
Where did I screw up?
Hope this can also help someone someday

Users / TMD400 zaptel.conf and Silent IVR issues
« on: January 16, 2011, 04:31:25 am »
I have a TMD400 with 4 red modules, I installed the card before running the install DVD,(thought I would get lucky and not have to bash my head on the keyboard) my issue seems to have migrated from the installation section to the users section.
After I could not find the zaptel.conf file and apt-get install zaptel failed, I made an empty zaptel.conf file and then ran apt-get install zaptel...fxload also was installed.
I ran genzaptelconf -svdM
which rebuilt a zaptel.conf and I can now recieve inbound calls, I can not seem to configure my outbound routes and I did make 4 recordings for the IVR using my Polycom, but when I do 7777 from a phone or even call in on that zap trunk I hear nothing, I can press an ext and it will route correctly to the proper ext(s)
I see my wav files in the GUI and in /var/lib/asterisk/sounds/custom
I tried in General settings to allow anon sip (no luck) I made sure to allow any incomming did's (no good)
I did clean up my log files it complained of no manager_custom.conf and manager_ sumpthin file so they were made too...
I need some help getting my outbound zap trunks configured, and find out why the IVR has wav files but does not play that file
I expect I did something wrong?
Help me if you can..thanks

Did you have to install zaptel and libpri, I did have my card installed before loading linuxmce, lspci listed my Tiger
whereis zaptel.conf or zapata ?  I only see kernel with modules ref of zaptel do they compile at install?
I tried apt-get install zaptel, it does say it is installed, I still cannot find where zaptel.conf or zapata.conf or figure out where to start.
I am sadly... only operational with only a Sip Trunk
I tried apt-get install again, zaptel is already installed with latest version.


Installation issues / Re: Foscam Fi8905W
« on: December 25, 2010, 05:21:54 am »
My Fi8905w camera died, I have to send it back for warranty repair.
Yes I was setup with motion even though the cam is not pan/tilt.
We did the alarm activation under motion, worked good until something shorted out inside the cam

I ordered 2 8904W and are working to bring them luck yet, they must be slightly differ and or the newer snapshot I loaded maybe skewed things too.

The Foscams on Ebay (fee-bay) may be knock offs and have other software web servers

DHCP issues...yes
my solution:
I had to give the Basic Ethernet side the same exact address as the Wifi address I wanted to use, otherwise the camera would drop the wireless address and need to be configured on the lan....again.

My setup is small, I am using a wireless network bridge that I had laying around from our days as a wireless ISP. Its a Demartec RWO it will pass dhcpd no problems. It is not too bad, you can use 100 200 or even 300w cards if need be

Users / Re: DVB Cards info needed for Templates
« on: December 23, 2010, 04:04:07 pm »
I have connected one HD-PVR, one HVR 2250 and one 950Q that will record black .mpg space....
outputs attached

Installation issues / Re: Hardware Myth and Tv
« on: December 22, 2010, 08:39:26 pm »
Thanks, but like my ole dodge # install and go # is more like a cough sputter and die.
First I did the Dec 18 snapshot. Changed all my .archieve .security to old-releases, ran apt-get update a few times (looked ok) ran apt-get dist-upgrade, rebooted, ran the installer from the desktop, all done looked good rebooted, set my res, listened to Sara, added what I needed when I get to plugin my HD=PVR it failed to show me anything (sara lied) ok I get it in computing, I add Myth and finish my install, about a few hours go by while I wait for FreeType Fonts to finally die.
I get the to my UI1 computing> caputer card whereis HD-PVR The only thing I can think I may have missed was, I already had a HVR-2250 mounted in a PCI, lspci does not list this capture card.
as far as USB I see two Hauppauge, but I had a 950Q that I tried It was the only capture card it would detect... now I must be close, I can record black screen recordings, if I scroll my mouse I can see jump forward or jump back
I though I had read somewhere to check all 4 codecs, whereis that?
last line backendlog:
terminate called after throwing an instance of 'std::bad_alloc'
what(): std::bad_alloc

Installation issues / Hardware Myth and Tv
« on: December 21, 2010, 04:54:36 pm »
My Specs:
Asus M4A77D
3.2 AMD Phenom II X4 955 Black Edition
OCZ Vista Performace Ed. 4096MB PC6400 DDR2 800MHz

My problems, when I find /| grep mysql.txt and make sure all passwords are identical.
What should be the database hostname? given that I want to watch media from this core and have other MD's connecting to this core in the future.

Should it be : or dcerouter?
and should one edit

My setup is inside our private network and gets issued the  space at  for the external side.
starting clean install with the Dec 18 snapshot
any suggestions welcomed

Installation issues / Foscam Fi8905W
« on: December 07, 2010, 07:51:01 pm »
It Works!

Just follow the instructions at
 this is the configuration you want to save:
netcam_url hxxp://<CAMERA_IP_ADDRESS>/videostream.cgi?user=XXXXX&pwd=XXXXX


Thanks, can you tell me more about your motherboard and Graphics card?

I wanted to ask if someone, would recommend a current motherboard for United State area Hybrid Core, I wanted to install a Digium TMD400p and know well that it is best to be compatable on the board side. Also what would the recommendation be for the graphics if not built in, plus the compatable TV tuner recommendation would be appreciated.
Is anything availible at Best Buy etc  that could start my platform
I am a few years with a trixbox standalone, its time get intergrated with linuxmce.
My usage is expected to be mainly security cameras, Voip and some Home automation, and in that order.
 I do not have time to watch much TV or play movies but do listen to my music.
Anbody using digium cards?

Pages: [1]