Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - how

Pages: [1]
Installation issues / Re: Asrock A330ION problem
« on: September 21, 2010, 11:39:54 pm »
I've found the problem.
the VIA2020 sound chip is not supported in alsa 17.
this causes xineplayer to crash.
i've update to salsa 23 and xine works perfectly.

thanks for the replies.

Installation issues / Re: Asrock A330ION problem
« on: September 21, 2010, 07:22:46 pm »
Thanks for the replies.
I'm using the original beta dvd i installed 6 months ago.
All my MD's are running fine.
I'm using this board in a MD en installed using net install.
In the log Xine complains about not being able to open a certain stream.

Greetings How

Installation issues / Asrock A330ION problem
« on: September 20, 2010, 08:22:46 pm »

I've installed LinuxMCE on my Asrock A330ION.
Everything works fine but xine is not working.
In the wizard i don't have any playing video.
And when the installation finishes everything works but i cannot play any video.
The Asrock has an integrated Nvidia 9 series so it should be compatible.
anybody have any experience with this board ?

Greetings How

Users / support for usb soundcards
« on: June 10, 2010, 10:16:52 pm »
Hello All,

I'm running linuxmce 810 on an eee900a (10 watt under load).
The only problem i'm having is that the 900a has no spdif out so no dolby or DTS for me.
Does anyone have any experience with external soundcards like the creative X-FI usb ?
I would only use the optical spdif interface to connect the eee900a to my digital receiver.

Greetings Rob

Pages: [1]