Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Aviator

Pages: [1] 2 3 ... 6
Worked like a charm on my 10.04 core.  Both MD's work fine after.

Users / Re: Insteon PLC 2414u support???
« on: February 14, 2012, 04:45:54 am »
The 2414u is not supported.

It will never be, unless someone who has one writes a driver for it.

Installation issues / Re: MOBO and CPU
« on: February 12, 2012, 05:19:50 pm »
LinuxMCE is designed to act as your network router. One NIC goes to your cable/DSL modem, and the other goes to the internal network.

Feature requests & roadmap / Re: Radio Thermostat Publishes API
« on: February 11, 2012, 05:34:12 pm »
I'm just waiting for the sqlCVS batches to be approved.

Users / Re: Is there a TV Card with HDMI input that works with linuxmce
« on: February 10, 2012, 04:27:14 am »
There is not a card available for linux that will handle HDMI.  HD PVR is your best bet.

Users / Re: Insteon 2412U
« on: February 08, 2012, 02:16:02 am »
If it was automatically detected, it should be listed in the device tree. In the web admin page, click on show device tree at the bottom left.  Expand the core. You should see Insteon PLM listed as a device.

If the Insteon PLM is not there, then it likely didn't get auto detected. You will need to add the device manually. Go to Wizard -> devices -> Generic serial devices in the web admin.  There should not be an Insteon PLM in the list.  Click add device.  Choose Device ID 1932.  You will need to configure the port. It should be /dev/ttyUSB0 or something similar.  Now you need to add the child devices (x10 in your case).  I've never used an x10 device with my system, so I can't offer much more.  Good luck.

Users / Re: Insteon 2412U
« on: February 03, 2012, 05:06:03 am »
Thanks aviator

Just an FYI users are better off using the existing plm Ruby code contained within the source rather than the one on the wiki. I have submitted changes that add functionality for the venstar thermostat.

I agree with you on that, I think that code was there before the template was checked in to the database.  It should be removed to avoid confusion.

Users / Re: New LMCE splash screen/logo!
« on: February 02, 2012, 05:07:11 pm »
LinuxHome would be better than LinuxMCE.  I wish I was half way decent at graphics design, I would put a penguin sitting on a house with a silly grin and a remote in its hand.

I disagree. One of the main stumbling blocks of LinuxMCE is the name. The media part of LinuxMCE is way weaker than the automation part. And looking at my families daily usage of LinuxMCE, the automation part is the one we rely on a lot, not the media part.

I started using this system to get out of "DVD hell". We always had DVD's all over the place that the kids would destroy. I chose LMCE over others solely because of the automation capability.  My family is now relying on the automation portion of the system more than the media portion.

Users / Re: Insteon 2412U
« on: February 02, 2012, 03:54:56 pm »

Users / Re: Insteon 2412U
« on: February 01, 2012, 09:21:44 pm »
I updated the wiki page to reflect support for 2412U and 2413U PLM's

Users / Re: New LMCE splash screen/logo!
« on: February 01, 2012, 02:14:14 am »
DragonK, that is awesome.

Users / Re: New LMCE splash screen/logo!
« on: January 31, 2012, 07:38:37 pm »
How about a nice pair of tits on the logo? Tits sell.

Users / Re: Insteon 2412U
« on: January 28, 2012, 02:15:30 am »
2412U is supported and should be automatically detected.

Users / Re: Torrent installation
« on: January 27, 2012, 06:21:31 pm »
I'm on it, I just finished the Radio Thermostat driver I was working on.

Pages: [1] 2 3 ... 6