Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - zekeallmon

Pages: [1]
Users / Re: iPhone/iPod Touch Orbiter?
« on: October 20, 2009, 04:03:13 am »
Well, i would buy an Ipod touch, then pay $25 for the prog.  I would hope that a program after that release, or around the same time, would be available for the blackberry storm2, when it comes out soon.  Thank god that uses wifi..

buying a ipod touch/ paying $25 would be cheaper than buying a 7'' touch screen orbiter that thom uses in his youtube videos, i guess, lol.

Users / Re: New to PVR/ Linux LinuxMCE
« on: October 20, 2009, 03:50:49 am »
Unfortunately it was 8.10.. I will try it again here soon.  I love the video's thom has posted on youtube, great information about using the product after install. 

Mythbuntu installed perfectly as a stand alone install, I would imagine it is something to do with the download process from the server.  Corrupting some files required for error free installation.

Users / Re: New to PVR/ Linux LinuxMCE
« on: October 19, 2009, 10:27:19 pm »
Hello, thanks for the reply. 

My memory is shot, but ill try. 

I obviously booted off the dvd, and got to the installation options.  I had 5 options I think, the top options was to simply install kubuntu, and the bottom option was to install LinuxMCE.  I chose to install linuxMCE, because I heard that choosing that option was the correct way.  I think this is where I may be messing up, now that I think about it.  But I deleted all my downloads and installation files, and am redownloading now.

I went through the typicall installation questions (region, keyboard layout, etc) and let it do its thing. 

Unfortunately, this is where my memory goes .. I cant remember what happens next.  I just remember it booting into kubuntu, and having the final installation process wrapping up.  the progress bar was at about 98% when it pops up "fatal error", I hit my only option (OK), and it finished booting into Kubuntu . 

There was a shortcut on my desktop looked like a blank icon w/ a question mark in it, and linuxMCE at the bottom. 

I have temporarily given up on this, and am installing Mythbuntu as we speak, it seems to have installed just fine.

But, i would love to just go to mce and use myth from there, because I want to expand to security and other home automation features availiable.


Users / New to PVR/ Linux LinuxMCE
« on: October 19, 2009, 08:45:15 pm »

Sorry to be annoying, but I am trying to NOT use WHS + Sage, I have heard great things about LinuxMCE, but I cannot seem to install it.  I download it, waiting patiently, and burn it to dvd..

When given the option to install linuxMCE, I havent tried installing Kubuntu first. 

Anyway, I get almost done with the install, and I get a fatal error.  Kubuntu will still operate, but not MCE.

I have tried reburning the DVD, using verification, but the verification comes back with an error, and I have made 5 coasters.

My first download was w/ torrent, 2nd was just the .iso, both resulting in fatal errors.

Can anybody think of what I maybe doing?  WHS installs fine, but I am a complete noob as I have previously stated with Linux.  I have some experience, but only with Mint, because I prefer gnome over kde.

I have a 1.5TB drive, I have tried both installation options where it installs to the whole drive, or breaks the drive into 2 equal partitions..

Thanks for the help, I am really excited to use MCE, once i get it working!

Pages: [1]