Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - daddylicious

Pages: [1]
Hey Matt,

i have the latest alsa-mixer installed, but i use mythbuntu 8.10, well i have audio over s/pdif.
Still i have to set my receiver mannualy to get the correct output.
thanx again for your input.


Hey Matt,

well got the bracket today,but what did you do to get it working.
if i play a dvd in myth, i use xine, then i have sound, but livetv or a cd it stays silent.
checked alsamixer and everything in unmuted.

can you give me a hint, so it will work with, and make me  ;D



I have my hdmi connected to my tv and my reciever hasn't got a hdmi connection.
And no extra bracket yet, so sound is just stereo for now.
Thanks for the reply.   ;D


Ps. the name daddylicious :can't help it, been using it sinds my son has been born.

Hey Matt,

i don't want to use hdmi for sound, so they don'y have to work at the same time,
i will use my digital receiver to listen, will i get DD then, if i use the bracket.


Hey ,

 i just recently bought that board ang got the hdmi audio working by installing de latest alsa drivers.
after that i opened alsa mixer in a terminal window and unmuted iec.... .
Don't be mistaken, the alsamixer wil still show it's a version 1.0.17, but it is a later version ( mine is the 1.0.20 if i'm not mistaken)
The onlything i have still to find out is to get the spdiff working.
I've read somewhere, the easy way out is to install a s/pdiff bracked, maybe i will get 1 tomorrow and try that.

Oh, i'm using mythbuntu 8.10 and i'm a newbe

Pages: [1]