Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - fido

Pages: [1] 2
Installation issues / Re: This orbiter will be closed message.
« on: September 06, 2009, 12:59:22 pm »
The very same thing happened to me since updating my 0810 build a couple of days ago.  I got the message

"An orbiter with the same device id of was started.
This orbiter will be closed."

I had to reboot and thankfully it all worked again.  It has happened to me at least twice now.

In addition and whether this is related or not i dont know, but each time any new device is detected, DCERouter dies and reloads.  The device is added fine.....

Very strange.

Developers / Re: Development: Supporting Gyration Media Center Remotes
« on: August 26, 2009, 03:34:30 pm »
yeah, it was a clean install built from all was up to date....

I have a drive with my previous build on it, so will probably add it back in and see how it compares....

Developers / Re: Development: Supporting Gyration Media Center Remotes
« on: August 24, 2009, 05:46:30 pm »
on a similar note, on my latest version the remote doesnt seem to function much.

For example the pause / play / rew / ff keys dont work at all when playing DVDs

The forward, rewind buttons when clicked bring up Thoms new overlay that allows you to mute or play/pause the movie.

Then while watching a ripped movie, the play/pause buttons dont work but the FF and RW buttons do....

Anyone else encountering this behaviour ?

I am pretty sure the remote worked a lot better on a previous build.....

Users / Re: Who is currently using the Fiire gyro remote?? Please vote
« on: August 15, 2009, 01:29:15 pm »
i have two fiire chiefs and love them....i would really like them to work in 0810...and work like they do in 0710 with the three key navigation, absolute positioning during movies,follow me etc

Otherwise we might as well just get a gyration 3101 thingy....

Users / Re: Call for donations for features.
« on: August 14, 2009, 01:54:47 pm »
The two issues that would be most important to me would be to get VDPAU working in Xine and getting the HD PVR working properly.

I would commit to a couple of hours for those two tasks.  I would also commit an hour to the fiire chief but only if the result will make it work the same as in 0710...i.e. absolute positioning, three button control etc.....

not sure if you are referring to voip providers but if so have a look in /usr/pluto/bin and checkout the scripts like

There are a couple of others there to using the same naming convention....and are used to auto configure specific voip providers...

You pass them the voip number, useranme, password etc...

The script creates all the necessary setup in asterisk including phone lines as shown in the lmce admin....

If you have a camera setup under motion, recordings are stored under /home/cameras/XX

where XX is the deviceID of the camera

You get a full daily timelapse recording of each cam and i think a video of any motion triggered events... ( cant confirm that last bit as not at my machine )

You can set up a sym link to the directory so that they show up in the video list in lmce

Edit...just noticed bulek had already pointed this info out!

Users / Re: cant upgrade nvidia drivers
« on: July 26, 2009, 06:01:10 pm »
I had similar problems recently upgrading my nvidia drivers, with the same mismatch api errors

I found this, and by following the instructions there solved the problem.



Developers / Re: Workshop: Datagrids
« on: June 26, 2009, 12:03:08 pm »
Count me in too

Developers / Re: New Orbiter desgnobj (remote) for MythTV.
« on: June 01, 2009, 11:07:53 am »
brilliant Thom!

Users / Re: Security Breach Event, triggered by IP Cams
« on: April 24, 2009, 07:12:08 pm »
i am pretty sure that my camera is recording any motion detected and putting the files into /home/cameras

I am at work for the next few hours so cant confirm but as i say i do think they are recording all right when motion is detected.

Obviously to get this you have to add the camera as a child of motion wrapper.

Users / Re: Security Breach Event, triggered by IP Cams
« on: April 23, 2009, 11:03:16 pm »
Thom, is there a hard reason for this....
Seems like i can get half way there...i.e. with only an ip camera the event can be triggered just not in the right circumstances.

Motion sensors tend to be reasonably expensive and if we could get it to work with just the cam and motion it would be a more flexible solution.

I am more or less finished up on the enqueue and playlist re-arranging items ( just have to setup the patch etc ) and if you think this is something that can be solved i can perhaps give it a go.

Users / Security Breach Event, triggered by IP Cams
« on: April 23, 2009, 10:40:57 pm »
Anyone here using ip cameras for secruity purposes to detect movement ?

On my 0710 setup, the only way i can get the security breach event to trigger is to set the "Disarmed" mode in the active sensors list to "Security". If i set this to "Do Nothing" but set the other modes i.e. Armed Away, Armed At Home, Sleeping etc to "security" the event is never triggered.

Obviously what i would wish to do is to set the Disarmed mode to do nothing, and set the other modes to Security and have the security breach event only trigger when the house is you would with a real alarm system.

I found the following thread that seemed to imply the same problem but doesnt reach a conclusion (

Given the lack of posts on this topic, i can only assume the same problem is not being encountered by many either its a local problem to me or not too many people appear to be using this feature....anyone got any ideas as to what the problem could be ?

Developers / Re: VIdeo from IP Cameras
« on: March 31, 2009, 02:42:04 pm »
thanks everyone for all your comments...i am in the process of trying to review in the code all the various objects etc you are all referring to.  As soon as i get a bit more understanding behind these i will post back.

In general though i think you have all oulined a couple of clear directions to proceed. I now need to get some grounding!

Developers / VIdeo from IP Cameras
« on: March 30, 2009, 10:33:51 pm »
Hi, one of the tasks that i am interested in looking at is updating the functionality of the ip camera support from static refreshed jpegs to full streaming video ( ideally up to 30fps if supported by the camera ).

I am a complete newbie to the codebase but am a software engineer by trade,  although its been a long while since i did anything in c++.

I have no idea as to whats involved in achieved this functionality and no understanding as to why it hasnt been implemented to date....i guess there are very good reasons for it though.

That said i do think it is the type of task that would help me get my teeth into the code.

So i guess i am trying to start a conversation on this task and asking for for any pointers as to the areas of the codebase i should be looking at, have there been any attempts at this in the there a deal breaker that simply makes this unachieveable etc etc. 

Any thoughts would be appreciated.


Pages: [1] 2