Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - bobua

Pages: [1]
Users / Re: Gyration GYR4101US Air Music Remote
« on: March 10, 2009, 03:12:06 am »

Users / Re: Gyration GYR4101US Air Music Remote
« on: March 06, 2009, 05:04:09 am »
I'm good for $100

I never understoon why the fiire chief got all the support while something like the gyration(hasn't it been around longer?  at least the company) doesn't.  You can pick up the gyration at walmart, last I checked fiire wouldn't even sell you the chief unless you bought one of their media centers.

Users / Re: Gyration GYR4101US Air Music Remote
« on: March 05, 2009, 04:51:41 am »
decent luck so far, the remote does let me move the cursor around and click.

I'm a complete linux noob, but I've managed a few things.  created a custom .xmodmap file to get some of the stuff working(after googling vi commands, holy shit somebody get me notepad.exe).  I'm not exactly sure how the fiire remote is supposed to work, so I have no idea when I don't have something mapped or there is no mapping.  For example, there is no volume up and down as far as I can tell, just a 'volume' button and then you move the remote\cursor accordingly.  That works well enough, along with the stop, chapter up and chapter down buttons.  Fast forward and reverse suck pretty hard though.

reverse gots to << 2x and brings up the cursor and blue meter at the bottom, but I can't get it to do anything, pressing reverse again\moving the cursor do nothing, same thing with fast forward >> 2x  I can't seem to change the rate.  The play button also doesn't work, the only way i can stop ff or rewinding is by using the chapter buttons.  Pause doesn't work either.

I figured out how to use xev to get the codes, but now I have to figure out what exactly I am supposed to map them to

edit:  seems one of the function keys, f7 i think, is what I really want mapped for the gyro option to fast forward or rewind, hopefully i can just map both of those to f7.  Not sure what to map the play button to though.

Users / Re: Gyration GYR4101US Air Music Remote
« on: March 05, 2009, 02:42:17 am »
i just picked it up from fry's today, it certainly doesn't autodetect it, but that's as far as I've gotten so far

Users / Re: "Disc detected in drive." recurring message
« on: March 04, 2009, 05:53:52 am »
Found an old ide dvd reader, plugged it in just to make myself feel better. 

All issues resolved.

Thanks for the help, sorry for any time wasted.

Users / Re: "Disc detected in drive." recurring message
« on: March 04, 2009, 05:14:46 am »
just to be sure, i formatted and reloaded lmce, this time it used dev\scd0 but the 'disc detected in drive' error came back, i unchecked 'send events' to get rid of that problem(although that's not really a fix) but I still can't play or rip any dvd's.  same error on playing, ripping says 'there's a problem ripping this media.  please check the logs or contact tech support.'

I also have the same unable to identify media in the logs over and over again.  I would do a dvd swap but I don't have another sata dvd drive laying around, ill give it a shot when I can, any other suggestions?

Users / Re: "Disc detected in drive." recurring message
« on: March 04, 2009, 03:24:44 am »
is libdvdcss2 installed? You can do this from the add software screen

yep, got it installed.  from the kde desktop i played a dvd just to make sure I could, use xine i think?  had to go into its config and change it from dev\cdrom to dev\scd0  went into the admin website and found the disk drive entry, it was set to dev\cdrom also, changed it and rebooted, still nothing.

edit: the log for the cd drive is just stacked with "could not determine disc type:  Doing nothing!" errors... and I've tried multiple brand new dvd's, nothing strange, no imports\out of region\bootleg\scratched

Users / Re: "Disc detected in drive." recurring message
« on: March 04, 2009, 01:51:56 am »
well, i got it to stop by removing the device from the web admin and letting it reinstall it, unfortunately i still can't use the play or rip functions.  Tried different dvd's, but it always says something like cannot play this media, perhaps there is not a valid device in this entertainment area capable of playing it.

Users / "Disc detected in drive." recurring message
« on: March 03, 2009, 06:22:25 am »
Got mce installed just fine, had the black video problem on boot but worked that out.  My only problem seems to be that when I insert a dvd, mce continuously pops up a message that says "disc detected in drive."  I've done a lot of google searching, and searching these forums, and I seem to be the only one with the problem.  The dvd shows up on the desktop in kubuntu, but no matter what I do(press the x in the top right or the black ok button in the bottom left) the disc detected in drive message pops up every 2 seconds or so.

Any ideas?

Pages: [1]