Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - ivanp

Pages: [1] 2 3 ... 7
Users / Re: Zwave help need, Hari:)
« on: July 07, 2010, 12:02:43 am »
I can also confirm the eaxact same behaviour.
I did exactly as You Hari, and ended up like Valents screenshot. I would suspect the HW itself, just dont know how to test it.
MAybe to try in that direction?

Users / Re: Webdt not connecting
« on: January 27, 2010, 08:52:10 am »
2. I also seen someone post something about telling what WAP to connect to but I dont under stand where to input this on the webpad, when I run TabletCFG there is a place to put in ESSID and Key and because I dont have any security i left these blank...

I beleive the bold part is your problem. You HAVE to put in tne ESSID and exactly as it is. Be careful to match the upper and lower cases.

Users / Re: Anybody have a working MD in Beta?
« on: October 23, 2009, 07:48:24 pm »
Default settings in Beta DVD is instalation that You have to manually creta diskless setup. Check more here:

Users / Re: Can someone make a youtube video of how to setup LinuxMCE?
« on: August 09, 2009, 02:24:11 pm »
That is a lot lot lot lot lot, LOT, of work. You already have a google video on how LMCE works, from installing to using.
It is almost immposible to make one or more videos and document all of the installing. You should take a look at the google video, then READ (and read again) wiki and recomended HW and setups. After that installing any of the LMCE aspects isnt hard, for anything You want to install there should be a template. If there isnt one You can make it Yourself. If all that fails, YOu can always manually add devices through the Web Admin.

Users / Re: md usb webcam setup?
« on: August 09, 2009, 12:29:50 am »
I set up my USB webcam on MD following these steps:
1. Added Motion wrapper as interface
2. Added Generic motion camera as child device of Motion wrapper under Device tree
3. Reloaded the ruter

After that the green LED activated on my USB webcam and i had video feed. I found it poor, around 5 fps, but i think you can set it up higher if You google around for motion wrapper. HTH

Users / Re: New Z-Wave driver
« on: August 04, 2009, 07:07:27 pm »
I feel stupid:(.
I have Aeon Labs Z-Wave Interface with built-In Inclusion Remote (EU) and Everspring SP103 Z-Wave Motion Detector and cant get them to work. I paired them together, put Aeon into USB, core picked it up and Sarah video came up. I couldnt finisk the setup, so went to webadmin and there i could see 3 Zwave interfaces: 28 Zwave, 29 Zwave Embedded Climate Interface, 30 ZWave Embedded Security Interface. I manually added Motion detections ensor udner Security, but after i do quick reload of the Core, sensor disappers from the Security.
Next, i downloaded the new Zwave driver, "unziped it" and placed it in usr/pluto/bin/. After it the Zwave device could not start. I renamed it to Zwave, like the original file, but still the same. After putting back the original file all worked ok.
What am i doing wrong? Hoping for any help on this, i am close to pairing the motion detector with my IP camera.

Installation issues / Re: sharp Aquos seems to destroy 0810
« on: August 02, 2009, 05:35:35 pm »
Only thing that occcuers to me might be You should try to run AVWizard again. Check Your logs to see if there are any errors. Also,  disconnect rs232 cable if You are not using it, might be faulty cable causing LMCE to choke. Other then that, i have no clue.

Users / Re: Getting the WebDT connected
« on: July 21, 2009, 01:57:40 am »
1. Are You using MAC filtering?
2. Is Your network setup dual network cards?
3. did You change default cores adress (
4. Has Your AP DHCP disabled?

Users / Re: Zwave help need, Hari:)
« on: July 17, 2009, 07:46:29 pm »
How did You added them using Web admin? Did You first add devices in web admin and then attached them to the Core?
After "completing" the wizard i can see Zwave controller as interface in my Devices list in web admin. Under it i have 2 child devices, 1 is security and one is climate (dont know where did that come from). But i dont see motion detector under Security, so i cant pair it with Surveilince camera.

Users / Zwave help need, Hari:)
« on: July 17, 2009, 04:53:57 pm »
I recently bought Aeon Labs Z-Stick and  Everspring SP103 motion detector. I paired them by the manual and after inserting Aeon USB to my core, Sarah wizard comes up. It says i  need to download paired devices from master controller, but i click Cancel i dont want to do it now. Sarah finds my motion detector, asks me in which room is it, and then asks me how should it call it. After i type in the name, i dont have any NExt, OK, or Continue button, just Clear which reffers on cleraing the name of detector. Any help is appreciated since i am so near to connect my Motion detector and D-Link IP camera. Thanks in advance.

Users / Re: Starting new project, need advice
« on: June 24, 2009, 01:06:49 am »
Yes we often locate a small USB HUB behind/near the screen or somewhere else in the room if we're using IR or Wireless
Whats the longest USB cable You have used?Isnt 15m maximum?

Users / Re: Starting new project, need advice
« on: June 24, 2009, 12:51:49 am »
Well we have installation taking both approaches...but I would say about 80% of people who are starting with a new property go for centralised many ways its more practical especially if your screens are not that accessible... and also if you want a truly minimalistic installation.

I agree, minimalistic instalation is what ppl want (i guess they have wives nagging them about it ;D ;D ;D LOL, just kidding). But one big disadvantage, for me, with centralised hardware is not being able to pop-up USB/Firewire stick/drive...Or do YOu also take that into considoration and provide USB panels for that in the walls?

Users / Re: Starting new project, need advice
« on: June 24, 2009, 12:41:41 am »
And yes, you can always use matrix devices to switch digital video/audio to different rooms, and control those maxtrix devices through LinuxMCE, the pipe everything over CAT5/6. Personally, though, I think having small, invisible Vesa mount devices behind TVs is the better solution.
I share Your opinion colin, ITX chasis are coimg out like mushrooms, and they are VESA mountable. Putting one MD per TV, and one Squezebox per room in which You want audio is the best way to go, for me. PRices are dropping every day, and in the near future we could have MDs for around 200$ (Ion platforms, Atom platforms....)

Installation issues / Re: Solid state harddrives
« on: June 24, 2009, 12:23:57 am »
AFAIK, even thought You are PXE booting Your MD You can still use its bulit-in DVD drivie to watch movies from it. Or did i get your question in the wrong way? ;D

Users / Re: Starting new project, need advice
« on: June 23, 2009, 11:53:44 pm »
- I don't care to much about controlling my home from my tv screen, I'd rather use a touch screen on the wall and a handheld touch screen (I would like the iPhone, but that's for the future I read?). That would be possible with LinuxMCE, I think? However would it be ideal?

Have a look at Webdt 366, When You get it in your hands You cant believe how good that thing is. You can mount it on the wall, carry it in hand(s), leave it on the table. Another good Orbiter is Nokia N810, but WebDT366 is ideal Orbiter.

- We have a rather fancy living room with lots of glass walls. I would like to hang my TV on the wall and place my MD in another room, so there is nothing on the floor. Would that be possible?

Yes, You could have all of the Media Directors stored in "closet room", run CAT 6 cables to Your rooms, have RJ45->HDMI converters on both ends, that way You could have anything You want on Your TV, control it on TV with gyration mouse, or traditional keyboard and mouse, or jsut use mobite Orbiters, like WebDT366, Nokia N810, or any Web Oribter (any mobile phone/computer/PDA/etc capable of surfing the web). See Totallymaxed posts here on forum, he has a company which sells and installs LinuxMCE, he has expirience with centralies MDs and how to connect them.

- I would like multiroom audio. At the moment I am using iTunes on a Mac with the iPhone Remote and a airport and an AplleTV. Can all this be integrated? Or would it be better to use a multizone amplifier, and would it be possible to control this from a LinuxMCE Orbiter?
-The main idea about my setup would be a rather minimalistic design. I mean no MD or squeezeboxes throughout the house, but everything nicely stowed away (in a centralised room?).
- Anyone had a setup like this and would like to share experiences?

There is a discusion here in Developer forums about true multi-room audio. Short anwser would be yes, with some cavetats. Regarding centralised room, have a look at the wiki for more details.

Thanks in advance for your help!

NO problem mate. Welcome to the forum and good luck. People are here to help, just make sure You ask the right questinons and provide details on Your configuraton, so more ppl can help You. For a start, take a look at these wiki articles to see how LinuxMCE works and to get to know LinuxMCE architecture:

Pages: [1] 2 3 ... 7