Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - weremoco

Pages: [1]
Yeah, I had read that, but unfortunately, none of the keyboard shortcuts had any effect - either because none of the resolutions in AVWizard work on my monitor (it's only got two native settings), or because it was kicking over to the onboard graphics card (I have no way of checking, unfortunately, as I don't have a VGAmonitor any more).

Luckily, I was able to sort it out - I over-wrote the Xorg.conf,xorg.conf.avwizardr and xorg.conf.avwizard with the one that I got Xorg to generate (which worked with the normal KDE desktop).

Then I found the bit in the wiki where you can stop Avwizard from editing Xorg.conf, and added that part into the file. This enabled me to get AVwizard up visible, so I could carry on from there. UI2 all up and running now!

Thanks anyway though! ;)


After a little fiddling, I finally managed to get my LinuxMCE installation working... I had a few issues as my motherboard has an onboard graphics card, which coupled with what I suspect is a manifestation of the Nvidia VGA issue (which unfortunately due to the monitor I have I cannot check - it only has a DVI-D interface), I am totally unable to see AVWizard.

This is not an issue for getting to LinuxMCE, as I replaced Xorg.conf, Xorg.conf.avwizard and xorg.conf.avwizardr with one that I generated, which works fine with the hardware and monitor. This enables me to get LinuxMCE running, but unfortunately, only with UI1.

I have performed all the checks necessary, and I am confident that my graphics card can support UI2 (it's a Nvidia 7900GS). However, from my research I think it's not possible to change UI without going through AVwizard or doing a fresh install?

What I'd like to know is:

Is there a way that I have not found yet of changing the UI without AVwizard (I'm not afraid of editing script files as long as it's not too complex)?

If not, is there a way of "skipping" the resolution/input step of Avwizard and just getting it to display on my current settings, to complete the rest of the settings?

Lastly, would I definately be able to select UI2 if I went through a full re-install (because I have other partitions on this drive, I have to use the CD install which takes a while.... lol)

Thanks in advance for all your help.


P.S. Anyone got a Leadtek DV-1000T DVB card working with LinuxMCE? If so, how?

Pages: [1]