Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - stallione

Pages: [1] 2 3 ... 5
Users / Re: Media Plugin with AV receiver
« on: December 24, 2016, 12:33:19 am »
btw, I am on 810 if that matters.

Users / Re: Media Plugin with AV receiver
« on: December 24, 2016, 12:31:39 am »
So what I am doing wrong here? When I execute this scenario, my projector and the automatic screen (neither of them have any audio input pipes anyway) are activated. Am I using the wrong device/type?

Users / Media Plugin with AV receiver
« on: December 23, 2016, 06:06:29 pm »
Is it possible to add an audio only media scenario which will not attempt to turn on the TV/Projector and just turn on my AV receiver and set the proper input?
I have created the custom scenario but it turns on my projector too. The purpose is to attach a mp3 player to the Aux input after kicking off the scenario from a mobile orbiter.
Here is a screenshot of what I have done so far... Thanks for any help suggestions etc.

Users / Asterisk outbound SIP routing 10.04
« on: October 25, 2014, 07:38:03 pm »
I am finally upgrading my system to 10.04 and am confused about how to route to different SIP trunks
I have two trunks, one is for international calls only. So I need to add a route for any calls initiated with 011* to pick a particular sip trunk.
How would I do that now that we no longer use FreePBX? (I am assuming we have to modify the db?) Any guidance would be much appreciated.

Users / Re: TSCHAK has a TSCHAKlet now.
« on: July 23, 2013, 01:01:11 am »
Congrats Thom!!!

Users / Re: MP4 Crash
« on: March 13, 2013, 11:52:19 am »
I am still running 810, and this has been a problem from day 1 for me.
What I do is before the file finishes, I hit the skip button to start the next video. Xine freezes only when it is done reading a file and has to read the next file in the list.

Users / Re: Thom, Our Thoughts are with you...
« on: March 31, 2012, 12:38:22 am »
Thom, my prayers go out for your Father and to provide you strength at this hour of the test you are going through.

Developers / Re: LinuxMCE Game Player - Game Recording
« on: December 16, 2011, 08:51:06 pm »
Thom, you are truly insane!!!
Awesome job!!

Users / Re: How to setuo sccp.conf and use SCCP under Asterisk
« on: December 16, 2011, 08:48:11 pm »
I think he was asking about a door-bell camera, or a camera tied to the doorbell to see who is at the door. :)

Users / Re: Too many thermostat/temperature notifications
« on: September 22, 2011, 03:38:46 pm »
Hi Hari,
Yes, zwave template. Is there a way to cut down on the temp change notifications?
 It looks like the following

07      09/22/11 8:37:06.575            Event #25 has no handlers <0x745eab90>
01      09/22/11 8:37:06.575            Climate_Plugin: EVENT_Temperature_Changed_CONST ! <0x745eab90>
07      09/22/11 8:37:06.575            Received Message from 257 (Standard Thermostat / Family Room) to -1001 (unknown / ), type 2 id 25 Event:Temperature Changed, retry none, parameters: <0x745eab90>
07      09/22/11 8:37:06.575              Parameter 30(Value): 25.00 <0x745eab90>
07      09/22/11 8:37:37.459            Event #25 has no handlers <0x745eab90>
01      09/22/11 8:37:37.459            Climate_Plugin: EVENT_Temperature_Changed_CONST ! <0x745eab90>
07      09/22/11 8:37:37.459            Received Message from 257 (Standard Thermostat / Family Room) to -1001 (unknown / ), type 2 id 25 Event:Temperature Changed, retry none, parameters: <0x745eab90>
07      09/22/11 8:37:37.459              Parameter 30(Value): 25.00 <0x745eab90>

Users / Too many thermostat/temperature notifications
« on: September 10, 2011, 05:17:50 pm »
Is there a way to reduce the number of "Temperature Changed" message being logged to Dcerouter.log? It seems like every 30 seconds the Standard Thermostat logs an entry even without a change in temperature.
Any ideas to reduce the verbosity of the logs?

Users / Re: DCERouter Delay function
« on: July 17, 2011, 04:00:30 pm »
Hi Nuwis,
I have a similar scenario setup to turn off the lighs in my mudroom after 5 minutes which gets triggered by a sensor during night time hours. Attached you can see the screenshot. I am running 810. This has worked flawlessly for me for the past year or so. Something to keep in mind is that when you setup things in LMCE especially lighting and other 'Scenarios', I have noticed that after you reload your router, go ahead and reboot it else you get erratic results with triggered events.

Users / Wayne Dalton Zwave Thermostat +1 / -1
« on: July 15, 2011, 06:21:53 pm »
I was wondering if it is just my setup that doesn't work when I send a +1 or -1 temp adjustment to the thermostat. I am able to successfully send out specific numbers to the thermostat but not the incremental values. ideas?

Users / Thermostat Schedule
« on: May 23, 2011, 12:51:56 am »
I have an Intermatic (similar to the wayne-dalton) zwave thermostat as part of my LMCE install but I don't see how to add it to the Thermostat Scheduler. If there is a wiki out there, please point me to it or let me know what to do and I'll add a new wiki entry.

I have two X10 controllers and a zwave controller in my setup, no problems. (CM11, CM15 and Zwave USB)

Pages: [1] 2 3 ... 5