Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - maverick0815

Pages: [1] 2 3 ... 56
1
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 19, 2017, 09:19:33 pm »
Hmm...the newst driver being nvidia-375? From what I see on my md, I believe there is something seriously wrong with that...or how do you interpret the messages I get..see the top of my post...the entire screen fills up with those at boot.

2
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 19, 2017, 06:28:12 am »
I didnt try to reinstall it...i wanted to install nvidia-340. i guess that means i have to uninstall nvidia-375 first?

3
Installation issues / Re: Problems setting up Graphics with AVwizard
« on: June 18, 2017, 02:33:41 pm »
I tried to manually install nvidia-340
This is what happened
Quote
root@moon77:~# apt-get install nvidia-340
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following packages were automatically installed and are no longer required:
  libglamor0 libllvm3.4
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libcuda1-340 nvidia-opencl-icd-340
The following packages will be REMOVED:
  libcuda1-375 nvidia-352 nvidia-367 nvidia-375 nvidia-opencl-icd-375
The following NEW packages will be installed:
  libcuda1-340 nvidia-340 nvidia-opencl-icd-340
0 upgraded, 3 newly installed, 5 to remove and 0 not upgraded.
Need to get 0 B/38.0 MB of archives.
After this operation, 9716 kB disk space will be freed.
Do you want to continue? [Y/n] y
WARNING: The following packages cannot be authenticated!
  libcuda1-340 nvidia-340 nvidia-opencl-icd-340
Authentication warning overridden.
(Reading database ... 119764 files and directories currently installed.)
Removing libcuda1-375 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-352 (367.57-0ubuntu0.14.04.1) ...
Removing nvidia-367 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-opencl-icd-375 (375.66-0ubuntu0.14.04.1) ...
Removing nvidia-375 (375.66-0ubuntu0.14.04.1) ...
Removing all DKMS Modules
Done.
update-alternatives: using /usr/lib/nvidia-375-prime/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_EGL.conf (i386-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/alt_ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_GL.conf (x86_64-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/nvidia-375-prime/alt_ld.so.conf to provide /etc/ld.so.conf.d/x86_64-linux-gnu_EGL.conf (x86_64-linux-gnu_egl_conf) in auto mode
update-alternatives: using /usr/lib/i386-linux-gnu/mesa/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_GL.conf (i386-linux-gnu_gl_conf) in auto mode
update-alternatives: using /usr/lib/i386-linux-gnu/mesa-egl/ld.so.conf to provide /etc/ld.so.conf.d/i386-linux-gnu_EGL.conf (i386-linux-gnu_egl_conf) in auto mode
INFO:Disable nvidia-375
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a9300000065': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/xorg/.nfs0000000000c40a9d00000064': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/xorg/.nfs0000000000c40a9e00000063': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8900000066': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/tls/.nfs0000000000c60a3700000062': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8500000068': Device or resource busy
rm: cannot remove '/usr/lib/nvidia-375/.nfs0000000000c40a8700000067': Device or resource busy
dpkg: error processing package nvidia-375 (--remove):
 subprocess installed post-removal script returned error exit status 1
Processing triggers for libc-bin (2.19-0ubuntu6.11) ...
Errors were encountered while processing:
 nvidia-375
E: Sub-process /usr/bin/dpkg returned an error code (1)

4
Installation issues / Re: Installing Diskless MDs
« on: June 16, 2017, 03:29:16 pm »
As you suggested, I opened a new thread...I hope I am beeing verbose enough

5
Installation issues / Problems setting up Graphics with AVwizard
« on: June 15, 2017, 02:43:30 pm »
Ok, I am trying to setup my MD. Its an asrock ion 330.
When booting up it displays a long list of error messages
Quote
systemd-udevd[2607:failed to execute '/bin/systemctl' '/bin/systemctl start --no-block nvidia-persistenced.service': No such file or directory
systemd-udevd[2680]:failed to execute '/bin/systemctl' '/bin/systemctl stop--no-block nvidia-persistenced.service': No such file or directory
in avwizard I can select HDMI, 1080p, 60Hz..and get a garbled output. Selecting 720p I can complete the wizard, but only with ui1, static images, opengl is not working, sound is also not working

6
Installation issues / Re: Installing Diskless MDs
« on: June 13, 2017, 04:35:36 pm »
So far so good..thanks, but i am still having an issue woth avwizard...trying 1080p at 60hz the picture is garbled...improper setting of the frequency

7
Installation issues / Re: Installing Diskless MDs
« on: June 09, 2017, 12:20:14 pm »
I tried and this is what happens
Quote
dcerouter_1047595:/home/linuxmce# /usr/pluto/bin/Diskless_BuildDefaultImage.sh
cp: cannot stat ‘/boot/vmlinuz-3.13.0-116-generic’: No such file or directory
grep: /boot/config-3.13.0-116-generic: No such file or directory
W: mdadm: /etc/mdadm/mdadm.conf defines no arrays.
depmod: WARNING: could not open /tmp/mkinitramfs_IjVlgf/lib/modules/3.13.0-116-generic/modules.order: No such file or directory
depmod: WARNING: could not open /tmp/mkinitramfs_IjVlgf/lib/modules/3.13.0-116-generic/modules.builtin: No such file or directory
dcerouter_1047595:/home/linuxmce#
what I don't understand is, why it wants 3.13.0.116, when the kernel that's installed is actually 3.13.0.119

8
Installation issues / Re: Installing Diskless MDs
« on: June 07, 2017, 10:08:43 pm »
I am on lmce 14.04

9
Installation issues / Re: Installing Diskless MDs
« on: June 07, 2017, 09:03:21 pm »
I'm trying:
I want to setup a new md (asrock ion300). Pxe booting works. It loads the initial image, but does not complete the setup. Instead it quits with a kernel-panic message.
Normally its supposed to setup the image, download driverd etc, until it says we announce ourselves to the router.....it never gets this far. Kernel-panic happens quite early.

10
Installation issues / Re: Installing Diskless MDs
« on: June 07, 2017, 04:23:36 pm »
I was that update for tftpd was up and installed it. So far that was working. However there was trouble with nvidia-375, which did not install correctly, so that I could not complete a wizard.
I decided to delete the me and start again. How the md won't even Setup and quits with Kernel-panic 0x00000200

11
Users / Re: Anyone running qorbiter on nougat?
« on: May 28, 2017, 03:45:39 pm »
Believe me, I'm trying.
Currently I have two qorbiter- devices configured in the webadmin. One is for my tablet running on ICS, the other for my phone running Nougat.
The tablet is working like a charm. I can browse videos, tv-show, audio, radio. Everything is fine.
The qorbiter on my phone does none of that. I can click on the buttons, but there is no content showing up ever. I even once tried giving it the same device-id the tablet is using, thinking perhaps the qorbiter-device was faulty somehow, but the behaviour stayed the same.
Where do I need to look to find more information- what logs do I need to check?

Cheers
Mario

12
Users / Re: Anyone running qorbiter on nougat?
« on: May 26, 2017, 12:02:40 pm »
Ok, thanks. I installed the package and upgraded my phone, but I am still not able to see any media on it. I can see the scenarios, but thats it.

13
Users / Re: Anyone running qorbiter on nougat?
« on: May 24, 2017, 08:01:38 pm »
What am i going to do with this package?

14
Users / Anyone running qorbiter on nougat?
« on: May 24, 2017, 06:28:45 pm »
I am and I cannot browse any media on it. My tablet with kitkat is fine...but not for long. I wonder if its a problem unique to my setup or a general one.

15
Installation issues / Re: Lmce-core update error
« on: May 16, 2017, 07:09:04 pm »
apt-get upgrade was working...everything is peachy :-)
Thank you very much!

Pages: [1] 2 3 ... 56