Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - jamesh

Pages: [1]
Users / Re: Video Playback
« on: October 13, 2011, 06:15:29 am »
Im bumping this topic as I still have never found a solution to the subtitles!!
I dont see any option to hide the subtitles?

I'm having this same problem though I'm leaving my MKV named .mkv so Xine is playing it. I've set gui.subtitle_autoload:0 in both /etc/pluto/xine.conf and /root/.xine/config. Anything else I should check?

Users / Re: No DB access for web admin and DCERouter doesn't start
« on: January 17, 2011, 12:25:13 am »
This thread saved me a bunch of time as I didn't have to rebuild my core from scratch. I copied the pluto config file above, got the PK_Installation and PlutoVersion values from the DB, and it worked great from there. Thank you merkur2k!

Installation issues / Re: [SOLVED]810 b2 install - no menu items?
« on: March 02, 2010, 11:02:04 pm »
Could be related to this problem with UpdateEntArea?

My Rooms have the IDs 1,2,4,5 and 3 is deleted. So I simply added the missing entry back in with the following statement:
Code: [Select]
INSERT INTO Room (PK_Room,FK_Installation,FK_RoomType,Description,psc_mod) VALUES (3,111726,2,"Closet",NOW());

After that I fired for a last time:
Code: [Select]
/usr/pluto/bin/UpdateEntArea -h localhost -u root -D pluto_main

And guess what? It ran through smoothly without error.

Same problem and same solution here. Mine was a fresh DVD install of beta2. I had deleted a room before I set up the MD and for whatever reason UpdateEntArea was looking for the room that didn't exist.

Users / Re: Failed to get LIRC
« on: April 29, 2009, 05:07:45 am »
Fixed it.

Code: [Select]
vi /etc/apt/sources.list
Change all URLs to

Code: [Select]
apt-get update
apt-get -y install lirc-pluto pluto-lirc-wrapper

Users / Re: Failed to get LIRC
« on: April 29, 2009, 04:52:49 am »
Ah...Gutsy was End of Life'd on 4/18...that's why. Anyone know where we can find a mirror still?

Users / Re: Failed to get LIRC
« on: April 29, 2009, 03:57:51 am »
Here are some logs:

Code: [Select]
01 Error processing package LIRC daemon, client library, headers and modules
01 Error processing package Pluto LIRC DCE Wrapper

Code: [Select]
Installing software.  Please wait...
        Installing software finished.
        Installing software.  Please wait...
        Downloading LIRC daemon, client library, headers and modules...
        Failed to get LIRC daemon, client library, headers and modules
        Downloading Pluto LIRC DCE Wrapper...
        Failed to get Pluto LIRC DCE Wrapper
        Installing software finished.

Code: [Select]
Package `lirc-pluto' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
+ apt-get -y install lirc-pluto
Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  lirc-pluto: Depends: liblircclient-dev but it is not installable
              Depends: lirc but it is not installable
E: Broken packages

Users / Re: Failed to get LIRC
« on: April 24, 2009, 08:59:07 pm »
Same problem here when trying to add my serial IR receiver.

Users / 530 Login incorrect
« on: April 26, 2008, 05:54:39 am »
Trying to follow and can't get any fixes to download. Here's the debug output:

:/usr/pluto/bin# wget -dc
Setting --continue (continue) to 1
DEBUG output created by Wget 1.10.2 on linux-gnu.

           => `MythTV_Player'
Caching =>
Connecting to||:21... connected.
Created socket 3.
Releasing 0x0000000000648d20 (new refcount 1).
Logging in as anonymous ... 220 ProFTPD 1.3.0 Server (Debian) []

--> USER anonymous

331 Password required for anonymous.

--> PASS -wget@

530 Login incorrect.

Login incorrect.
Closed fd 3

Pages: [1]