Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Crawtech

Pages: [1] 2 3 ... 5
Users / Re: Welcome
« on: October 25, 2012, 05:04:33 am »
Hi Hari
What is ago control  ???


Developers / Re: raspberry pi as a controller
« on: October 09, 2012, 04:27:34 am »
I  will make a start on this  thanks Thom

Developers / raspberry pi as a controller
« on: October 09, 2012, 03:48:40 am »
Hi Guys
I have a Raspberry pi version B connected to a I2c relay board and it it controlling  my Roller shutters and my Retic  and I would like to get linuxmce talking to the raspberry pi so linuxmce can control the  the relays and know the status as well like the relays on a gc100 but I am not sure were to start
there is so much that can be done with the raspberry pi
eg I all so   have it monitoring my solar system and battery's  with some INA219 senses boards from
anyway any help would be appreciated :)

Users / Re: Doorbell... Help Please
« on: September 06, 2012, 02:40:09 am »
Hi all
I have the same setup as davegravy and works well for me as well but I do have the same problem if some one press the door bell button raptly
Chris Crawford 

Users / Re: Snapshot
« on: December 07, 2010, 03:07:25 am »
My system download a 120M
 Edit sorry thought you meant the update

Developers / Re: Los93soL Android Touch Orbiter
« on: December 06, 2010, 03:51:46 am »

Working fine for me after the svn update on my Samsung Galaxy S and my 10" epad but I have resolution problem  on the Samsung Galaxy Tab not being set right it has a 1024X600 screen and I do not think we support that as yet ???


Yes i have Zoneminder installed and working on a different server though and works fine and I can bring up each of my 8 cameras on any orbitor in the house which is very cool one thing I fond was I had to set the resolution to 640X480 other wise LinuxMCE was not work 
maybe this is the problem you are having with this line   ""  change Resolution to 640X480

Hope this helps


Users / Re: Android Touch Orbiter
« on: November 20, 2010, 03:53:09 am »
Hi All

Darren Just trying the Andriod obiter out on a 10" Epad (ZT-180) seems to work well let you know how it goes over the weekend

Developers / Re: Work in Progress: Pandora Player
« on: October 30, 2010, 07:54:37 am »
Shit and it even works down here in AUS :P

Users / Web Orbitor 2.0
« on: October 24, 2010, 01:05:54 pm »
Hi All
Just setup Web Orbitor 2.0 on my system and I am have a problem every time I touch the screen I go strait to the lighting page
I had the same problem once before when I was using a Shuttle Touch Screen as a MD and it was doing the same thing
and i was told it was a bug and TSCHAK was working on a fix
any clues on how to get this sorted and has the bug been sorted ???



Users / Re: Mythtv corruption when recording with 2 or more tuners.
« on: October 11, 2010, 08:30:22 am »
I would say the problem is with you turner card or hardware

I have 8 tuners on my system and  have at least 4 in use all the time and all in use some of the time with no problems at all


Users / Re: Touch Orbiter - a new approach to Touch Based Orbiters
« on: August 03, 2010, 05:32:32 am »
Hi all

I have al;so found you need texinfo installed

apt-get install texinfo

Users / Re: Touch Orbiter - a new approach to Touch Based Orbiters
« on: July 24, 2010, 02:59:40 am »
Hi all

could some one give me a few pointers on how to install from svn ??


Installation issues / Re: Media Directors hanging
« on: June 16, 2010, 02:31:08 pm »
Do you have a NAS on your system at all

Installation issues / Re: Media Directors hanging
« on: June 16, 2010, 06:57:57 am »
Hi Guys

I have had the same problem and i found if a waited 10 min it would go
But i have found if i unplug my Nas from the system it starts strait away   
Do you Guys have a NAS on your system at all


Pages: [1] 2 3 ... 5