Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kybber

Pages: [1]
1
Users / Re: Suggestion for AM2 mainboard?
« on: September 17, 2007, 11:24:07 am »
I am really sorry that I haven't updated this thread with my progress.
But here is is:

The Abit AN-M2HD works quite well with LMCE. Both HDMI and VGA worked
fine. There are two things to note:
1. The nvidia-driver included with LMCE0704 is not compatible with
the on-board GPU. That can easily be fixed by following these instructions:
http://www.phoronix.com/forums/showthread.php?p=10398
Edit: If you install the drivers before installing LMCE over Kubuntu, you
will have to install them again on first boot. Seems like LMCE overwrites
the drivers on installation.
2. Menus will flicker when using UI2 with transparency. This seems to
be a problem with the driver for the 7050 chip:
http://forum.linuxmce.org/index.php?topic=1897.0
UI2 w/o transparency works fine, however.

Unfortunately I have to admit that I came across Media Portal which
suits my needs better than LMCE. My wife and I like to watch TV
shows, and Media Portal has a very nice plugin for that. So I'm sad
to say that I've stopped using LMCE altogheter, but have saved room
on the hard drive just in case I want to try it out again at a later time.

As a sidenote: I've been using the VGA output instead of HDMI. When
using the HDMI cable, Windows will disconnect the TV whenever I turn
the TV off. When I turn it on again, the hardware is redetected, but
the picture will sometimes be shifted a bit to the right. I have to jump
through some hoops to get it back to normal again. This is not an issue
when using the VGA cable. I doubt this would be a problem in Linux, and
I hope there's a way to disable this feature in Windows as well. But in
the meantime the VGA cable does the job wonderfully, and I am very
happy with the setup :)

2
Developers / Re: I am forbidden to download the Designer...
« on: August 17, 2007, 04:43:11 pm »
Please let me know if you need another Norwegian to help you out
with the translation :)

3
Installation issues / Re: Where Can I buy a gyro remote control ?
« on: August 17, 2007, 11:57:07 am »
http://www.gyration.com/en-US/Products.html

Logitech also has an air mouse, but I don't know if it has been tested
with Linux MCE.

4
Fourth, don't buy a samsung HDD! I did as they're cheap, but they are VERY sus and slow!!
I am waiting for two Samsungs to arrive. Ordered them because they are silent.
Silence > speed in a HTPC, imo. Which Samsung model(s) did you have problems
with, and what is "sus"?

5
Users / Re: Will this system work with LMCE?
« on: August 13, 2007, 11:53:34 pm »
You may also want to look into getting a Brisbane CPU instead of a Windsor.
The 4000 Brisbane is only $9 more than the one you've selected. There are
also some newer Windsors that are lower power, usually indicated in the
processor name, such as here.

Less power => less heat => less noise, which is a Very Good Thing(tm) in
a HTPC setup :)

6
Installation issues / Re: MCE 0704 CD ISO's wont boot
« on: August 13, 2007, 03:38:46 pm »
As root:
Code: [Select]
mount -t iso9660 -o loop path_to.iso /mnt/wherever
The LMCE CD images are iso9660.

BTW: Sounds like there may be something wrong with you burner? Have
you tried to burn any other images lately?

7
Users / Re: FloppyDTV and FireDTV (Digital Everywhere)?
« on: August 10, 2007, 04:37:10 pm »
To answer my own question: The devs have decided not to support Linux.
http://www.firedtv.com/Forums/tabid/311/forumid/25/postid/1483/view/topic/Default.aspx

Perhaps they can be convinced otherwise?

8
Users / Re: Suggestion for AM2 mainboard?
« on: August 10, 2007, 03:51:28 pm »
Thank you :)

The 7050PV seems to work fine with MythTV:
http://www.nabble.com/-slightly-OT--HDTV-cpu-t4066129s15552.html

My order was just confirmed, so early next week I am expecting the following:

ABIT AN-M2HD, GF7050PV, Socket AM2
AMD ATHLON 64 X2 5200+ 2.6GHZ (Brisbane, 65W)
Crucial DDR2 BallistiX PC6400, 2GB
Samsung HD161HJ 160GB S166 3.5" 7200RPM
Samsung HD501LJ 500GB T166 3.5" 7200RPM
NEC ND-7173A DVD┬▒RW 18x DL Black
Nexus Real Silent D12SL-12 BW, 2 pcs.

Somewhat overkill, I know. But future-proof, and I am quite happy with the price :)

Unfortunately the Antec Fusion doesn't arrive until the end of the month, so I
guess I'll just use an old Chieftec I have laying around for the next couple of
weeks. Also, our new kitchen floor will be arriving Monday or Tuesday, so I'll
have to work on that for a couple of evenings :(

The observant reader may notice the setup is missing a proper heatsink. The
very best sink for this cabinet is the Scythe Mini Ninja which isn't for sale in my
country yet. I'll be using the stock fan until then.

9
Users / Re: Suggestion for AM2 mainboard?
« on: August 10, 2007, 12:26:00 am »
Thanks for your response :)

I have the Asus MN2-E MB, so I give you the ins and outs of it, it shouldn't be too different than the one your thinking of.
Actually it is. Yours is a full ATX, whereas the M2NPV-VM is uATX. That probably also
means I'll have at least as much trouble as you with things getting in each other's way...

I've done quite a bit of digging today, and have found that it should be pretty straight-
forward to install Kubuntu Feisty 7.04 on the Abit AN-M2HD (link). A slight bit of tinkering
is needed, but as long as LMCE doesn't mind, it looks like it may work.

A couple of questions to ease my mind:
1. According to some fellow gentooist, the latest nvidia driver enables 3D acceleration
and allows beryl to show off. Is it safe to assume this means that UI2 with alpha
blending will work?
2. Will a manual installation of the nvidia driver cause any problems with the LMCE
installation or its automated upgrades?

I'll be ordering the board tomorrow unless someone warns me about potential
obstacles ;). Will of course add the board to the wiki hardware-pages once/if I
get everything working right.

10
Users / Suggestion for AM2 mainboard?
« on: August 09, 2007, 04:20:04 pm »
After careful consideration I have abondoned my plans to go for a Core 2 system,
and have instead decided to go with an AMD-based LMCE HTPC because of the Nvidia
integrated graphics. I'll be using the Antec Fusion case, so the mainboard needs to
be m-ATX.

My TV is a Toshiba 37C3000PG which has both VGA and 2xHDMI inputs, but at this
point I do not know which provides the better PC input solution since I have only tested
VGA. There is noticeable tearing when I hook up my laptop w/NV-120 to the TV's VGA
input, so I am a bit afraid that will be the case with other VGA-based boards as well.

I am currently considering the following two boards:

1. Abit AN-M2HD
Pros:
Integrated HDMI-output
New chipset: GeForce 7050PV / nForce 630a
Supports PureVideo (so far only for Windows, so not really a biggie)
Cons:
Newer chipset, so may not be supported

2. Asus M2NPV-VM
Pros:
Known to work with LMCE (link)
HDTV out (not digital, but component. Already in use by my DVD player)
Cons:
Chipset is already previous generation: GeForce 6150 / nForce 430
Need to use DVI-HDMI adapter

Does anyone have any insight to share? Specifically: Will the GF 7050 chip work
nicely with LMCE 1.1 using UI2 with alpha-blending just like the GF 6150 apparently
does? Any other problems I may run into with the Abit?

11
Users / FloppyDTV and FireDTV (Digital Everywhere)?
« on: August 04, 2007, 02:53:09 pm »
Does LinuxMCE work with Digital Everywhere's FireDTV and FloppyDTV?
http://www.digital-everywhere.com/cms/en/index.php

These devices would allow me to use my PC to decode my digital cable
subscription (Canal Digital, Norway), and work for many other cable
systems.

12
Users / Re: Install driver for wireless network for 1.1
« on: July 31, 2007, 11:13:50 pm »
What do you know: My question really was too simple :P

Thanks for answering. Guess I got a bit scared of messing things up when I read
that LMCE would take care of its own updates.

I'll be running a reinstallation soon, and will try to get the wireless working then.

13
Users / Re: Install driver for wireless network for 1.1
« on: July 31, 2007, 10:49:24 am »
This is the Core, and it's wireless (have to run a 10m TP-cable through livingroom
to get it wired, so that's not really an option). The instructions clearly tell us not to
update Kubuntu before installing LMCE, but perhaps that doesn't mean we can't
install additional packages.

Guess I'll get wireless working before installing LMCE next time I install. But I would
be surprised if the LMCE-guys have removed the possibility of installing additional
packages, so to generalise my question: How do I install package X after installing
LMCE on top of Kubuntu?

14
Users / Install driver for wireless network for 1.1
« on: July 31, 2007, 12:48:06 am »
I've just installed LMCE 1.1 RC1 with no previous experience with either Kubuntu nor LMCE
(6 years of Gentoo, though, so not a complete newbie). I am sure the following problem is
extremely basic, but haven't been able to find any info on it.

I need to get my Linksys WPC54G Wireless cardbus adapter working. I've come across a
step-by-baby-step how-to for Kubuntu here, as well as a guide to switching adapter on
this forum. But according to something I read while installing LMCE, the native packaging
system has been disabled, and LMCE handles all upgrades on its own. So how then do I
install the necessary drivers to my system?

Pages: [1]