Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - tirili

Pages: [1]
Installation issues / Re: Linuxmce on a xen enviroment
« on: August 15, 2007, 10:06:22 pm »
The error occurs because (k)ubuntu has /bin/sh -> dash (instead of bash). If you change the scripts to be interpreted by bash or  change the symbolic link, then this error doesnt occur. dash does not know bash syntax [[ .... ]]

Users / LMCE 1.1 beta2: Media Director/Orbiter buttons not clickable
« on: July 03, 2007, 10:50:37 am »
When starting lmce_launch_manager out of KDE (Kubuntu, KDE3) then the
Orbiter is shown Up, saying: Found a new device at /dev/sda5. Do you want
to use this [NO] [NEVER] [YES->HDD].

But none of the Buttons is clickable.

Even pressing "[Enter]" is not possible.

It seems, the Orbiter Screen is behind the KDE layer ?

I have nvidia-glx-new installed (without pluto-nvidia-display-drivers).
KDE works fine with 3D Hardware Accelleration.

NVIDIA Driver is 9755, Kernel the same.

As described on lmce 1.1 should work like a app in KDE.

What's going wrong ?

Thanks for any help in advance.

Installation issues / Re: Installation of a Media Director PC
« on: June 27, 2007, 10:44:10 pm »
An Orbiter IMHO is nothing else than a GUI for the MD. So you also could use the weborbiter as described in

Hope this helps.

Installation issues / Re: Linuxmce on a xen enviroment
« on: June 21, 2007, 10:01:52 am »

Users / Re: How do I change network card id's?
« on: June 18, 2007, 11:26:03 am »
can you please post how you did this with udev.

Users / Re: xorg.conf is being overwritten with an empty version...
« on: June 18, 2007, 11:24:46 am »
Is it possible to use this manner to provide lmce a fully functional manual created xorg.conf that is not replaced by lmce wizards (as ?

For german readers: See:

Users / Which Infrared senders are supported
« on: June 18, 2007, 11:05:54 am »
I just want to use lmce to control my TV and Receiver Boxes with a infrared sender on my lmce box.

While infrared senders are supported ?
How could these programmed (e.g. I use my current TV sender and how could my lmce infrared learn these codes ?)

Users / Virtual Keyboard Issues.
« on: June 18, 2007, 09:40:09 am »
In some MCE Apps a virtual keyboard occurs (e.g. when searching for music titles etc.).

But when using the firefox app there is no virtual (mouse controlleable) keyboard.

How could e.g onboard --> integrated.

Thanks for any reply in advance.

Installation issues / Re: Media Director Only Installation
« on: June 17, 2007, 11:05:46 am »
I have to correct - It took so much time to boot because the orbiter was not finished...

But - currently I have problems with my graphic adapter: I got it running perfectly in Ubuntu 7.04 only - but when booting over PXE the Boot Image in 1.1 does not provide the correct settings :-(

So the issue is still there: What do we have to to, to get a media director running on top of a fully functional KUbuntu 7.04.

Installation issues / Re: Media Director Only Installation
« on: June 16, 2007, 08:28:23 pm »
Linux MCE beta 2 supports DIsked MD's.
So you install Kubuntu on a PC, connect it to the Internal LAN of the CORE, install the mce-installer and when asked select install as Media DIrector

This is not possible with 1.1. I only can Install a Core or a hybrid, but not a MD only.
What else could we do ?

Thanks for any help in advance.

We want to use lmce for handicapped people.
How can the system controlled by mouse only (i saw a on screen keyboard on the orbiter in section media browser).
How could the system controlled by keyboard only ?

Thanks for any reply in advance.

I just registered a few users on my mce-box with freeworlddialup.
But after saving this I could not find any modifications concerning fwd to my
Where is the asterisk.conf concerning pluto ?
Or - why isn't it working --> my orbiter tells me, it could not connect to voip provider on - username/password/etc. might by incorrect. But my settings work with a normal SIP phone.

If you look at

There are the neccessilary changes.
How can these set up in pluto ?

The second: will also work then ?
Thanks for any reply in advance.

Installation issues / Media Director Only Installation
« on: June 14, 2007, 04:37:37 pm »
I don't want to install another hybrid System, and I don't want to
boot my Media Director Diskless over the Network (cause it needs up to 15 minutes to get the system).

How can I install a Media Director and tell it which Core to use ?

(How can I do this in 1.0 and in 1.1 beta ?)

Thanks for any help in advance!

Installation issues / Re: Gray Screen of Death...
« on: June 11, 2007, 06:03:48 pm »
Is there a way to define the correct xorg.conf for the orbiter ?
I got beryl running with my graphic card, and I am sure, I will get this running with UI2 as well. But It seems the xorg.conf for my orbiter is overwritten.

Thanks for any reply in advance.

Pages: [1]