Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - Xenu

Pages: [1]
Installation issues / Re: Rendering Orbiter skin #19 - hangs.... :(
« on: June 14, 2007, 04:53:58 pm »
Hi Daniel ,

I too have this issue and have not found a fix.

Can anyone from MCE please point out the purpose of re-rendering all these screens?
The video demo purportes to show a man who "just did a fresh install" and pops his
disk in and away we go.... nothing seems to be further from the truth.....
can anyone please explain why these screens need to keep being re-rendered?!

Does XP MCE re-render itself ? No. Does it take 20 minutes to start up ? No.

Installation issues / 1.1B2 Issues with DVB-C/Install Issues
« on: June 14, 2007, 04:50:24 pm »
Hi all,

Some background info on my hardware :

Abit IC7 Max 3 Mobo / P4 3GHz / 1 GB DDR / Rad9600

I wanted to give my issues and see if anyone has a workaround or suggestions.
I've been trying this for some days now and am about to give up.

1) Installing... on a couple of occasions during the install my network has died- easy to resolve but a pain nonetheless
2) Installing... asks about libdvdcss stuff. I choose install and i get an error that it failed to cache.

And now on to my "main" problem. I have a technotrend C1500HD DVB-C tuner card.
As far as I can tell, Kubuntu recognizes the card but does not appear to assign a /dev/videoX to it
MythTV says failed or cannot connect when  I try the list of cards (I now the correct one I should choose now)

After some serious late night poking around (which I have yet to replicate) I managed to
access the web admin page and add the TT tuner to the devices, inside MythTV If I go
to information centre I see "Tuner1" but I cannot get it to work still.

Now I cannot get Tuner1 to re-appear in the information menu despite the fact
the TT card is still configured in the web-gui. Other times, mythtv gives me crap about
all the inputs being in use and I should stop a recording even though nothing is recording.

Does anyone have a guide/tips on installing MCE with a TT C1500?


Feature requests & roadmap / Support for sasc-ng
« on: June 10, 2007, 09:57:42 pm »
Any chance of supporting this?

Its a plugin for MythTV if i'm right so if MythTV works inside LinuxMCE then this plugin should also work ?

Thanks & keep up the great work.

Pages: [1]