Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - PlatypusPedersen

Pages: [1] 2 3
Users / Re: Important notice on main page
« on: January 06, 2013, 09:06:56 am »
Congratulations to everyone involved.  :)

Developers / Re: Orbiter generating bug on LMCE-1004-20121215102626939
« on: December 22, 2012, 01:04:47 am »
Ps does anyone have the video issue i mentioned above?
version 1004 not able to play dvd's after first dvd was played?

Try to drop to a terminal and run:
sudo apt-get install libdvdcss2

Since you say you could play a DVD once, I have no clue what's up, but it is worth a shot.

Users / Re: LinuxMCE community, lets talk.
« on: November 10, 2012, 12:35:54 am »
The biggest enhancements I am waiting for before I roll LMCE out at my pad, is to have the stability and a UI so smooth and easy to use that even my technophobic grandmother and technologically challenged father can use the system without needing guidance.

Needless to say, qOrbiter is a huge step in the right direction for that, so a big thanks for that amazing work. :)
On my end, I am still struggling with adding device templates for our IR remotes, but I got some advice on IRC not long ago that I will try the next time around.

Users / Re: Funding Drive: ZWave Door Locks
« on: September 17, 2012, 09:03:22 pm »
I'm broke as hell, and unsure if I would even use such hardware myself if it was supported... but what the hay, I will pledge 50 Euros too.
You gotta share, you gotta care! :D

Audio via HDMI on the id41 worked out of the box for me, using the snapshot dated 14th september.
I got audio both during the avwizard as well as when playing (most types of) media from the on-screen orbiter.

Many thanks to L3mce for working so hard on this. :)

Users / Re: Need help to force redetect the media hard drive. (solved)
« on: August 19, 2012, 01:34:51 pm »
That solution solved one of my problems as well... thanks for the link. :)

Developers / Re: QOrbiter: Updated
« on: August 17, 2012, 06:51:36 pm »
It's amazing how fast this has progressed, I love your videos showing qorbiter... excellent work.

Users / Re: We have a 1004 beta
« on: August 15, 2012, 05:43:51 pm »
Congratulations to all, and many thanks to the developers.
This calls for a party. :D

Wiki / The Wiki should point users to the forum for creating an account.
« on: August 10, 2012, 07:10:20 am »
The Wiki's Log-in and maybe Main page (alternatively make a Create an account-link by the Log-in link), should notify users that they need to create an forum account and use that to log into the wiki with.

Installation issues / Re: Entertain Areas
« on: July 27, 2012, 12:02:57 am »
Have you read this Wiki entry here? It explains it better than I can...

For the other 75 people who looked at this thread... 1 tester (other than myself) isn't enough.
What happened to rule #1? :p
I intend to test it, but my house is a mess after I have been battling with some hardware issues this week... :)

Users / Re: 1004: The time has come.
« on: June 12, 2012, 03:52:17 pm »
I would prefer audio via HDMI, less cables.

Developers / Re: qOrbiter gets some Pi
« on: June 06, 2012, 08:39:39 am »
4) In-car system was one of the things Pluto talked with some car-manufacturer about...
(Was waiting for Thom or someone else to point it out, but oh well..)

Users / Re: News: from the Alpha to the Omega
« on: March 16, 2012, 02:53:39 am »
Nice to see that Snapshot Overview have returned.
Great work devs and testers. :)

Users / Re: Will this MD work?
« on: November 19, 2011, 08:23:10 pm »
When looking for spec sheets, I could only see "Integrated graphics support for processors with Intel Graphics Technology" - which probably means they use a version of Intel GMA as onboard graphics. I am unsure about how well this is supported, you might want to go with a mobo with onboard nVidia or a separate nVidia GPU card.

If anyone else are using GMA with success, feel free to chime in and correct me though.

Pages: [1] 2 3